Annonce

#1 2022-10-14 19:14:24

zoom
Membre
2008-02-29
244

Historique Piwigo 13

Bonsoir,

Suite à mon post ici: https://fr.piwigo.org/forum/viewtopic.php?id=29853

A la demande de Pierrick, Je renouvelle donc ma remarque concernant l'historique Pour la version 13 de PIWIGO

"Enfin concernant l'historique: Outil>historique>recherche: un bug peut-être? à moins que je n'ai pas fait ce qu'il fallait.

Impossible de mettre une date de début, ni de fin quelle que soit l'action proposée : Visité ou téléchargé"

Merci à tous pour votre investissement.
Bonne continuation
Amicalement
Eric




(Ici votre message)

Version de Piwigo:
Version de PHP:
Version de MySQL:
URL Piwigo: http://


Amicalement Eric
Version Piwigo:13.1 Version php: 7.4.32 Version MySQL: 5.5.5-10.5.17
Hébergeur: o2switch
Url: https://latoferic.fr

Hors ligne

#2 2022-10-14 19:22:47

k5
Équipe Piwigo
La reppe
2014-01-26
1350

Re: Historique Piwigo 13

Bonjour,
J'ai aussi ce bug, ce bug concerne ../include/ws_functions/pwg.php ligne 833 et 839
Erreur de syntaxe

Ça ne doit pas afficher aussi les activités des utilisateurs. L'avez vous aussi ?

À très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.34

Hors ligne

#3 2022-10-15 06:02:24

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1713

Re: Historique Piwigo 13

Bonjour !
Je peux bien choisir les dates de début et de fin, mais un truc bizarre : chaque image ou pdf affiché est aussi dans la liste des téléchargés. Donc, pour ce qui concerne picture.php, la liste des affichés et des téléchargés est la même. Alors que je n'ai jamais téléchargé quoi que ce soit.

J'ai mis à jour vers PWG 13 via la fonction interne de maj, ce n'est pas une nouvelle install. (PHP: 8.0.24)


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
https://balades.comoni.org/  v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#4 2022-10-15 11:27:34

zoom
Membre
2008-02-29
244

Re: Historique Piwigo 13

k5 a écrit:

Bonjour,

Ça ne doit pas afficher aussi les activités des utilisateurs. L'avez vous aussi ?

À très vite

Bonjour,
Concernant l'affichage des utilisateurs:
Utilisateurs>Gérer>Activité (Si c'est bien de cela dont tu parles.)
J'avais ouvert un post à ce sujet car je n'avais plus rien:
https://fr.piwigo.org/forum/viewtopic.php?id=29743

J'ai résolu ce problème en diminuant le nombre de lignes  dans _activity de la bdd.

Amicalement
Eric


Amicalement Eric
Version Piwigo:13.1 Version php: 7.4.32 Version MySQL: 5.5.5-10.5.17
Hébergeur: o2switch
Url: https://latoferic.fr

Hors ligne

#5 2022-10-15 17:14:29

k5
Équipe Piwigo
La reppe
2014-01-26
1350

Re: Historique Piwigo 13

Bonjour zoom

zoom a écrit:

k5 a écrit:

Bonjour,

Ça ne doit pas afficher aussi les activités des utilisateurs. L'avez vous aussi ?

À très vite

Bonjour,
Concernant l'affichage des utilisateurs:
Utilisateurs>Gérer>Activité (Si c'est bien de cela dont tu parles.)
J'avais ouvert un post à ce sujet car je n'avais plus rien:
https://fr.piwigo.org/forum/viewtopic.php?id=29743

J'ai résolu ce problème en diminuant le nombre de lignes  dans _activity de la bdd.

Amicalement
Eric

j'ai vu dans ma base et il y a que 5 ou 6 lignes. je ne crois pas à ce problème.

A très vite


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.34

Hors ligne

#6 2022-10-15 17:25:46

zoom
Membre
2008-02-29
244

Re: Historique Piwigo 13

Re
Dans ce cas il faut peut-être rouvrir le sujet que j'avais marqué résolu.
Amicalement
Eric


Amicalement Eric
Version Piwigo:13.1 Version php: 7.4.32 Version MySQL: 5.5.5-10.5.17
Hébergeur: o2switch
Url: https://latoferic.fr

Hors ligne

#7 2022-10-22 22:05:10

k5
Équipe Piwigo
La reppe
2014-01-26
1350

Re: Historique Piwigo 13

Bonjour
c'est peut-être corrigé dans la version 13.1.0. Essayer de faire la mise à jour.

A bientôt


Piwigo 14.4 VM alpneLinux php 8.4
Piwigo 14.4 php 8.4 -- 8.4 mysql -- ImageMagick 7.1.1.34

Hors ligne

#8 2022-10-27 16:51:24

zoom
Membre
2008-02-29
244

Re: Historique Piwigo 13

Bonjour,
Le problème reste entier et en plus j'ai des bugs que je n'avais pas avant...
Amicalement.
Eric


Amicalement Eric
Version Piwigo:13.1 Version php: 7.4.32 Version MySQL: 5.5.5-10.5.17
Hébergeur: o2switch
Url: https://latoferic.fr

Hors ligne

#9 2022-10-29 07:54:46

Marc_B
Invité

Re: Historique Piwigo 13

Bonjour,
depuis la mise à jour 13, (et la 13.1 n'a provoqué aucune amélioration), l'historique se comporte ainsi :
onglet statistiques : tout fonctionne comme auparavant,
onglet recherche : rien ne fonctionne. Je peux sélectionner les dates de début et fin, ainsi que l'action (visité ou téléchargé) mais rien ne se passe, même si je clique sur rafraichir.
merci à vous,
Marc

#10 2022-11-02 08:19:05

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1713

Re: Historique Piwigo 13

Hello,
Je viens de passer mon 3e Piwigo en v.13.1.0 + php8. L'historique est bien bizarre et je ne sais pas m'en servir. J'ai besoin d'un petit cours.
- L'onglet stats est aussi joli qu'inutile. À quand le retour des tableaux de chiffres exploitables, au moins en option ?
- Recherche : Je n'ai pas d'info antérieure à la maj. Je ne peux sélectionner de date de recherche que depuis la nouvelle maj (hier) : on est le 2, je ne peux choisir de date que du 1 au 2. Peut-être que la fonction de recherche n'existait pas avant ?
- On ne peut pas savoir qui est venu : tout le monde s'appelle Guest, même moi (je reconnais mon adresse IP parmi les autres Guests, pourtant j'étais connectée automatiquement). A quoi ça sert d'afficher Guest, si tout le monde s'appelle pareil ? Pourquoi ne suis-je pas identifiée ?
- Les résultats de recherche ne sont pas cliquables.
-On ne peut faire de recherche que sur les dates (quand ça marche), pas sur les adresses IP, voire l'origine géographique du visiteur, les albums, les photos, les utilisateurs ...

Ah oui, je sais pour les utilisateurs, ya une analyse des activités ... très joli aussi. Là aussi, j'aurais besoin d'explication sur son utilisation.

Qui peut m'aider ? J'ai dû louper un truc.


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
https://balades.comoni.org/  v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#11 2022-11-14 08:29:31

Marc_B
Membre
2022-11-13
7

Re: Historique Piwigo 13

Marc_B a écrit:

Bonjour,
depuis la mise à jour 13, (et la 13.1 n'a provoqué aucune amélioration), l'historique se comporte ainsi :
onglet statistiques : tout fonctionne comme auparavant,
onglet recherche : rien ne fonctionne. Je peux sélectionner les dates de début et fin, ainsi que l'action (visité ou téléchargé) mais rien ne se passe, même si je clique sur rafraichir.
merci à vous,
Marc

bonjour,
je m'identifie, j'aurai peut-être plus de retours...
Un élément supplémentaire : je suis en php 7, la mise à jour vers Piwigo 13 n'a d'ailleurs pas sourcillé.
Quelqu'un rencontre-t'il le même problème ? à savoir que dans les stats, le sablier tourne et rien ne s'affiche ?
merci à vous,
Marc

Hors ligne

#12 2022-11-17 09:59:16

Marc_B
Membre
2022-11-13
7

Re: Historique Piwigo 13

Marc_B a écrit:

Marc_B a écrit:

Bonjour,
depuis la mise à jour 13, (et la 13.1 n'a provoqué aucune amélioration), l'historique se comporte ainsi :
onglet statistiques : tout fonctionne comme auparavant,
onglet recherche : rien ne fonctionne. Je peux sélectionner les dates de début et fin, ainsi que l'action (visité ou téléchargé) mais rien ne se passe, même si je clique sur rafraichir.
merci à vous,
Marc

bonjour,
je m'identifie, j'aurai peut-être plus de retours...
Un élément supplémentaire : je suis en php 7, la mise à jour vers Piwigo 13 n'a d'ailleurs pas sourcillé.
Quelqu'un rencontre-t'il le même problème ? à savoir que dans les stats, le sablier tourne et rien ne s'affiche ?
merci à vous,
Marc

hello, je me réponds : je suis passé en php 7.4 et le problème est résolu... ça serait cool si au moment de cliquer sur l'upgrade piwigo m'avait dit : attention il faut une version ultérieur de php à celle que vous avez...
Marc

Hors ligne

#13 2022-11-17 10:39:42

zoom
Membre
2008-02-29
244

Re: Historique Piwigo 13

Marc_B a écrit:

hello, je me réponds : je suis passé en php 7.4 et le problème est résolu... ça serait cool si au moment de cliquer sur l'upgrade piwigo m'avait dit : attention il faut une version ultérieur de php à celle que vous avez...
Marc

Bonjour,
Tu es chanceux, car en php 7.4.32 j'ai toujours le pb.
Je vais voir avec la MAJ 13.2
Amicalement
Eric


Amicalement Eric
Version Piwigo:13.1 Version php: 7.4.32 Version MySQL: 5.5.5-10.5.17
Hébergeur: o2switch
Url: https://latoferic.fr

Hors ligne

#14 2022-11-18 09:01:31

Marc_B
Membre
2022-11-13
7

Re: Historique Piwigo 13

zoom a écrit:

Marc_B a écrit:

hello, je me réponds : je suis passé en php 7.4 et le problème est résolu... ça serait cool si au moment de cliquer sur l'upgrade piwigo m'avait dit : attention il faut une version ultérieur de php à celle que vous avez...
Marc

Bonjour,
Tu es chanceux, car en php 7.4.32 j'ai toujours le pb.
Je vais voir avec la MAJ 13.2
Amicalement
Eric

je suis en 7.4.33, vas savoir, il y a peut-être eu une fonctionnalité incontournable développée entre la v32 et la v33...

    Piwigo 13.1.0
    Système d'exploitation: Linux Debian Bullseye
    PHP: 7.4.33 (Montrer les informations) [2022-11-18 08:57:06]
    MySQL: 5.5.5-10.5.15-MariaDB-0+deb11u1 [2022-11-18 08:57:06]
    Bibliothèque graphique: ImageMagick 6.9.11-60

Marc

Hors ligne

#15 2022-11-18 09:18:02

zoom
Membre
2008-02-29
244

Re: Historique Piwigo 13

Bonjour,

J'ai testé en php 8
Toujours le même problème avec en plus un message d'erreur.
Warning: Undefined array key "Whois" in /home/oxzr2098/public_html/_data/templates_c/8cpdn4^e009af15eb848cd9d15aa3a05c8df96e4a82ef1e_0.file.default.tpl.php on line 25

Warning: Attempt to read property "value" on null in /home/oxzr2098/public_html/_data/templates_c/8cpdn4^e009af15eb848cd9d15aa3a05c8df96e4a82ef1e_0.file.default.tpl.php on line 25

Warning: Trying to access array offset on value of type null in /home/oxzr2098/public_html/_data/templates_c/8cpdn4^e009af15eb848cd9d15aa3a05c8df96e4a82ef1e_0.file.default.tpl.php on line 25

J'ai remis en 7,4

La mise à jour Piwigo 13.2 n'a pas résolu le problème.

Amicalement
Eric

PS: Je suis bien en php 7.4.33

Dernière modification par zoom (2022-11-18 09:20:57)


Amicalement Eric
Version Piwigo:13.1 Version php: 7.4.32 Version MySQL: 5.5.5-10.5.17
Hébergeur: o2switch
Url: https://latoferic.fr

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact