Annonce

  •  » Installation
  •  » Problèmes divers suite à passage en V11

#1 2021-02-26 14:07:23

JMMO59
Membre
2021-01-30
28

Problèmes divers suite à passage en V11

Bonjour,

Je viens d'installer manuellement la V11.3.0 en remplacement d'une V2. Mon hébergement est local sur un RPi3
L'installation de la nouvelle version s'est apparemment bien passée mais je constate maintenant quelques bugs.
Je commence par le premier :
Je ne retrouve plus la liste des utilisateurs dans la page de gestion. Ils son toujours actifs et je les vois par exemple dans les permissions ou dans les groupes, mais plus ans la page "gérer"
Furtivement au chargement de la page il y a un message d'erreur :

Warning: filemtime(): stat failed for ./themes/default/js/plugins/jquery-confirm.min.css in /var/www/html/piwigo/include/template.class.php on line 1879

Mais je ne sais pas s'il y a un rapport avec mon problème.
Si quelqu'un a une idée, elle est la bienvenue.

J'ai d'autres soucis mais traitons un à la fois.
Merci à tous.

Piwigo 11.3.0
Système d'exploitation: Linux
PHP: 7.3.19-1
MySQL: 5.5.5-10.3.27-MariaDB
Bibliothèque graphique: GD 2.2.5

Hors ligne

#2 2021-02-26 14:46:41

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

Bonjour,
peut être pourriez vous commencer par ce petit exercice : réuploadez tout piwigo v11 en écrasant les fichiers existants (c'est sans danger)
on va ensuite voir si cela persiste

Hors ligne

#3 2021-02-26 15:54:44

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

Bonjour
C'est ce que j'ai fait en réalité.
J'ai supprimé tous les fichiers du site en exploit à part les 7 répertoires qui ne doivent pas être modifiés) et j'ai recopié tous les fichiers de la V11 décompressée (toujours sans les 7 répertoires à ne pas modifier).
Mais ça donne le résultat que j'ai expliqué plus haut...

Hors ligne

#4 2021-02-26 16:02:57

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

arg je déteste quand ya ce soucis filemtime
en supposant que ce soit la cause et pas un symptôme d'une autre cause...

j'ai déjà vu cela pour des soucis de cache smarty

est ce que vous pourriez vider le contenu de _data/templates_c ?

Hors ligne

#5 2021-02-26 16:10:21

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

Je l'ai vidé, j'ai relancé mon navigateur pour me connecter au site, j'ai vidé le cache par Ctrl+F5 mais ... ça n'a rien changé.
;-(

Hors ligne

#6 2021-02-26 16:19:05

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

ok
est ce que vous pourriez :
avec firefox
faire F12
onglet réseau
aller sur la page en question des utilisateurs
et noter toute erreur réseau
de même dans l'onglet Console

Hors ligne

#7 2021-02-26 16:42:06

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

J'ai réinstallé FireFox pour la manip.
J'ai fait 2 copies d'écran mais je n'arrive pas à les insérer dans mon post...
Comment vous les faire parvenir?
Merci de votre patience...

Hors ligne

#8 2021-02-26 16:48:51

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

je crois que pour des mesures de sécu, l'upload d'image a été désactivé

vous pouvez toujours uploader dans un album privé temporaire chez vous et nous mettre un lien direct ici  ;)

Dernière modification par flop25 (2021-02-26 16:49:09)

Hors ligne

#9 2021-02-26 17:17:00

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

OK.
J'ai mis les 2 copies d'écran dans un drive Google en accès par le lien suivant =>

https://drive.google.com/drive/folders/ … sp=sharing

Merci

Hors ligne

#10 2021-02-26 17:21:45

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

Merci
Malheureusement rien à signaler

Hors ligne

#11 2021-02-26 17:24:13

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

Tout est normal? J'avoue que je ne maitrise pas les infos données par FireFox (que je n'utilise pas...).
Donc ça n'est pas lié à un bug lors de la mise à jour de la version?
C'est curieux...

Hors ligne

#12 2021-02-26 17:29:21

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

Oui très embêtant.
il n'y a visiblement aucune erreur
Si vous cliquer sur la ligne user list backend. php, à droite, dans l'onglet Réponse, qu'est ce que vous avez ?

Hors ligne

#13 2021-02-26 17:42:29

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

flop25 a écrit:

Si vous cliquer sur la ligne user list backend. php, à droite, dans l'onglet Réponse,

Je ne vois pas où se situe cette ligne user list backend.php (et pas plus l'onglet Réponse d'ailleurs).
Pouvez vous m'orienter svp?

Hors ligne

#14 2021-02-26 19:28:21

flop25
Équipe Piwigo
2006-07-06
6531

Re: Problèmes divers suite à passage en V11

http://www.planete-flop.fr/gallerie/_data/i/upload/2021/02/26/20210226192734-cef9145f-me.jpg

Hors ligne

#15 2021-02-27 08:55:25

JMMO59
Membre
2021-01-30
28

Re: Problèmes divers suite à passage en V11

J'y retrouve bien les  users déclarés
Cf => https://drive.google.com/file/d/1ghz17H … sp=sharing

La copie d'écran ne capture que le début mais en faisant défiler, j'en retrouve les 10 premiers (paramètre d'affichage par défaut).
Mystère. C'est donc bien a priori un problème d'affichage, pas un problème d'accès au données...
D'ailleurs j'utilise aussi la version android et dans cette version j'y retrouve tous les users (les 35), les groupes, etc...

Dernière modification par JMMO59 (2021-02-27 09:14:24)

Hors ligne

  •  » Installation
  •  » Problèmes divers suite à passage en V11

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact