Annonce

  •  » Installation
  •  » Bug après installation Piwigo - Utilisation impossible

#1 2020-12-13 22:34:57

Jean-PhilippeG
Invité

Bug après installation Piwigo - Utilisation impossible

Bonjour/Bonsoir à toute la communauté,
je tente d'installer Piwigo sur mon espace hébergé chez amen.fr
Pour cela je passe par CPanel qui est mon interface de gestion.
Après l'installation de Piwigo qui est proposée parmi les installations de galeries possibles, il m'est impossible de relier une photo importée à un album.
Lorsque je crée un album dans la section album, il apparait bien comme créé. Mais ensuite toute photo importée ne peut lui être attribué et reste orpheline.
J'ai tout essayé, en vain.
À cela s'ajoute aussi le fait que les tag ne sont pas possibles dans les renseignements de la photo. Après les avoir mis et sauvegardé, ils ne sont pas conservés.
De plus, en haut de mon écran sur l'interface de Piwigo, j'ai le message suivant :

Warning: mysqli::__construct(): Headers and client library minor version mismatch. Headers:50649 Library:50528 in /home/vo43md5w/peintures.sandrot.com/include/dblayer/functions_mysqli.inc.php on line 52

J'avoue pédaler dans la semoule malgré mes recherches pour tenter de solutionner ce problème.

Pouvez-vous m'aider sur ce coup ?
Merci d'avance
Jean-Philippe

Version de Piwigo: 2.10.2
Version de PHP: 7.3.6
Version de MySQL: 5.6.43
URL Piwigo: https://peintures.sandrot.com

  •  » Installation
  •  » Bug après installation Piwigo - Utilisation impossible

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact