Annonce

  •  » Utilisation
  •  » message d'erreur à l'ouverture de mon site.

#1 2015-01-06 14:59:54

LHOMME
Invité

message d'erreur à l'ouverture de mon site.

Bonjour/Bonsoir,

depuis plusieurs jours dès que j'essaye d'ouvrir mon site internet je tombe sur ce message:

Warning: mysqli::mysqli(): (HY000/1045): Access denied for user 'rvlphoto'@'localhost' (using password: YES) in /home/rvlphoto/public_html/include/dblayer/functions_mysqli.inc.php on line 67

Warning: my_error(): Couldn't fetch mysqli in /home/rvlphoto/public_html/include/dblayer/functions_mysqli.inc.php on line 822

Warning: my_error(): Couldn't fetch mysqli in /home/rvlphoto/public_html/include/dblayer/functions_mysqli.inc.php on line 822
Piwigo encountered a non recoverable error

[mysql error ]
Can't connect to server

#1    my_error /home/rvlphoto/public_html/include/common.inc.php(118)
#2    include_once /home/rvlphoto/public_html/index.php(26)

je ne sais pas d'ou viens le problème ,si quelqu'un pouvait m'aider.

merci d'avance.

hervé

Version de Piwigo: 2.7.2
Version de PHP: native 5.5
Version de MySQL:
URL Piwigo: http://rvl-photo.com

#2 2015-01-06 15:03:29

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3561

Re: message d'erreur à l'ouverture de mon site.

vous avez changé vos identifiants MySQL ?

vérifiez local/config/database.inc.php

Hors ligne

#3 2015-01-07 12:01:39

LHOMME
Invité

Re: message d'erreur à l'ouverture de mon site.

Bonjour,

Merci pour votre réponse rapide.
Pour répondre à vos questions, je n'ai fait aucune intervention sur quoi que ce soi depuis que ce problème est apparu.

#4 2015-01-07 14:16:10

LHOMME
Invité

Re: message d'erreur à l'ouverture de mon site.

Problème résolu.

En passant par mon hébergeur, c'était un problème de mot de passe dans c-panel.

Merci d'avoir prêté attention à mon souci.

  •  » Utilisation
  •  » message d'erreur à l'ouverture de mon site.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact