Annonce

  •  » Installation
  •  » your browser doesn't have HTML5 support

#16 2018-05-05 20:31:58

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1690

Re: your browser doesn't have HTML5 support

Bonsoir ddtddt,
J'ai essayé sur 2 ordis sous Windows10, avec SeaMonkey, Edge, Firefox, OperaNeon et Palemoon.
Si tu veux je te donne par MP les identifiants de l'utilisateur que j'ai créé.


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
http://photos.katrynou.fr/ ou https://balades.comoni.org/ (c'est le même) v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#17 2018-05-05 20:37:18

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: your browser doesn't have HTML5 support

Katryne a écrit:

Bonsoir ddtddt,
J'ai essayé sur 2 ordis sous Windows10, avec SeaMonkey, Edge, Firefox, OperaNeon et Palemoon.
Si tu veux je te donne par MP les identifiants de l'utilisateur que j'ai créé.

Bonjour,

version de piwigo / version du plugin ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#18 2018-05-05 20:42:40

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1690

Re: your browser doesn't have HTML5 support

Je viens de m'apercevoir que j'avais déjà posé la question en juillet dernier que je n'avais pas trouvé de réponse. Donc le problème reste non résolu.
http://fr.piwigo.org/forum/viewtopic.ph … 57#p221857


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
http://photos.katrynou.fr/ ou https://balades.comoni.org/ (c'est le même) v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#19 2018-05-05 20:46:26

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1690

Re: your browser doesn't have HTML5 support

Version de mes sites dans ma signature.
Version de Community : 2.9.a-beta


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
http://photos.katrynou.fr/ ou https://balades.comoni.org/ (c'est le même) v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#20 2018-05-06 12:48:34

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: your browser doesn't have HTML5 support

Katryne a écrit:

Version de mes sites dans ma signature.
Version de Community : 2.9.a-beta

je dirais d'installer en 1 la dernière version stable du plugin !


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#21 2018-05-06 13:54:02

Katryne
Membre
Le Revest-les-Eaux (Provence)
2016-12-03
1690

Re: your browser doesn't have HTML5 support

Merci, j'avais oublié. Je n'ai sur mon ordi que la version 2.8.a (avec Flash, qui est annoncée pour 2.8 & 2.9). Donc je ne l'ai pas téléchargé la 2.9a beta (yen a pas d'autre spécifique à 2.9). Elle m'a été proposée en maj et j'ai cliqué, sans m'apercevoir de suite que ça ne tournait plus.

Bien , j'ai donc remis la 2.8a et ça roule. Maintenant ça marche très très très bien en 2.8a, merci de ta suggestion. Le formulaire Flash s'affiche par défaut, et je dois cliquer pour obtenir le formulaire html. L'inverse aurait été préférable, je ne sais pas si c'est paramétrable.

Mais si je vais voir du côté des mises à jour, j'ai de nouveau la proposition de 2.9 a-beta. Et bien sûr, un jour ou l'autre je vais oublier que pour moi ça marche pas  et cliquer OK pour la maj.

Pourquoi ça marche pas la 2.9 a-beta ? (pourquoi moi, dit Kat-Caliméro ?) Et pourquoi si ça marche pas, est-elle proposée en maj ?

https://framapic.org/oyAGpqlL5ycp/RuFDmQ2qFtRJ.png


https://album.chauvigne.info/ v.13.8.0  PHP: 8.2.17
http://photos.katrynou.fr/ ou https://balades.comoni.org/ (c'est le même) v.14.4.0 PHP: 8.1.22
Système d'exploitation: Linux - Hébergeur 1&1-Ionos - MySQL: 5.7.42
Bibliothèque graphique: External ImageMagick 6.9.11-60

Hors ligne

#22 2018-05-07 06:12:33

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: your browser doesn't have HTML5 support

Bonjour,

Elle fonctionne chez beaucoup d’utilisateur !

La comme cela je ne sais pas pourquoi elle ne fonctionne pas chez toi.


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Installation
  •  » your browser doesn't have HTML5 support

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact