Annonce

  •  » Installation
  •  » Erreur après l'installation de la version 2.6.2

#1 2014-05-05 21:54:50

Sanson
Invité

Erreur après l'installation de la version 2.6.2

Bonjour/Bonsoir,

Après avoir fait la page d'installation , qui elle fut réussit, je me retrouve avec un message d'erreur que je suis incapable de résoudre, et je ne rentre jamais dans la page d'accueil .
J'ai surement une mauvaise configuration quelque part ... mais où ?
Voici l'intégralité du message d'erreur
Y a t'il une personne pour m'orienter ?
Par avance , merci

Notice: Undefined offset: 0 in /homepages/42/d129698610/htdocs/Phototheque/include/functions_user.inc.php on line 797

Warning: Cannot modify header information - headers already sent by (output started at /homepages/42/d129698610/htdocs/Phototheque/include/functions_user.inc.php:797) in /homepages/42/d129698610/htdocs/Phototheque/include/no_photo_yet.inc.php on line 65

Fatal error: Uncaught exception 'SmartyException' with message 'Unable to load template file 'no_photo_yet.tpl'' in /homepages/42/d129698610/htdocs/Phototheque/include/smarty/libs/sysplugins/smarty_internal_templatebase.php:127 Stack trace: #0 /homepages/42/d129698610/htdocs/Phototheque/include/template.class.php(468): Smarty_Internal_TemplateBase->fetch('no_photo_yet.tp...') #1 /homepages/42/d129698610/htdocs/Phototheque/include/template.class.php(488): Template->parse('no_photo_yet', false) #2 /homepages/42/d129698610/htdocs/Phototheque/include/no_photo_yet.inc.php(100): Template->pparse('no_photo_yet') #3 /homepages/42/d129698610/htdocs/Phototheque/include/common.inc.php(208): include('/homepages/42/d...') #4 /homepages/42/d129698610/htdocs/Phototheque/index.php(26): include_once('/homepages/42/d...') #5 {main} thrown in /homepages/42/d129698610/htdocs/Phototheque/include/smarty/libs/sysplugins/smarty_internal_templatebase.php on line 127

Version de Piwigo: 2.6.2
Version de PHP: 5.4
Version de MySQL: 5
URL Piwigo: http://photos.patrick-sanson.fr

#2 2014-05-05 22:53:21

flop25
Équipe Piwigo
2006-07-06
6544

Re: Erreur après l'installation de la version 2.6.2

Bonsoir

Sanson a écrit:

'Unable to load template file 'no_photo_yet.tpl'' i

il manque au moins ce fichiers dans Theme/default/template ou il n'est pas lisible (permission)

Hors ligne

#3 2014-05-06 13:27:47

Sanson
Invité

Re: Erreur après l'installation de la version 2.6.2

Bonjour,
J'ai rechargé le fichier " no_photo_yet.tpl " sous themes > default > template , mais j'ai toujours la même source d'erreur.
Vous mentionné qui n'est peut être pas lisible (ou permission) : qu'entendez vous par là ? est-ce qu'il peut y avoir une erreur dans mon installation au niveau de l'administration de la base de donnée ?
Cordialement
Patrick

#4 2014-05-06 13:38:32

flop25
Équipe Piwigo
2006-07-06
6544

Re: Erreur après l'installation de la version 2.6.2

non au niveau du chmod ou du propriétaire (owner) des fichiers et dossiers

Hors ligne

  •  » Installation
  •  » Erreur après l'installation de la version 2.6.2

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact