Annonce

  •  » Utilisation
  •  » [Résolu] Message "missing picture id"

#1 2014-03-26 11:45:55

jjp1954
Membre
2014-02-27
101

[Résolu] Message "missing picture id"

Bonjour/Bonsoir,

Je viens de constater l'apparition de ce message dans une catégorie.
Il se positionne entre la barre d'arborescence et les photos.
Le nombre de photos affichées est correct.

Visible par les invités, en cliquant sur la catégorie Nature

Récemment inscrit, je n'ai aucune piste...

Merci par avance
Jean-Jacques

Version de Piwigo: piwigo.com
Version de PHP:
Version de MySQL:
URL Piwigo: http://jjplessis.piwigo.com

Hors ligne

#2 2014-03-26 15:08:13

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Message "missing picture id"

Bonjour
veillez vérifier la description de cet album

Hors ligne

#3 2014-03-26 15:30:32

jjp1954
Membre
2014-02-27
101

Re: [Résolu] Message "missing picture id"

J'ai supprimé la description [photo id = index] et effectivement le problème a disparu.

Mais du coup, comment affecter proprement un photo représentatrice de l'album, à l'album ?

Hors ligne

#4 2014-03-26 15:35:18

flop25
Équipe Piwigo
2006-07-06
6544

Re: [Résolu] Message "missing picture id"

? pardon

pour affecter un album à representer, il suffit d'aller sur la page d'édition de l'image voulue

Hors ligne

#5 2014-03-26 15:59:43

jjp1954
Membre
2014-02-27
101

Re: [Résolu] Message "missing picture id"

Ok, merci
J'ai vu ce que ne n'avais pas remarqué.
Intuitivement, je recherchais dans les propriétés d'un album, comment affecter la photo représentatrice.
Piwigo a fait le choix inverse, une photo peut représenter plusieurs albums.

Cordialement
jean-jacques

Hors ligne

  •  » Utilisation
  •  » [Résolu] Message "missing picture id"

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact