•  » Plugins
  •  » Google2Piwigo, pb à la première utilisation

#1 2013-08-08 09:52:19

elcampion
Membre
2013-08-08
1

Google2Piwigo, pb à la première utilisation

J'ai uploadé via FTP sur mon espace web le pluggin Google2Piwigo et l'ai activé depuis la console d'admin.

Par contre, quand je clique sur le lien du pluggin Google2Piwigo dans le menu d'administration, j'obtiens deux warnings et surtout un beau message Fatal Error :

Warning: set_time_limit() [function.set-time-limit]: Cannot set time limit in safe mode in /mnt/106/sdb/8/8/hlebechennec/piwigo/plugins/Google2Piwigo/admin/import.php on line 4

Warning: require_once(Zend/Loader.php) [function.require-once]: failed to open stream: No such file or directory in /mnt/106/sdb/8/8/hlebechennec/piwigo/plugins/Google2Piwigo/admin/import.php on line 17

Fatal error: require_once() [function.require]: Failed opening required 'Zend/Loader.php' (include_path='/mnt/106/sdb/8/8/hlebechennec/include:.:/usr/php5/lib/php') in/mnt/106/sdb/8/8/hlebechennec/piwigo/plugins/Google2Piwigo/admin/import.php on line 17

Je crois comprendre que Piwigo n'arrive pas à instancier une classe de Zend.
C'est curieux puisque le framework est installé dans l'arborescence du pluggin.

=> Est-ce lié à mon hébergeur d'espace web, Free, chez qui j'héberge le site temporairement en phase de développement avant de l'installer chez l'hébergeur de la personne à qui se destine le site Piwigo ?

cdt

Hors ligne

#2 2013-08-08 10:06:56

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Google2Piwigo, pb à la première utilisation

bonjour

la première erreur est tout à fait liée à Free, vous pouvez très bien commenter la ligne mais de toute façon le plugin ne fonctionnera pas (Free est trop limité)

Et la seconde est peut-être aussi liée à Free, je pense que la commande set_include_path(get_include_path() . PATH_SEPARATOR . PICASA_WA_PATH.'include'); n'est pas prise en compte

donc vous devriez passer tout de suite sur un vrai hébergeur, ou n'importer les photos que plus tard

Hors ligne

  •  » Plugins
  •  » Google2Piwigo, pb à la première utilisation

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact