•  » Installation
  •  » Je n'arrive m^me pas à installer ! Je suis nul!

#1 2013-01-01 20:08:15

ClaudeT
Invité

Je n'arrive m^me pas à installer ! Je suis nul!

Bonjour 1er contact aprés plein de tentatives d'install.

Hébergement créé sur OVH il y a 24 heures : OK
Filezilla : OK j'ai réussi à télécharger des fichiers, créer des répertoires sur le site provisoire créé par OVH.

A partir de là pb avec le piwigo net install :

-J'ai téléchargé le fichier piwigo-netinstall.php chez moi et réussi à le transféré sur le site à la racine ou dans un répertoire www ou Photos.

A partir de là pb si je double clique dessus, au lieu de m'ouvrir les fenêtre d'install de piwigo il m'ouvre Dreamweaver ..


Qu'sest ce que je rate :

A quel niveau de répertoire  faut il l'instaler sur le site ?
Pourquoi ne me lance t-il pas l'install de piwigo ?

Merci de votre aide.

#2 2013-01-01 20:18:16

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Je n'arrive m^me pas à installer ! Je suis nul!

Bonjour

il faut aller sur http://monsite.fr/Photos/piwigo-netinstall.php
ce n'est pas un fichier executable

Hors ligne

#3 2013-01-01 20:27:07

ctorres
Invité

Re: Je n'arrive m^me pas à installer ! Je suis nul!

Merci beaucoup j'essaie.

#4 2013-01-01 20:31:22

claudeT
Invité

Re: Je n'arrive m^me pas à installer ! Je suis nul!

La connection à http://monsite.fr/Photos/piwigo-netinstall.php  ne marche pas

Monsite est un vrai nom de site ou un example ?

#5 2013-01-01 20:37:53

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Je n'arrive m^me pas à installer ! Je suis nul!

c'est un exemple... il faut adapter pour votre site bien sur

Hors ligne

#6 2013-01-01 20:44:03

flop25
Équipe Piwigo
2006-07-06
6457

Re: Je n'arrive m^me pas à installer ! Je suis nul!

Hum
Je pense que pour votre bien -et le notre- vous devriez envisager d'essayer piwigo.com, solution payante mais clé en main

Hors ligne

#7 2013-01-01 21:06:24

claudet
Invité

Re: Je n'arrive m^me pas à installer ! Je suis nul!

Por l'instant le pb n'est pas OVH que j'utilise déjà par ailleurs pour un blog  en ç peine 24 heures, mais bien la compréhension des  procédures d'install  de piwigo. Quand on dit  " il faut aller sur"  http://monsite.fr/Photos/piwigo-netinstall.php : j'y vais . Si on me dit c'est un exemple alors j'adapte. Non ?

#8 2013-01-04 21:23:51

claudeT
Invité

Re: Je n'arrive m^me pas à installer ! Je suis nul!

Ok c'est bon Ovh et Piwigo cohabitent maintenant :

Pour les béotiens et ceux qui veulent le rester je vous suggère pour être constructif qqs améliorations probablement évidentes pour des spécialistes mais qui nuisent à une install ( ou une réinstal aprés qqs moi).facile et rapide.

D'abord une informations manque dans la notice d'install de piwigo-netinstall.php : préciser qu'il doit il être installé typiquement sous le répertoire www et activé en lançant à partir de son explorateur en tapant  www.monsite.qqchose/piwigo-netinsall.php. Et là on gagne 2 heures et immédiatement plus de confiance dans la soluition piwigo puisque la page d'install démarre enfin.

Ensuite lorsque la page d'instal démarre :

1/ il faudrait préciser que l'on doit créer la base de données "chez l'hébergeur avant" ... sinon cette page ne sert qu'à perdre du temps. Evident pour des spécialistes pas pour une doc grand public.

2/ Bloc de saisie : Configuration base de données = HEBERGEUR . Préciser en haut de ce bloc de saisie ou en note en bas: Les noms  de serveur , d'utilisateurs et mots de passe sont donnés par l'hébergeur !!

3/  pb de vocabulaire différent entre piwigo et Ovh et/ou autres hébergeurs :piwigo appelle " host" ce qu' ovh appelle serveur. Ce serait bien de mettre par ex "host ou  serveur de BD donné par l'hébergeur"

Encore 2 heures de gagnées !

4/ Bloc de saisie : Configuration du compte administrateur =PIWIGO : préciser que cette fois c'est l'administration de la galerie piwigo qui est à créer par le créateur .

AJuste avec ces petites amaliorations une install peut être faite en 5 minutes au lieu de perdre qqs heures  ...ou de changer de solution.

Cordialement

#9 2013-01-04 21:30:13

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: Je n'arrive m^me pas à installer ! Je suis nul!

claudeT a écrit:

D'abord une informations manque dans la notice d'install de piwigo-netinstall.php : préciser qu'il doit il être installé typiquement sous le répertoire www et activé en lançant à partir de son explorateur en tapant  www.monsite.qqchose/piwigo-netinsall.php. Et là on gagne 2 heures et immédiatement plus de confiance dans la soluition piwigo puisque la page d'install démarre enfin.

le dossier "www" n'a pas le même nom sur tous les hébergeurs (en fait il n'y a pas de règle pour le nommage de ce dossier)

et pour le reste c'est bien écrit sur la procédure d'installation (étape 3)
http://fr.piwigo.org/basics/installation_netinstall


1) sur les hébergeurs "tous publics" la base existe toujours dès l'ouverture de l'espace, et ceux qui ont un serveur dédié savent très bien qu'il faut créer une base

2) c'est indiqué sur la page sus-nommée

3) en fait c'est plutot OVH qui ne fait pas comme tout le monde, le mot habituel est bien "hôte"

4) je trouve "Configuration du compte administrateur" bien assez clair surtout avec les quelques indications à côté (et c'est aussi indiqué sur la page sus-nommée)


en gros : il faut lire entièrement la documentation pour ne pas perdre 4 heures comme vous dites :)

Hors ligne

  •  » Installation
  •  » Je n'arrive m^me pas à installer ! Je suis nul!

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact