Annonce

  •  » Outils
  •  » Probleme avec Iphoto et Community

#1 2012-10-07 22:05:13

judedie
Membre
2009-03-05
51

Probleme avec Iphoto et Community

Bonjour,

J'ai posté ici mais après recherche il me semble que ce message aurait plus sa place ici.

J'ai un petit soucis avec Iphoto to piwigo

J'aurai souhaiter le faire fonctionner pour un utilisateur non administrateur pour lequel j'ai attribué des autorisations d'upload via le plugin community
http://fr.piwigo.org/ext/extension_view.php?eid=303

Lorsque j'essaye de faire un export avec l'utilisateur qui a des autorisation restreintes via community j'ai une erreur code 3.
Par contre aucun soucis lorsque je fais un export avec un utilisateur administrateur.

Je suis en version 1.5 de Iphototopiwigo en 2.4.4 de piwigo et en 2.4a de community.

Merci d'avance.

Dernière modification par judedie (2012-10-07 22:05:53)

Hors ligne

#2 2012-11-03 11:26:50

marcsins
Membre
2009-09-12
85

Re: Probleme avec Iphoto et Community

Bonjour,

Me contacter pour la solution, en attendant une éventuelle modification du module Community.

Cordialement

MarcSins

Hors ligne

#3 2012-11-03 11:29:50

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12590

Re: Probleme avec Iphoto et Community

Bonjour à vous deux,

marcsins, on est d'accord que la modification nécessaire dans Community, c'est : fichier plugins/community/main.inc.php, et ligne 249, après :

Code:

      'public' => array('default'=>false),

insère :

Code:

        'fullname' => array('default'=>false),

?


Les historiens ont établi que Pierrick était le premier utilisateur connu de Piwigo.

Hors ligne

#4 2012-11-03 19:01:50

marcsins
Membre
2009-09-12
85

Re: Probleme avec Iphoto et Community

Bonjour,

On est d'accord pour la modification dans le module Community.

Mais il faut également utiliser la version minimum 1.6 de iPhotoToPiwigo.

Cordialement

MarcSins

Dernière modification par marcsins (2012-11-03 19:02:14)

Hors ligne

#5 2012-11-05 13:38:23

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12590

Re: Probleme avec Iphoto et Community

J'ai publié la version 2.4.b de Community, pour le bug du "fullname".


Les historiens ont établi que Pierrick était le premier utilisateur connu de Piwigo.

Hors ligne

  •  » Outils
  •  » Probleme avec Iphoto et Community

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact