Annonce

  •  » Utilisation
  •  » [Résolu] Problème affichage galerie

#1 2012-10-01 17:16:09

laurentd
Membre
2012-10-01
4

[Résolu] Problème affichage galerie

Bonjour à tous

j'ai un soucis d'affichage de galerie qui se produit sous firefox et IE
j'ai essayé sur un autre ordinateur et le problème est identique, je ne comprends pas
surtout que ca ne le faisait pas au début...
Ci-joint détail en image

Dernière modification par laurentd (2012-10-01 17:19:15)

Hors ligne

#2 2012-10-01 17:24:40

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] Problème affichage galerie

Bonjour,

l'idéal serait un lien version le site (en privé si vous souhaitez)

enfin en gros il y a un décalage correspondant à un menu, qui n'est pas ici sur ce thème
vérifiez sous LocalFilesEditor si vous n'avez pas des régles CSS perso

Hors ligne

#3 2012-10-01 17:42:39

laurentd
Membre
2012-10-01
4

Re: [Résolu] Problème affichage galerie

Merci de votre réponse rapide

justement je n'ai pas de menu sur le coté y comprit sur la page d’accueil, je n'ai pas non plus de règles css perso, juste un thème personnalisé.
c'est bien pour ca que je ne comprends pas d'où ca vient...
Je vous ai envoyé le lien afin de vous y connecter
Merci pour votre aide

Hors ligne

#4 2012-10-01 17:53:13

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] Problème affichage galerie

il faudrait savoir pourquoi le bloc principal prend la classe contentWithMenu (alors qu'il n'y a pas de menu sur ce thème)

mais en attendant ajoutez cette règle

Code:

.contentWithMenu {
   margin-left:0;
}

Hors ligne

#5 2012-10-01 18:35:24

laurentd
Membre
2012-10-01
4

Re: [Résolu] Problème affichage galerie

Merci pour le coup de main  :-)

pouvez vous m'aider en m'expliquant où la mettre et dans quel fichier?
Merci

Hors ligne

#6 2012-10-01 18:42:08

laurentd
Membre
2012-10-01
4

Re: [Résolu] Problème affichage galerie

Bon en fait je viens de comprendre

la case optionnelle "afficher le menu" était cochée ce qui me décalé tout et vu que le thème proposé n'a à priori pas de menu... ca décalé tout !
Merci quand même pour le coup de main  :-)

Hors ligne

#7 2012-10-01 19:16:06

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] Problème affichage galerie

laurentd a écrit:

Bon en fait je viens de comprendre

la case optionnelle "afficher le menu" était cochée ce qui me décalé tout et vu que le thème proposé n'a à priori pas de menu... ca décalé tout !
Merci quand même pour le coup de main  :-)

Je vous rassure : ce n'est pas votre faute juste un oubli du créateur ^^

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problème affichage galerie

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact