•  » Utilisation
  •  » [Résolu] Configuration/option pas comme dans la doc

#1 2012-09-13 20:31:23

Beauz
Membre
2012-08-24
11

[Résolu] Configuration/option pas comme dans la doc

Bonjour,
J’ai essayé de me débrouiller seul pour ne déranger personne. Dans ce but je lis la documentation et j’y vois que
quand on clique dans administration /  Configuration / Options,
on doit voir les onglets :
Principale . Affichage . Historique . Commentaires . Paramètres invité

Mais moi, j'ai :
Principale . Tailles de photo . Filigrane . Affichage . Commentaires . Paramètres invité.

Je ne comprends pas pourquoi, je n’ai pas ce qui est prévu. Ça tombe toujours sur moi ce genre de chose !
Il n’y a qu’un seul Piwigo dans le monde qui ne marche pas comme les autres, c’est le mien !  :-)

Je suis dépité parce que je voulais aller voir dans Historique, s’il y a moyen dans les statistiques de savoir combien de fois on a téléchargé telles ou telles images.

Dois-je me déguiser en quelqu’un de normal pour avoir un Piwigo normal ? ou existe-t-il une autre solution ?

Merci pour votre aide.


Images attachées

Hors ligne

#2 2012-09-13 20:46:27

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] Configuration/option pas comme dans la doc

et qu'est-ce que vous pensez de ceci : la doc n'est pas à jour

l'historique est disponible dans la partie "outils" (ça a toujours été le cas, sur la page de configuration il n'y avait que.... la configuration, dite configuration qui est maintenant dans l'onglet "Principale" de la même page))

Hors ligne

#3 2012-09-14 16:32:36

Beauz
Membre
2012-08-24
11

Re: [Résolu] Configuration/option pas comme dans la doc

Ha !
Bonjour.
Merci beaucoup. Je suis vraiment content d'apprendre que ça ne vient pas de moi.
Je n’ai pas trouvé comment être renseigné sur les téléchargements. Ce n’est peut-être pas possible ?

Hors ligne

#4 2012-09-14 16:46:47

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] Configuration/option pas comme dans la doc

il ne me semble pas

Hors ligne

#5 2012-09-14 16:56:20

Beauz
Membre
2012-08-24
11

Re: [Résolu] Configuration/option pas comme dans la doc

Merci.

Hors ligne

  •  » Utilisation
  •  » [Résolu] Configuration/option pas comme dans la doc

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact