Annonce

  •  » Plugins
  •  » [Résolu] PWG Stuffs n'affiche plus les blocs

#1 2012-09-02 00:15:40

Loic80l
Membre
2010-02-07
410

[Résolu] PWG Stuffs n'affiche plus les blocs

Bonsoir,

Depuis la dernière version de Piwigo, PWG Stuffs ne fonctionne plus comme avant.
Par exemple, il ne veut plus afficher mes blocs de la première ligne.
Il est probable également que mon bloc de la deuxième ligne soit coupé à cause de cela.

Je ne vois pas d'où vient le problème

--> ci joint mon interface d'administration de PWG Stuffs


Images attachées

Hors ligne

#2 2012-09-02 07:48:45

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14909

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Bonjour

est ce que tu as du css lié au bloc ?
Quel est le thème que tu utilise ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2012-09-02 10:37:23

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

ddtddt a écrit:

Bonjour

est ce que tu as du css lié au bloc ?
Quel est le thème que tu utilise ?

Merci pour la réponse
- oui, j'ai du CSS pour définir la taille des albums à l'intérieur des blocs
- J'utilise Stripped

Voila mon CSS

#menuswitcher, .arrow {display:none;}

#stuffs_block_2 .thumbnailCategory .illustration img {
  width:120px;
  margin-left: 1px;
}

#stuffs_block_2 .thumbnailCategory .illustration {
  width:124px;
  height:80px;
  margin:1px 0 0;
}

#stuffs_block_2 ul.thumbnailCategories li {
  height: 110px;
  width:124px!important;
}

#stuffs_block_2 .thumbnailCategory .illustration a {
  height:80px;
  width:124px!important;
}

#subcontent #stuffs_block_2 {padding: 5px 0;}

#subcontent #stuffs_block_2 body {
    font-size:12px!important;
}

#subcontent #stuffs_block_2 .titrePage {
    height: 1px;
    font-size: 107%;
}

#subcontent #stuffs_block_2 .thumbnailCategory .description h3 {
    font-size: 90%!important;
    line-height: 12px!important;
}

.stuffs_block #stuffs_block_1 {
  margin-right: 5px !important;
  height: 400px !important;
  width: 500px !important;
}

#theCategoryPage ul.thumbnailCategories {
  margin-bottom: 5px;
}
#stuffs_block_2 ul.thumbnailCategories {
  margin-bottom: 0px;
}

#theImage #map { left:300px; }

Hors ligne

#4 2012-10-15 00:52:02

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Bonsoir,

Je reviens à la charge sur ce problème car toujours non résolu :(

Hors ligne

#5 2012-10-15 06:32:57

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14909

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Bonjour,

Est ce qu'avec le theme par défaut le bloc s'affiche ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2012-10-15 09:17:06

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

ddtddt a écrit:

Bonjour,

Est ce qu'avec le theme par défaut le bloc s'affiche ?

Si je mets le thème de base (Sylvia), oui, les deux blocs qui ne s'affichaient pas s'affichent.
Par contre, avec Stripped, non.

Hors ligne

#7 2012-10-15 22:19:55

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Etrange.

Je note ça comme à faire, j'essaierai de regarder demain soir.

Les blocs ne sont pas du tout générés, a priori.
Je ne sais pas pourquoi.
Sur ma page de test les blocs PWG stuffs s'affichent correctement.
Avant et après mise à jour Piwigo 2.4.4.

Dernière modification par Zaphod (2012-10-15 22:21:04)

Hors ligne

#8 2012-10-19 17:27:44

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Zaphod a écrit:

Etrange.

Je note ça comme à faire, j'essaierai de regarder demain soir.

Les blocs ne sont pas du tout générés, a priori.
Je ne sais pas pourquoi.
Sur ma page de test les blocs PWG stuffs s'affichent correctement.
Avant et après mise à jour Piwigo 2.4.4.

Alors? tu as essayé de regarder le problème?

Hors ligne

#9 2012-10-20 14:49:54

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

J'ai essayé me je n'arrive absolument pas à reproduire...
Pas eu énormément de temps libre non plus donc je réessaierai la semaine prochaine.
Si je n'arrive à rien je te demanderai peut-être un accès admin pour essayer de voir ce qui peut causer le problème.

Hors ligne

#10 2012-11-14 21:55:25

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Zaphod a écrit:

J'ai essayé me je n'arrive absolument pas à reproduire...
Pas eu énormément de temps libre non plus donc je réessaierai la semaine prochaine.
Si je n'arrive à rien je te demanderai peut-être un accès admin pour essayer de voir ce qui peut causer le problème.

Salut,

Je reviens à la charge sur mon problème toujours non résolu...
As-tu bien les accès pour te connecter en admin à mon site?

Hors ligne

#11 2012-11-14 23:22:39

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

je peux les avoir ? ^^

Hors ligne

#12 2012-11-15 09:43:46

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

flop25 a écrit:

je peux les avoir ? ^^

envoyé

Hors ligne

#13 2012-11-15 13:19:16

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

c'est bon comme ça ?
En fait c'est un léger bug du thème : vous avez désactivé le bloc principale et ce qui était au dessus n'apparaissait pas
Sinon j'ai aussi changé pour la carte pour éviter le débordement

Hors ligne

#14 2012-11-15 16:00:12

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14909

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

flop25 a écrit:

c'est bon comme ça ?
En fait c'est un léger bug du thème : vous avez désactivé le bloc principale et ce qui était au dessus n'apparaissait pas
Sinon j'ai aussi changé pour la carte pour éviter le débordement

Bonjour,

Je ne sais pas ce que tu as changé mais dans Porfolio j'ai toujours que 4 album sur 8 ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#15 2012-11-15 18:07:29

Loic80l
Membre
2010-02-07
410

Re: [Résolu] PWG Stuffs n'affiche plus les blocs

Merci! c'est déja mieux.

Mais effectivement il n'y a que 4/8 albums affichés sur mon bloc. Ce problème persiste et je n'arrive pas le résoudre.

Dans le petit bloc en haut à droite, il faudrait que je puisse mettre mes liens sur les réseaux sociaux (FB, 500px et Flickr notamment). Peut-être que vous avez développé un module qui va bien pour cela?

Hors ligne

  •  » Plugins
  •  » [Résolu] PWG Stuffs n'affiche plus les blocs

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact