Annonce

#1 2012-07-27 16:34:09

Denis Gadenne
Membre
2010-12-06
192

[Résolu] J'aurais pas du....

Faire la mise à jour de la version 2.2 à la version 2.4.3
la présentation de mon site n'est plus la mêmel que l'ancienne et les vidéo ne sont plus lisibles je ne retrouve pas le plugin 'gvidéo'.......celui qui permet de lire des vidéo en flash ?
il vas falloir que je me replonge dans les arcanes de piwigo et je n'ais ni le temps ni la patience ni le courage......

Denis Gadenne

Hors ligne

#2 2012-07-27 16:53:33

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] J'aurais pas du....

il y avait pourtant un message d'alerte avant la mise à jour

pour le thème, lequel utilisiez vous ?

gvideo sera porté prochainement, vous n'etes pas le seul à vous en servir

Hors ligne

#3 2012-07-27 17:27:57

Denis Gadenne
Membre
2010-12-06
192

Re: [Résolu] J'aurais pas du....

Merci pour ta réponse rapide pour le thème je ne sais plus c'était un truc tout simple ou l'on ne voyais pas les colonnes c'était presque le même tous sur fond noir avec chaque Albums sa vignette et son titre sans voir des gris plus ou moins foncé qui sépare les albums.
Merci

Hors ligne

#4 2012-07-27 17:42:11

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: [Résolu] J'aurais pas du....

là comme ça je dirais Simple ou Stripped
ils sont disponibles pour Piwigo 2.4

Hors ligne

#5 2012-07-27 18:09:27

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] J'aurais pas du....

Denis Gadenne a écrit:

il vas falloir que je me replonge dans les arcanes de piwigo et je n'ais ni le temps ni la patience ni le courage......

Bonjour afin d'éviter cela la prochaine fois, lisez le message avertissement sur les extensions incompatibles avant la maj :)
Si rien n'est marqué mettez à jour vos extensions après

Hors ligne

#6 2012-07-28 09:36:04

Denis Gadenne
Membre
2010-12-06
192

Re: [Résolu] J'aurais pas du....

C'est facile pour ceux qui passe régulièrement sur Piwigo pour améliorer leur site moi ça fait au moins 2 ans que que ne suis pas intervenu dessus sauf pour ajouter des albums et des photos......
quand les mises à jour ne sont pas au point il ne faut pas en avertir les néophytes comme moi......
et a la vue du forum je ne suis pas le seul à avoir des problèmes avec cette mise à jour.......

Denis Gadenne

Hors ligne

#7 2012-07-28 09:54:05

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14884

Re: [Résolu] J'aurais pas du....

Bonjour

Denis Gadenne a écrit:

quand les mises à jour ne sont pas au point il ne faut pas en avertir les néophytes comme moi......

La mise à jour est au point
il ne faut pas confondre le fait qu'un plugin n'est pas compatible encore avec la 2.4 et le fait que la nouvelle version n'est pas fonctionnelle.

Tu ne va pas reprocher à renault que sa dernière voiture ne fonctionne pas parce que tes pneus neige de l'ancienne version ne vont pas dessus ?

Denis Gadenne a écrit:

et a la vue du forum je ne suis pas le seul à avoir des problèmes avec cette mise à jour.......

Il ne faut pas exagéré il y a très peu de message / nombre d'installation Piwigo.
Une grande partie des erreurs sont dues à des restrictions hébergeurs ou à des erreurs de manipulation d'utilisateur.  (Dans tous les cas nous essayons d'aider les utilisateurs)

-------------------------

Tous les bénévoles qui interviennent font un maximum pour mettre à jour leurs extensions et aider les utilisateurs.

Les finances de l'association ne sont pas suffisante pour payer un développeur pour mettre à jour une extension en particulier aussi populaire soit-elle. (Nous couvrons juste, la plupart du temps sur le fil, payer les frais d'hébergement et de noms de domaine)

Nous ne pouvons pas non plus attendre que toutes les extensions soient à jour, sinon nous ne sortirions jamais de nouvelle version.

----------------------------

Désolé pour le désagrément sur ta galerie, avec les alertes 'avant mis à jour', nous faisons un maximum pour qu'il n'y ai pas de problème sur les galeries utilisateurs. Nous ne pouvons cependant pas nous substituer à la responsabilité de chacun quand il clic sur mise à jour

Bonne journée
ddtddt


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2012-07-28 10:15:05

Zaphod
Équipe Piwigo
Toulouse
2006-11-13
2422

Re: [Résolu] J'aurais pas du....

flop25 a écrit:

Denis Gadenne a écrit:

il vas falloir que je me replonge dans les arcanes de piwigo et je n'ais ni le temps ni la patience ni le courage......

Bonjour afin d'éviter cela la prochaine fois, lisez le message avertissement sur les extensions incompatibles avant la maj :)

j'ai l'impression malheureusement que beaucoup de gens ne lisent pas les avertissements quand ils mettent à jour.
Il faudrait peut-être passer à un système plus restrictif.

Dans tous les cas, une mise à jour de version majeure peut changer l'aspect d'un site, puisqu'il y a des nouvelles fonctionnalités, donc ça n'est jamais quelque chose à faire à la légère.

Hors ligne

#9 2012-07-28 18:25:57

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Résolu] J'aurais pas du....

très belle réponse ddtddt

Hors ligne

#10 2012-07-30 13:21:41

Tryph
Membre
2011-08-25
26

Re: [Résolu] J'aurais pas du....

Salut,

un comportement prudent, avant toute mise à jour, c'est de faire une sauvegarde des fichiers et de la base de données.
l'équipe Piwigo (comme toutes les équipes d'ailleurs) pouvant commettre des erreurs malgré son sérieux, on s'assure ainsi de pouvoir revenir en arrière si on rencontre le moindre problème.

un autre comportement prudent, dont on peut éventuellement se passer si on fait des sauvegardes, c'est de lire les avertissements (et d'en tenir compte bien évidemment) avant de cliquer sur "installer".

tout ça pour dire que les membres de l'équipe Piwigo nous livrent les fruits de leur travail gratuitement et qu'ils ne nous doivent rien à nous les utilisateurs, si ce n'est des infos sur ce qu'on risque (les fameux avertissements)
faudrait peut être se responsabiliser un peu et éviter de jeter des pierres...


@l'équipe Piwigo:
faudrait peut être mettre des gros messages de vérification du genre "avez-vous bien fait une sauvegarde de votre site?" ou "attention, votre site peut changer de tête. avez-vous bien lu les avertissement?" et ne procéder à l'installation que si les gens ont répondu oui à ces 2 questions...

... ou vous déplacer chez chaque utilisateur pour faire la mise à jour à sa place. ;)

Hors ligne

#11 2012-08-11 21:06:13

sylvsteph
Membre
2010-05-22
164

Re: [Résolu] J'aurais pas du....

J'ai fait la mise à jour automatique et depuis j'ai un message d'erreur dans l'admin:
"Notice: Undefined offset: 0 in /home/www/.../admin/include/tabsheet.class.php on line 95"
Je ne sais pas si c'est lié, mais je ne trouve plus certaines fonctions dans la gestion des albums, comme changer la photo qui représente l'album, l'ordre de tri...
Dans "modifier un album" je n'ai que ça (v. photo attachée).
Merci d'avance pour votre aide.
Sylvie


Images attachées

Dernière modification par sylvsteph (2012-08-11 21:08:05)

Hors ligne

#12 2012-08-11 23:55:05

Mascarille
Membre
Lyon Avignon
2009-12-21
786

Re: [Résolu] J'aurais pas du....

Il s'agit d'un problème différent que celui qui est posé, merci d'ouvrir une nouvelle discussion

En haut de la page vous n'avez pas les onglets Propriétés / Changer l'ordre des photos / permissions etc...

Hors ligne

#13 2012-09-17 10:40:20

Denis Gadenne
Membre
2010-12-06
192

Re: [Résolu] J'aurais pas du....

Il faut que je remette au propre mon site
http://gadenne.eu
J'ai des gros point d'interrogation sur des vignettes qui sont normalement des fichiers "PDF"
et quand je clic dessus j'ai l'avis suivant  :

Avis : Undefined variable: last_img dans / homez.334/gadenne/www/plugins/Autosize/autosize.inc.php sur la ligne 208

Fatal error : Call to une fonction membre get_type () sur un non-objet dans / homez.334 / Gadenne / www / plugins / Taille automatique / autosize.inc.php sur la ligne 208

Dans la version précédente il fallait aller directement sur les données du site avec Filezilla ou WinSCP
et créer à la bonne place les thumbnails TN-photo.jpg et les associer au fichiers PDF.
Faut'il refaire cela

Merci pour votre aide
Denis

Hors ligne

#14 2012-09-17 10:54:45

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] J'aurais pas du....

C'est le plugin Autosize qui pose problème avec des fichiers qui ne sont pas des images.

En effet vous pouvez faire les miniatures correspondantes. A noter que depuis la version v2..4 de Piwigo, les miniatures doivent être déposées dans le sous-dossier ./pwg_representative et les nom du fichier doit être exactement le même (à part l'extension du fichier) que le nom du fichier vidéo/PDF/PNG/...
Et bien entendu, tout ceci dans le sous-répertoire ./galleries


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#15 2012-09-17 11:10:37

Denis Gadenne
Membre
2010-12-06
192

Re: [Résolu] J'aurais pas du....

Merci pour cette réponse ultra rapide
cette correction se fait a partir de mon site dans Piwigo / administration ? c'est ou ?
ou dans la gestion generale avec Filezilla ou WinSCP mon site /www/galleries
en ce moment j'ai deux dossiers Exposition et SLIDES-SHOW    faut'il que je rajoute un dossier
pwg_representative et que je mette mes deux dossier dedans ?

Merci pour votre aide
Denis

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact