•  » Installation
  •  » 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

#1 2012-06-23 18:48:39

amade
Membre
Paris (Fr)
2007-01-08
8

2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

Bonjour,
Après migration, plus de vignette, ni de photo visible dans les écrans,
Mais en naviguant un peu, elles réapparaissent petit à petit, au fur et à mesure,  mais apparemment pas partout.
Comme j'en ai plus de 10 000, c'est un peu fastidieux.

Bibliothèque graphique: GD bundled (2.0.28 compatible)
j'ai essayé
$conf['graphics_library'] = 'gd';    dans config.inc.php
mais çà ne change rien.

Merci de votre aide.

Alain

Hors ligne

#2 2012-06-23 19:03:01

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3556

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

bonjour
c'est le fonctionnement normal en 2.4, chaque taille est générée au besoin (puis mise en cache)
seulement les serveurs Free sont un peu lents alors au premier affichage c'est longuet

Hors ligne

#3 2012-07-14 10:51:31

NaN
Membre
2012-06-02
53

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

bonjour

est ce qu'il y a moyen de changer ce mode de fonctionnement ?
cad retrouver la génération des miniatures (c pas tant d'espace sur l'hébergeur et le gain en exploitation est fort rentable) ?

si cela n'est pas possible, sur quelle ancienne version doit on retourner ?

Hors ligne

#4 2012-07-14 11:05:46

NaN
Membre
2012-06-02
53

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

j'ai trouvé cela ;) :

plg a écrit:

1) ouvrir l'écran [Administration > Photos > Gestion par lot]
2) préfiltre "tout"
3) sélection "tout le lot" (ou "toute la page" s'il n'y a qu'une seule page de miniatures)
4) action "Générer les tailles multiples des photos"
5) cocher toutes les tailles (enfin, je conseille quand même de ne pas cocher XL et XXL)
6) "Appliquer l'action"

par contre, je n'ai pas plus d'images sur ma galerie
c sensé etre dans quel dossier ?? (chez free, c connu, on ne peux pas changer les chmod)
=> ça c trouvé : _data/i (les images y sont bien mais niet à l'affichage)
comment ne pas utiliser le cache svp ?

Dernière modification par NaN (2012-07-14 12:03:48)

Hors ligne

#5 2012-07-14 12:57:48

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14709

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

est tu passé en librairie graphique GD ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2012-07-14 13:05:51

NaN
Membre
2012-06-02
53

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

ddtddt a écrit:

est tu passé en librairie graphique GD ?

oui, j'ai rempli un fichier de config

au niveau affichage, en front, j'ai le doublon du titre des albums (j'ai eu la mm chose sur une autre version lorsque les images n'arrivaient pas à etre lues)
là les images ne s'affichent que dans l'admin

Hors ligne

#7 2012-07-14 13:45:50

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14709

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

avec un lien se serais plus simple


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2012-07-14 14:03:52

NaN
Membre
2012-06-02
53

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

argh, j'ai trouvé : c mon thème basé sur stripped qui n'est pas compatible
avec élégant (???!! ;) ) ça s'affiche correctement

j'aurais pu commencer par ça !!

merci d'avoir cherché avec moi

Hors ligne

#9 2012-07-14 14:15:43

Pierre-Marcel
Membre
Tout près de Paris
2011-07-15
150

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

NaN a écrit:

argh, j'ai trouvé

Bonjour,

Si tu as trouvé la solution, tu pourrais mettre [Résolu] dans le titre de ton premier message. Ce serait sympa, pour les autres. :-)

Hors ligne

#10 2012-07-14 16:15:04

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

Pierre-Marcel a écrit:

NaN a écrit:

argh, j'ai trouvé

Bonjour,

Si tu as trouvé la solution, tu pourrais mettre [Résolu] dans le titre de ton premier message. Ce serait sympa, pour les autres. :-)

L'utilisateur NaN n'est pas à l'origine du premier message. Il ne lui sera donc pas possible de trouver le bouton [Résolu].
Seul l'auteur de la discution dispose de ce lien (en bas de son message) pour marqué la discution comme étant résolue.

;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#11 2012-07-14 20:29:30

NaN
Membre
2012-06-02
53

Re: 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

;)

ça marche mm avec le thème stripped mis à jour (+ qq css pour les modifs)
encore qq chgt à effectuer mais la base est là  qui tourne correctement et sans warning !
(ouais qd on est chez free, on est content que ça roule !!):
http://des.mains.des.yeux.free.fr/photos/

à faire pour les users free:
- le fichier .htaccess
- fichier config avec la librairie gd
- générer les tailles d'image
- vérifier la compatibilité des extensions ET des thèmes !! ;)

Hors ligne

  •  » Installation
  •  » 2.4 chez Free : plus de photos, ni vignettes, mais çà revient...

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact