Annonce

  •  » Plugins
  •  » Bug miniatures PY GVideo

#1 2011-08-20 00:33:36

weblord
Membre
2009-05-12
37

Bug miniatures PY GVideo

Salut,

Il est tard et c'est pour ça que je trouve pas la solution à mon problème surement.
Hier j'upload sur ma galerie 7 vidéos youtube. Nickel, tt marche bien les miniatures les videos tout.

Ce soir j'en rajoute une, et vlan, erreurs sql en série :

Code:

Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg: JPEG library reports unrecoverable error: in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 57

Warning: imagecreatefromjpeg() [function.imagecreatefromjpeg]: '/mnt/148/sda/6/a/weblord/jpgTlD0W5' is not a valid JPEG file in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 57

Warning: imagesx(): supplied argument is not a valid Image resource in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 67

Warning: imagesy(): supplied argument is not a valid Image resource in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 68

Warning: Division by zero in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 82

Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 91

Warning: imagecopyresampled(): supplied argument is not a valid Image resource in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 104

Warning: imagejpeg(): supplied argument is not a valid Image resource in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 112

Warning: imagedestroy(): supplied argument is not a valid Image resource in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 115

Warning: imagedestroy(): supplied argument is not a valid Image resource in /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php on line 116

Warning: Cannot modify header information - headers already sent by (output started at /mnt/148/sda/6/a/weblord/plugins/gvideo/admin/thumbnails.php:57) in /mnt/148/sda/6/a/weblord/include/page_header.php on line 98

J'ai changé le nom de la vidéo enlevant tout caractères posant problème éventuellement, mais rien ça bug ce soir, et hier rien, alors là je comprends vraiment pas, je fais pareil !!

Merci de vos lumières.

Hors ligne

#2 2011-08-23 12:20:05

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Personne pour m'aider à comprendre pourquoi ça a parfaitement marché pour 7 vidéos et pas pour la 8e ?

Merci.

Hors ligne

#3 2011-08-23 14:27:37

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: Bug miniatures PY GVideo

Est-ce que c'est une vidéo privée?


P@t

Hors ligne

#4 2011-08-23 17:14:16

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Oui, ce sont des vidéos privés de ma fille qui vient de naître.

Hors ligne

#5 2011-08-23 23:43:08

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: Bug miniatures PY GVideo

Dans ce cas, le plugin n'est pas capable d'aller récupérer la miniature sur youtube, désolé.

Deux solutions:
- uploader sa propre miniature
- passer la vidéo publique un très court instant, le temps de l'ajouter à piwigo


P@t

Hors ligne

#6 2011-08-24 17:08:01

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Ah ok, je comprends parfaitement pourquoi ça avait marché pour les premières vidéos !!!

Ben c super simple comme solution, merci bien p@t !!

Hors ligne

#7 2011-08-24 20:24:25

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Bon ben j'ai parlé trop vite, la nouvelle vidéo est publique, je viens d'essayer de l'ajouter, et ben pareil, même message d'erreur.

Hors ligne

#8 2011-08-24 20:48:16

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: Bug miniatures PY GVideo

Hum... et pour une autre vidéo publique, pas de soucis?
Il y a peut-être un temps de latence chez youtube pour le passage en publique... Tu es bien sûr que la vidéo soit complètement publique? Est-ce que je pourrai avoir le lien (en message privé)?


P@t

Hors ligne

#9 2011-08-28 14:43:35

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Désolé pour le délai de réponse. Je t'envoie le lien en MP.

Merci.

Hors ligne

#10 2011-10-24 16:38:32

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Bonjour,

J'espérai que la migration vers la version 2.3.0 de la galerie règlerai mon souci, mais non, toujours pareil...

Hors ligne

#11 2012-10-05 15:14:28

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Bonjour,

Ben toujours autant de problème avec les miniatures des vidéos et le format des vidéos qui ne se modifie pas et qui est au format timbre poste. A chaque fois le même message d'erreur "Impossible de contacter le serveur"

A vot' bon coeur m'sieurs dames

Hors ligne

#12 2012-10-07 14:43:32

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Bug miniatures PY GVideo

Le problème c'est quoi alors ? La suite de lignes d'erreur ou le message "Impossible de contacter le serveur" ??


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#13 2012-10-07 16:14:07

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Non, plus de lignes d'erreurs à priori, mais dès que que je veux éditer les propriétés des vidéos et ben impossible de contacter le serveur.

Hors ligne

#14 2012-10-07 16:28:49

mistic100
Ex Equipe Piwigo
Lyon
2008-09-27
3561

Re: Bug miniatures PY GVideo

bonjour,

quel est votre hébergeur ?

est-ce que l'ajout fonctionne ?

Hors ligne

#15 2012-10-07 17:31:07

weblord
Membre
2009-05-12
37

Re: Bug miniatures PY GVideo

Non, non impossible de contacter le serveur pour toutes ces opérations.

Hors ligne

  •  » Plugins
  •  » Bug miniatures PY GVideo

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact