Annonce

  •  » Utilisation
  •  » [Résolu] Pb après désinstallation TinyMCE

#1 2011-08-02 16:31:22

jduran17
Membre
2011-08-02
27

[Résolu] Pb après désinstallation TinyMCE

Bonjour,

Je viens de demander la desinstallation de ce plugin via le panneau d'administration et j'ai reçu instantanément le message d'erreur suivant :

Piwigo encountered a non recoverable error
No configuration data

#1    load_conf_from_db /mnt/167/sdb/a/e/photographiez/plugins/AdditionalPages/admin/upgrade.inc.php(22)
#2    include /mnt/167/sdb/a/e/photographiez/plugins/AdditionalPages/main.inc.php(23)
#3    include_once /mnt/167/sdb/a/e/photographiez/include/functions_plugins.inc.php(236)
#4    load_plugin /mnt/167/sdb/a/e/photographiez/include/functions_plugins.inc.php(250)
#5    load_plugins /mnt/167/sdb/a/e/photographiez/include/common.inc.php(142)
#6    include_once /mnt/167/sdb/a/e/photographiez/index.php(26)

Je ne sais pas quoi faire !!

Voici l'adresse de mon site : Photographiez.free.fr

Merci d'avance pour vos lumières.

Hors ligne

#2 2011-08-02 18:01:55

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] Pb après désinstallation TinyMCE

A priori, je dirai que vous utilisez le plugin AdditionalPages mais qu'il a un problème. Accédez à votre base de données et désactivez manuellement le plugin : table #_plugins et éditez le champ "State" de AdditionalPages pour lui donner la valeur "inactive".

Cela devrait déjà vous permettre d'accéder normalement à votre galerie. Ensuite, il faudra tenter de réactiver le plugin via l'interface de gestion pour voir si cela résout le pb. Sinon, désinstaller et réinstaller le plugin mais vous perdrez alors sa configuration...

Dites nous si la première manipulation est concluante. On avisera ensuite.

Hors ligne

#3 2011-08-02 19:15:48

jduran17
Membre
2011-08-02
27

Re: [Résolu] Pb après désinstallation TinyMCE

Merci beaucoup pour cette réponse rapide ! J'ai réussi à retrouver ma galerie !! Si c'est pas de l'efficacité, ça !?!

Dernière modification par jduran17 (2011-08-02 19:20:09)

Hors ligne

  •  » Utilisation
  •  » [Résolu] Pb après désinstallation TinyMCE

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact