•  » Utilisation
  •  » [Résolu] Problème pour l'ajout de photos en hébergement local

#1 2011-06-08 23:27:50

patfrwar
Membre
Tours
2011-05-24
164

[Résolu] Problème pour l'ajout de photos en hébergement local

Bonjour à Tous

Mon PWG est sur mon PC avec2 HD le premier , Wamp est instalé dessus avec piwigo et un ou 2 albums
j'ai crée un SIte sur un  HD secondaire, je l'ai déclaré dans "gestionnaire de site" jusque la , OK pas de message d'érreur

dans le Dossier racine de se nouveau site  j'ai crée 2 sub directory , et encore des sous directory pour faire des catégories virtuelles
j'ai copié quelque images Hautes définition dans 2 sous dossier

et quand le vais dans l'écran de Synchronisation, si je faisune simulation ou un import directe, il me retrouve mes dossiers et sous dossiers et les convertis bien en Catégorie mais il ne m'affiche pas les images alors que ls noms sont au format : P1234567.JPG

ai je fait une boulette ou y a t'il un bug ?

merci d'avance
Cordialement
patrick

Hors ligne

#2 2011-06-08 23:41:16

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13325

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

Bonjour,

Ca a peux-être un rapport avec un "alias".
Je n'y connais rien, c'est juste une piste.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2011-06-09 00:15:59

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14678

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

Tu n'as pas un problème de minuscule majuscule pour le .jpg entre miniature et photo ?
(renommage auto de windows ?)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#4 2011-06-09 07:40:31

patfrwar
Membre
Tours
2011-05-24
164

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

bonjour

j'avais omis cette précision

je n'ai déposé que les images HD, pa de taile web ni de vignettes , je comptait sur la synchro pour le faire

merci
bonne journée

Hors ligne

#5 2011-06-09 09:06:57

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14678

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

patfrwar a écrit:

je n'ai déposé que les images HD, pa de taile web ni de vignettes , je comptait sur la synchro pour le faire

la syncro ne le fait pas


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#6 2011-06-09 09:56:00

patfrwar
Membre
Tours
2011-05-24
164

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

bonjour ddtddt

merci pour ta réponse

c'est un manque cela non ?

si il y a une fonction pour faire les vignettes , il me semble que cela ne doit pas être compliqué de faire la même chose pou la "taille web" non ?

donc du coup je doit faire les "taille web" mais quel doit être l'arborescence de mes dossiers
actuellement j'ai

un dossier "Famille", dedans j'ai un sous dossier "communion" et la j'ai mis mes photos en HD
j'ai aussi au même niveau que famille un dossier "Bretagne" dedans j'ai des sous dossiers : "29-05" "30-05" "01-06" ....

merci pou ton aide
cordialement
Patrick

Hors ligne

#7 2011-06-09 10:06:47

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14678

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

je ne sais pas si l'on peux faire les vignette sur un site distant.

Je te conseils d'utiliser un des outils disponible pour créer ton arborescence.

par exemple :
[extension by mistic100] PHP Optimisateur
[extension by rub] BuildPWGPicture


C'est toi qui choisie ton organisation, je peux difficilement te conseillé cela dépend de ce que tu veux présenter et comment tu souhaite le présenter ;-)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#8 2011-06-14 11:36:38

patfrwar
Membre
Tours
2011-05-24
164

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

Bonjour à tous

Je sollicite encore votre aide

voila
donc sur le HD qui est site distant sur mon PC
j'aai créé les dossiers suivant :

Famille/Communion_Fille_de_Denis/
dans ce sous dossier j'ai crée 2 dossiers : un thumbnail et un , pwg_high

dans pwg_high j'ai placé mes originaux de photos au format : P0123457.JPG

dans thumbail j'ai réduit la taille des photos de pwg_high au format : 128x96 et nommées : TN-P0123457.JPG

et dans le dossier supérieur j'ai réduit la taille des photos de pwg_high au format : 1 024×768 et nommées : P0123457.JPG

quand je vais dans le menu Outils -> Gestionnaire des Sites -> http://localhost/piwigo_hd_e/
(Distant, 9 Albums, 0 photo)     [synchroniser]

je clique sur synchroniser

la je ne fait que sélectionner le sous album : Communion Fille de Denis
et je clique sur valider

du coup j'ai l'écran suivant qui apparait :

auriez vous une piste pour m'aiguiller

merci


Images attachées

Dernière modification par patfrwar (2011-06-14 11:40:42)

Hors ligne

#9 2011-06-14 12:06:15

Mascarille
Membre
Lyon Avignon
2009-12-21
785

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

Bonjour,
tu es certain qu'il ne traîne ni un espace, ni un accent dans tes noms de fichiers ou de dossiers ?

Dernière modification par Mascarille (2011-06-14 12:07:36)

Hors ligne

#10 2011-06-14 12:39:58

flop25
Équipe Piwigo
2006-07-06
6473

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

bizarre normalement il renvoie le nom erroné et là rien : [] o_O

Hors ligne

#11 2011-06-14 13:29:50

patfrwar
Membre
Tours
2011-05-24
164

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

re bj

regardez aussi en haut de la copie d'écran, il y a la ligne 170 du fichier site_update.php qui pose problème

merci

Hors ligne

#12 2011-06-14 19:09:56

patfrwar
Membre
Tours
2011-05-24
164

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

re Bj à tous

rentré @ home
j'ai refait des tests

si je ne change  rien, j'ai tj le meme soucis, donc PB de synchro sur le site distant

je déplace le directory famille dans le dossier gallerie de piwigo et la, bingo, ca fonctionne du premier coup

-----------------------------------------------------------------
Conclusion, il y a un bug dans la fonction Synchroniser
-----------------------------------------------------------------

alors voila mon dilemme comme j'aime bien les organisations propre , comment faire si piwigo est sur un disque, et que mes photos sont sur un autre HD ( piwigo doit rester sur mon hd systeme)

Autre question ( qui nécéssite peu être un autre sujet de discution sur le forum )

Pourquoi ce que l'on envoie par community ou ploader atterri dans le dossier upload et que l'on ne peux pas les déplacer dans le dossier galerie ? ( je parle de déplacer physiquement les fichiers images, (thumbnail, format web et pwg_high )

merci d'avance

Dernière modification par patfrwar (2011-06-14 19:11:35)

Hors ligne

#13 2011-06-15 16:16:04

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13325

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

patfrwar a écrit:

alors voila mon dilemme comme j'aime bien les organisations propre , comment faire si piwigo est sur un disque, et que mes photos sont sur un autre HD ( piwigo doit rester sur mon hd systeme)

Si si ça fonctionne ! Il faut déclarer un alias. Il y a un sujet récent sur le forum qui traite du sujet. Faites une petite recherche ;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#14 2011-06-15 16:16:47

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13325

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

patfrwar a écrit:

Autre question ( qui nécéssite peu être un autre sujet de discution sur le forum )

En effet c'est un autre sujet ;-)

Merci.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#15 2011-06-21 22:23:16

patfrwar
Membre
Tours
2011-05-24
164

Re: [Résolu] Problème pour l'ajout de photos en hébergement local

Bonsoir à Tous

ce problème est résolu

en fait dans mes noms de dossier j'avais utiliser le caractère : "-" (moins) et piwigo aime pas je les ai remplacé par des underscores et la ca fonctionne

par contre je signale un Bug

je suis connecté Administrateur, je vais dans le menu : Album puis gérer, je clique sur l'icone ; dans le tableau de mes albums sur la ligne d'un album stocké sur un site distant je clique sur " éditer les informations de cet album"

la, en haut de la page, sous le nom de l'album, je clique sur le bouton "synchroniser"

cela me renvoie systématiquement sur la page de synchronisation du dossier " ./galleries/ "

ce n'est pas bloquant mais cela doit être signalé

cordialement
Patrick

Dernière modification par patfrwar (2011-06-22 14:37:02)

Hors ligne

  •  » Utilisation
  •  » [Résolu] Problème pour l'ajout de photos en hébergement local

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact