Annonce

  •  » Outils
  •  » Ploader ne veut pas créer de catégorie

#1 2011-05-14 13:40:23

ndnp
Membre
2011-05-13
25

Ploader ne veut pas créer de catégorie

Bonour,
J'utilise Piwigo pour une association et pour permettre à tous les membres d'ajouter des photos lors de nos sorties, j'utilise ploader.
Mais 2 problèmes sont apparu :
-l'installation de ploader n'est pas automatique. Il faut décompresser ploader et retrouver le .exe dans l'aborescence pour pouvoir le lancer. J'ai donc créer un fichier d'install de cet outil.
-Lorsque l'on se connecte avec ploader (community est configurée pour tous les inscrit avec la case crée catégorie coché), il est impossible de créer des sous catégorie.
Test possible à cette adresse : http://cafsallanches.free.fr/piwigo/

Hors ligne

#2 2011-05-14 13:52:06

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12532

Re: Ploader ne veut pas créer de catégorie

(très chouette galerie en préparation, super concept de page d'accueil)

Tu utilises Piwigo 2.2, donc Community ne nécessite pas pLoader (mais reste compatible avec pLoader tout de même)

Est-ce que les albums sont quand même visibles côté administration ?

Comment est configuré Community exactement ? (une capture de l'écran de gestion des permissions de Community serait le bienvenue)


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#3 2011-05-14 13:55:47

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Ploader ne veut pas créer de catégorie

plg a écrit:

Tu utilises Piwigo 2.2, donc Community ne nécessite pas pLoader (mais reste compatible avec pLoader tout de même)

Attention tout de même pour les galeries chez Free : [Forum, topic 20193] Envoi multifichier avec succès mais aucune image dans l'album

Hors ligne

#4 2011-05-14 14:00:33

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

Merci pour le compliment.
Ploader permet surtout d'ajouter un descriptif de la photo qui apparait en bas de la photo. ce que l'ajout de photo ne permet pas.
Je te joint la configuration de community

Hors ligne

#5 2011-05-14 14:02:08

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

L' installation de ploader est visible en bas des menus

Hors ligne

#6 2011-05-14 14:05:40

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12532

Re: Ploader ne veut pas créer de catégorie

ndnp a écrit:

Ploader permet surtout d'ajouter un descriptif de la photo qui apparait en bas de la photo. ce que l'ajout de photo ne permet pas.

Il faut définir :

Code:

$conf['community_ask_for_properties'] = true;

dans le fichier de configuration locale


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#7 2011-05-14 14:17:03

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

Je viens d'écrire cette ligne dans  "local/config/database.inc.php", mais aucun changement avec ploader !

Hors ligne

#8 2011-05-14 14:20:13

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Ploader ne veut pas créer de catégorie

ndnp a écrit:

Je viens d'écrire cette ligne dans  "local/config/database.inc.php", mais aucun changement avec ploader !

Pas glop :-/
Veuillez retirer cette ligne et vous trouverez les explications sur la configuration local sur cette page du [wiki].

;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#9 2011-05-14 14:34:51

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

Désolé, j'ai effacé la ligne dans le dernier fichier. Puis avec LocalFiles Editor j'ai ajouter cette ligne.
Mais le résultat est le même ?
Je ne peux toujours pas ajouter de catégorie en étant connecté comme visiteur.

Hors ligne

#10 2011-05-14 14:37:42

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Ploader ne veut pas créer de catégorie

ndnp a écrit:

Je ne peux toujours pas ajouter de catégorie en étant connecté comme visiteur.

Visiteur enregistré ou simple personne de passage qui n'est donc pas enregistré et identifiée ?
Car dans votre paramétrage de Community, seul les personnes enregistrées et identifiées peuvent ajouter des photos et créer des sous-albums.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#11 2011-05-14 14:40:21

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

Oui, c'est bien avec un type de personne inscrite que je fais le test.
Par contre en étant connecté en administrateur, cela marche.

Dernière modification par ndnp (2011-05-14 14:43:09)

Hors ligne

#12 2011-05-14 14:50:12

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

J'ai lu vite votre dernier post. Qu'entendez vous pas identifié ?
En réglant community comme le montre l'image, tous les inscrits devrait pouvoir créer des catégories..

Hors ligne

#13 2011-05-14 19:28:30

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Ploader ne veut pas créer de catégorie

ndnp a écrit:

J'ai lu vite votre dernier post. Qu'entendez vous pas identifié ?
En réglant community comme le montre l'image, tous les inscrits devrait pouvoir créer des catégories..

Identifié = Connecté

Parfois certaines personnes oublies de s'identifier, du coup Piwigo ne peux deviner ^_^


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#14 2011-05-15 11:41:19

ndnp
Membre
2011-05-13
25

Re: Ploader ne veut pas créer de catégorie

Je viens de tester l'ajout de photo sur une autre galerie n'ont plus chez Free mais chez vous "piwigo". Le plugin community est en version 2.1.a alors que sur Free version plugin community 2.2.f avec galerie en 2.2.
L'ajout marche bien avec la version hébergé sur piwigo alors qu'avec la dernière version hébergé par Free cela ne marche plus.
Je rappel, la seul fonction qui ne marche plus est l'ajout d'albums dans ploader

Dernière modification par ndnp (2011-05-15 12:25:05)

Hors ligne

#15 2011-05-15 12:26:19

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Ploader ne veut pas créer de catégorie

Résumons : Il s'agit bien d'un problème d'ajout de nouveaux albums à partir de pLoader, n'est-ce pas ? Personnellement, je ne rencontre pas de problème sur mes deux galeries chez Free et avec Community 2.2.f. Il y a donc un probablement un problème avec pLoader ou son utilisation.

Au démarrage de pLoader, tu dois saisir l'URL de ta galerie ainsi qu'un login et un mot de passe pour accéder à cette dernière. Utilises-tu ton compte webmaster de la galerie ou un autre que tu aurais créé pour cela ?

Dans les deux cas, le compte d'accès à ta galerie que tu utilises avec pLoader a-t-il les droits requis pour ajouter des photos et des catégories ?

Hors ligne

  •  » Outils
  •  » Ploader ne veut pas créer de catégorie

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact