Annonce

  •  » Utilisation
  •  » [Résolu] "Stack overflow at line 0" ===> ?

#1 2011-03-24 16:05:27

choumi92
Membre
2006-04-22
112

[Résolu] "Stack overflow at line 0" ===> ?

Bonjour
je suis sous M.I.E V8
quand je vais dans mon site : j'obitens toujours un message d'erreur ( voir fichier joint )
"Stack overflow at line 0"

Pas tres genant  : on clique sur OK et puis on oublie jusqu'à demain ! ( frequence = 1 fois / jour )

En avez vous eu ? comment y remedier ?

Hors ligne

#2 2011-03-25 16:40:19

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16338

Re: [Résolu] "Stack overflow at line 0" ===> ?

C'est que tu as une erreur javascript quelque part sur ton site

2 pistes de recherche

Qu'est ce que tu as comme code pour ta bannières ?

Si tu désactive l'image au hasard est ce que tu as toujours le problème ?

Petites questions en plus :
  -> Version de Piwigo
  -> Est ce que tes plugins sont à jour ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-03-25 17:29:20

choumi92
Membre
2006-04-22
112

Re: [Résolu] "Stack overflow at line 0" ===> ?

oui tous mes plugins sont à jour
mon piwigo = 2.1.6

image aleatoire = 3sec : Est-ce trop court ?

j'obtiens ce message d'erreur la 1ere fois dans la journée
Je n'arrive pas à obtenir une 2eme fois  ce message d'erreur ( dans la meme journée ) meme apres avoir restarté mon navigateur MIE
il me faut donc attendre le lendemain ( restart PC )

Dernière modification par choumi92 (2011-03-25 17:34:20)

Hors ligne

#4 2011-03-25 17:33:13

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16338

Re: [Résolu] "Stack overflow at line 0" ===> ?

choumi92 a écrit:

image aleatoire = 3sec : Est-ce trop court ?

Je ne sais pas est e que tu peux désactiver cette image aléatoire pour voir ci le problème disparait ?

Tu n'as pas répondu sur le code de ta banière


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2011-03-28 08:51:18

choumi92
Membre
2006-04-22
112

Re: [Résolu] "Stack overflow at line 0" ===> ?

A propos de la banniere j'ai codé dans Configuration > Options > Principale
<p>
    <img alt="desolé !...Essayez avec un autre navigateur !" border="1" height="150" src="http://emrunning.free.fr/pwg/banniere/emrunning.jpg" width="950" /></p>

j'ai desactivé l'image au hasard et je verrai ca jusqu'à demain

Hors ligne

#6 2011-04-01 22:01:03

guilmoon
Membre
2011-03-23
7

Re: [Résolu] "Stack overflow at line 0" ===> ?

Bonjour

J'ai le même type de problème, mais beaucoup plus d'une fois par jour:

- Je suis sous Internet explorer 8
- Version piwigo :  2.1.6
- Theme Kardon ( à jour ce coup ci  ;-)  )
- Advanced menu manager 3.0.2 et Grum Plugin Classes 3.4.4 installés ( et à jour ), rien d'autre.
Après désactivation de ces 2 plug in, le message de "Stack flow at line o" n'apparait plus !


Pas de probleme sous firefow visiblement.

Dernière modification par guilmoon (2011-04-01 23:15:49)

Hors ligne

#7 2011-04-11 13:45:20

choumi92
Membre
2006-04-22
112

Re: [Résolu] "Stack overflow at line 0" ===> ?

Salut
depuis que je suis passé à piwigo 2.2.0 : pas de messages

Hors ligne

  •  » Utilisation
  •  » [Résolu] "Stack overflow at line 0" ===> ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2023 · Contact