Annonce

  •  » Installation
  •  » [Résolu] Pb visibilité partie Page Admin v 2.1.6

#1 2011-02-02 11:49:41

bvl
Membre
2009-03-23
24

[Résolu] Pb visibilité partie Page Admin v 2.1.6

Bonjour,

Installation de la version 2.1.6 sans problème,
mais en allant maintenant dans la section administration,
la fenêtre double de dim et de ce fait le menu est totalement à droite (a peine visible)
et a chaque clic, repositionner avec les asc....

Dans le doute de la net instal j'ai uploader tout par ftp...
même pb

merci de votre aide

Hors ligne

#2 2011-02-02 12:10:33

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15288

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

bvl a écrit:

la fenêtre double de dim et de ce fait le menu est totalement à droite (a peine visible)

Quel navigateur ?

Quel OS ?

As tu essayé de changer le zoom ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-02-02 23:19:47

ALPH
Invité

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Même souci : l'ecran d'administration est beaucoup plus large que le reste.

J'avais une install 2.1.5. sans données utiles.  J'ai mis à jour automatiquement en 2.1.6. Le pb est apparu. Je pensais avoir fait une mauvaise manip. Donc desinstallation complète, base SQL et fichiers. Re-intallation : au premier écran admin : décalage

Bug ?

Merci pour une solution
A. PHILIPPE

#4 2011-02-02 23:25:59

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Hier j'ai eu un comportement similaire. Seulement je réalisais des essais et le problème a fini par rentrer dans l'ordre.

Est-ce l'un d'entre vous pourrez nous donner une adresse de sa galerie afin que je puisse m'y inscrire.
Une fois inscrit, il me faudrait le status de "webmaster" pour accéder à votre administration.

Merci.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2011-02-02 23:28:34

ALPH
Invité

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Bonsoir,

Un complément et une piste : je viens de me connecter à mon PIWIGO  avec Firefox >> pas de souci,  pas de décalage.

Au fait : PIWIGO c'est génial, au vu des quelques essais je j'ai fait.

A. PHILIPPE

#6 2011-02-02 23:40:01

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Il est vrai qu'hier j'ai jonglé avec IE et Chrome...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2011-02-02 23:42:30

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Alors en effet j'arrive à reproduire le problème avec le moteur graphique de IE sous Firefox (c'est un plugin pour Firefox) mais je ne reproduis pas le problème avec le vrai navigateur IE8 (x64).


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#8 2011-02-02 23:44:48

ALPH
Membre
2011-02-02
5

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Je suis encore sous IE 7 sous XP

A. PHILIPPE

Hors ligne

#9 2011-02-02 23:48:20

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Dans ce cas je préconiserai une mise à jour de votre navigateur IE7.

Mais sinon, Firefox c'est un très bon choix !!

8-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#10 2011-02-02 23:54:36

ALPH
Membre
2011-02-02
5

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

mouai ....

Je ne dois pas être le seul dans ce cas. Est-il encore judicieux de mettre à jour XP avec IE 8 sur une machine qui a 7ou 8 ans ?

Ce comportement a été introduit avec la v2.1.6

Merci d'une réponse

A. PHILIPPE

Hors ligne

#11 2011-02-03 11:47:55

ALPH
Membre
2011-02-02
5

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Bonjour,

Je viens d'installer IE 8 >> plus de pb

A. PHILIPPE

Hors ligne

#12 2011-02-03 15:08:28

ALPH
Membre
2011-02-02
5

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Bonjour,

Résolu pour moi, mais pas pour ceux qui doivent, ou sont obligés, de rester en IE 7 sous XP (ou autre configuration).

Merci pour eux.

A. PHILIPPE

Hors ligne

#13 2011-02-04 08:02:50

bvl
Membre
2009-03-23
24

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Bonjour,

Résolu pour moi aussi en passant à ie8 (et test en ie9 béta)
(No pb avec FireFox et chrome)

Merci.

Hors ligne

#14 2011-02-04 14:56:45

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Bonjour,

avec le débugger de IE9, on peut faire varier
- le mode navigateur = IE7, IE8 ou IE9

- le mode document = IE7, IE8, IE9

==> le dysfonctionnement, que j'avais remarqué hier, comme Gotcha - pourquoi hier ? - se produit lorsque l'on paramètre mode document = IE7, quelque soit le mode navigateur (je suppose que le mode document prend la main sur le mode navigateur)

mais tout est correct en IE8 et IE9.

Dans la mesure ou l'administration est réservée à l'administrateur, le choix d'une autre version ou d'un autre navigateur reste la solution.

Cordialement

Emile

Hors ligne

#15 2011-02-05 12:25:20

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Pb visibilité partie Page Admin v 2.1.6

Mascarille a écrit:

==> le dysfonctionnement, que j'avais remarqué hier, comme Gotcha - pourquoi hier ?[...]

[Forum, post 161039 by Gotcha in topic 19430] Pb visibilité partie Page Admin v 2.1.6


Mascarille a écrit:

Dans la mesure ou l'administration est réservée à l'administrateur, le choix d'une autre version ou d'un autre navigateur reste la solution.

+1

Je ne sais pas débugger avec IE.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Installation
  •  » [Résolu] Pb visibilité partie Page Admin v 2.1.6

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact