#1 2011-01-23 22:11:53

nadsoft
Membre
2011-01-16
6

probleme d'installation !

après une installation sans problème au niveau de mon hébergeur , au moment ou je voulais insérer ma première
photo :   "la bibliothèque GD est manquante" ?  .

Hors ligne

#2 2011-01-23 22:38:46

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14464

Re: probleme d'installation !

Il faut que tu demande à ton hébergeur de l'activer (Piwigo ne peux pas le faire)

Ou tu dois utiliser la méthode FTP pour ajouter tes photos


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2011-01-29 18:02:55

nadsoft
Membre
2011-01-16
6

Re: probleme d'installation !

j'ai activé l'extension GD au niveau de mon serveur de chez " codero " mais voila , quand je veux importer des photos il m'affiche toujours "librairie GD manquante ?

Hors ligne

#4 2011-01-29 18:09:55

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
14464

Re: probleme d'installation !

Est ce que tu peux me donner un lien vers ta galerie (en MP si tu le souhaites)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact