Annonce

  •  » Plugins
  •  » Compatibilité avec la version piwigo 2.1.x

#1 2010-12-08 14:10:21

cljosse
Former Piwigo Team
2006-11-12
1167

Compatibilité avec la version piwigo 2.1.x

Bonjour.
J'ai détecté quelques anomalies dans plusieurs plugins suite à la migration vers piwigo 2.1.x

Utilisation du répertoire:
    themes/default/js/ui/
pour les fichiers 'packed' au lieu de
   themes/default/js/ui/packed/

Rappel:
Les fichiers jQuery sont sous le répertoire:
themes\default\js.

     themes\default\js\jquery.js
     themes\default\js\jquery.packed.js

Les fichiers non compressés dans le répertoire:

themes\default\js\ui

     themes\default\js\ui\effect.xxx.js
     themes\default\js\ui\ui.xxx.js

Les fichiers compressés dans le répertoire:

themes\default\js\ui\packed\ui.xxx.packed.js
themes\default\js\ui\packed\effect.xxx.packed.js

       Exemples:
ContactForm,Piclens,whois_online:
utilisation de :
{known_script id="jquery.ui" src=$ROOT_URL|@cat:"template-common/lib/ui/ui.core.packed.js"}
au lieu de :
{known_script id="jquery.ui" src=$ROOT_URL|@cat:"themes/default/js/ui/packed/ui.core.packed.js "}


A+

Hors ligne

#2 2010-12-14 06:12:27

makno
Membre
Nantes
2007-10-24
1273

Re: Compatibilité avec la version piwigo 2.1.x

merci pour l'information. je dis ça au nom de la communauté, vu que c'est pas avec mon niveau en mécanique de site que je vais en faire quoi que ce soit :)


Instants de Scènes, c'est là ! Sur mon site, vous trouverez 600 projets artistiques et 20 000 photos dans tous les domaines des arts vivants : théâtre, clown, danse, arts de la rue, conte, cirque, etc...

Hors ligne

#3 2011-01-20 11:00:13

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: Compatibilité avec la version piwigo 2.1.x

Encore merci Claude. Je viens de corriger PicLens/Cooliris et ça fonctionne bien mieux maintenant ;-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

  •  » Plugins
  •  » Compatibilité avec la version piwigo 2.1.x

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact