Annonce

  •  » Utilisation
  •  » Problème d'affichage avec Chrome

#16 2010-12-08 17:11:07

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

Forum d'aide de Chrome où j'ai posé le problème :
http://www.google.com/support/forum/p/c … e853170f42

Je soupçonne en effet une modification récente de Chrome (Début du mois) qui poserait problème dans un cas particulier de navigation.

Hors ligne

#17 2010-12-09 12:25:11

cljosse
Former Piwigo Team
2006-11-12
1167

Re: Problème d'affichage avec Chrome

Bonjour.
Retour d'informations sur mes tests.
Je viens de déactiver tous mes plugins.
   - ajout de nouvelles photos.
   - synchronisation.
Tentative d'affichage des photos négative.
   aucune photo s'affiche.
Une fois que je réactualise (touche F5)
La photo s'affiche.

   Dans le developer tools si on fait un affichage des Resources on voit bien que toutes les images sont bien chargées sauf l'image principale
Voir captures jointes:
Avec mise en cache(F5) et sans.

Si ça peut aider....
A+

Dernière modification par cljosse (2010-12-09 12:25:44)

Hors ligne

#18 2010-12-10 07:21:22

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

Il semble, que Chrome ait des problèmes assez récurrent de pages ou d'images mal chargées.

http://wordpress.org/support/topic/next … at-loading
http://www.google.com/support/forum/p/c … &hl=fr
http://getsatisfaction.com/feedly/topic … hrome_7dev

Pour le moment je n'ai pas de nouvelle réponse du forum Chrome
A suivre

Dernière modification par Mascarille (2010-12-10 07:23:31)

Hors ligne

#19 2010-12-10 08:18:54

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
15290

Re: Problème d'affichage avec Chrome

Merci pour ce suivie


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#20 2010-12-10 10:19:03

thomorph
Membre
Mulhouse
2010-01-02
318

Re: Problème d'affichage avec Chrome

en effet j'ai aussi constaté ce problème (pff moi qui l'utilise tout le temps)
ça varie: sur le site présenté sur facebook par piwigo c'est dès la 3e image, sur la galerie présenté dans le thème stripped c'est un peux plus loin.
Se serait bien que chrome corrige se problème tout seul

Hors ligne

#21 2010-12-11 00:01:54

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

Bonsoir,
Afin de répondre à un essai complémentaire du spécialiste Chrome, j'ai refait une série de tests ce soir.
Miracle (????) ==> Fonctionnement correct sur ma machine Win 7 64 bits

je refais un test sur mon portable XP 32 bits Ok,
puis sur mon serveur 2003, c'est ok aussi...

Vérification : la Version de Google Chrome est inchangée.

Hypothèses :

- des mises à jour "silencieuses" mais de quoi ? (Pas Windows en tout cas, je les contrôle)
- des problèmes de micro-timing (temps de chargement de l'image la plus lourde de la page) ? Le code Piwigo est-il différent entre l'affichage de la première image et l'affichage de l'image suivante ?
- autres...

L'informatique est une science exacte, le problème est d'identifier le ou les paramètres qui concourent au résultat !

Les utilisateurs qui ont reproduit le phénomène - merci de leur aide - peuvent-ils refaire rapidement un test ?
Je vais continuer à suivre cela pendant quelques jours...
A suivre...

Hors ligne

#22 2010-12-13 00:34:40

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

C'est reparti ce soir. Ca ne remarche plus...

Pénible tout ça.
Pas de réponse de Google... mais c'est le week-end (Pas le même service que le team Piwigo !)
A suivre

Hors ligne

#23 2010-12-13 13:50:41

thomorph
Membre
Mulhouse
2010-01-02
318

Re: Problème d'affichage avec Chrome

Salut,
actuelle sous XP SP3 avec chrome V8 a jour j'ai plus le problème, mais j'ai quand même une légère impression que les images mettent plus de temps a charger (affichage de l'image par bande depuis le ht)

Hors ligne

#24 2010-12-13 22:23:10

Mascarille
Membre
Lyon Avignon
2009-12-21
787

Re: Problème d'affichage avec Chrome

Voici, la réponse d'Antoine, le spécialiste Chrome :


- Oui il y a des mises à jour "silencieuses" de Google Chrome, qui se font avant tout pour des questions de sécurité, mais aussi tout simplement pour corriger des bugs.
- Je pense que la raison pour laquelle je ne parvenais pas à reproduire le problème que tu rencontrais est tout simplement que j'avais déjà accès à cette version sur mon ordinateur de travail... Et oui il y a quelques avantages à travailler pour Google ;-)
- Comme tu l'as bien dit, l'informatique est une science dure et non aléatoire. Il y a très clairement quelque chose qui a changé pour que le problème ne se produise plus, et je pense que c'est Google Chrome qui s'est mis à jour. Cela paraît le plus probable.


Bon, pas bien avancé à cette heure... alors que ça remarche à nouveau !

Ce qui est assez embêtant, c'est qu'en regardant mes statistiques, Chrome gagne des "parts de marché" et qu'avec cette instabilité ça risque de donner une mauvaise image de nos sites.

Ce qui m'intrigue quand même c'est que le dysfonctionnement ne se produit jamais à la première image, mais sur "image suivante"...

Merci à ceux qui ont essayé de rechercher des solutions.

Hors ligne

#25 2010-12-13 23:11:38

thomorph
Membre
Mulhouse
2010-01-02
318

Re: Problème d'affichage avec Chrome

Merci pour l'info, on va devoir s'en remettre aux MAJ de google alors.
(y'a eu une nouvelle vers 23h V8.0.552.224, mais pas de retour du problème, ça semble bon)

Dernière modification par thomorph (2010-12-13 23:12:14)

Hors ligne

#26 2010-12-14 16:48:45

Patoufix
Invité

Re: Problème d'affichage avec Chrome

Bonjour à tous,

Ma config WIn 7, Chrome.

J'ai le même problème d'affichage, alors que Internet explorer 64 ça fonctionne.

C'est très désagréable, vivement une MAJ de Chrome

Cordialement

Patrice

#27 2010-12-15 12:28:56

thomorph
Membre
Mulhouse
2010-01-02
318

Re: Problème d'affichage avec Chrome

Autre version du problème en ce moment: je click sur une image, elle s'affiche, les suivante non, mais si je fais défiller les images dans le sens inverse toutes s'affichent correctement

Hors ligne

#28 2010-12-17 10:13:10

cljosse
Former Piwigo Team
2006-11-12
1167

Re: Problème d'affichage avec Chrome

Bonjour.
C'est bien un problème de cache.

Pour mettre en évidence le problème il suffit de vider le cache....

voir:
http://code.google.com/p/chromium/issue … l?id=64139
http://www.maintaino.com/nuts-and-bolts … ails-pages

Si ça inspire quelqu'un...

A+

Hors ligne

#29 2010-12-17 10:39:30

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: Problème d'affichage avec Chrome

J'ai le même problème sur une galerie...
je pensais que c'était suite à une mise à jour du thème mais c'est peut-être un problème général.

Hors ligne

#30 2010-12-17 12:28:08

cljosse
Former Piwigo Team
2006-11-12
1167

Re: Problème d'affichage avec Chrome

Comportement étrange.

Maintenant j'affiche bien toutes les photos !
Mais ...

Je vide le cache.
Je clique sur la miniature IMG_520
  J'affiche bien la photo IMG_520

    Mais j'ai une erreur Failed to load ressource IMG_0551.JPG ???

Comme si on commençait à charger la photo suivante.

Je clique sur suivant la photo s'affiche correctement
En signalant une erreur sur la photos suivante et ainsi de suite...

Je reviens sur le cas ou la photo suivante ne s'affiche pas.

Je clique sur la miniature IMG_520
  J'affiche bien la photo IMG_520
              Je n'ai pas de message d'erreur.
Mais quand je regarde dans l'onglet "Other" du 'developer tools' j'ai la photo suivante (IMG_0551)  en ressource sans indication d'erreur.
Et si je clique sur suivant la photo ne s'affiche pas.

Conclusion ?
  Quand il y a une messge d'erreur ça marche.
            il n'y en a pas ça bloque .

Question:
   Piwigo   précharge  les photos dans le but de gagner du temps?

A+

A suivre...

Hors ligne

  •  » Utilisation
  •  » Problème d'affichage avec Chrome

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2020 · Contact