Annonce

#91 2011-03-09 22:03:01

ongalain
Membre
2006-05-14
96

Re: [Lightroom module] plug-in à tester

Bonsoir

Après avoir tout supprimer les modules et télécharger à nouveau puis réinstaller maintenant tout est rentré dans l'ordre.
J'ai eu une erreur 1003 et en insistant c'est passé ?????

Existe-t-il une astuce pour récupérer l'arborescence et les photos déjà publiées?

Merci

Alain


Ongalain
Très très débutant
merci pour votre aide

Hors ligne

#92 2011-03-09 22:36:46

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: [Lightroom module] plug-in à tester

ongalain a écrit:

Existe-t-il une astuce pour récupérer l'arborescence et les photos déjà publiées?

Moi c'est ce qui me fait peur avec ce module.
Si par mégarde ou par souci, le lien est cassé, il faut refaire entièrement la galerie ?

Hors ligne

#93 2011-03-09 23:07:26

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: [Lightroom module] plug-in à tester

Je voulais tester... mais en piwigo 2.1.5 et 2.1.6, avec les versions 1.1 et 1.2, j'ai un error code 999 quand j'essaie de publier.
En revanche ça me crée bien les albums...

J'ai bien sur installé le plugin addsimple.

Hors ligne

#94 2011-03-09 23:26:20

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

ongalain a écrit:

Bonsoir

Après avoir tout supprimer les modules et télécharger à nouveau puis réinstaller maintenant tout est rentré dans l'ordre.
J'ai eu une erreur 1003 et en insistant c'est passé ?????

Existe-t-il une astuce pour récupérer l'arborescence et les photos déjà publiées?

Merci

Alain

Alors là... Le plugin est pourvu d'une fonctionnalité qui permet d'envoyer un fichier pour aider le développeur à débugger son code.
Mais il faudra écrire en Anglais (Vladimir est Russe).


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#95 2011-03-09 23:27:45

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

Zaphod a écrit:

ongalain a écrit:

Existe-t-il une astuce pour récupérer l'arborescence et les photos déjà publiées?

Moi c'est ce qui me fait peur avec ce module.
Si par mégarde ou par souci, le lien est cassé, il faut refaire entièrement la galerie ?

Hier j'ai essayé ce cas de figure et je n'ai rien perdu.

Zaphod a écrit:

Je voulais tester... mais en piwigo 2.1.5 et 2.1.6, avec les versions 1.1 et 1.2, j'ai un error code 999 quand j'essaie de publier.
En revanche ça me crée bien les albums...

J'ai bien sur installé le plugin addsimple.

Essai sur une version RC3 car chez moi je n'ai plus de problème d'erreur depuis que je fais mes essais sur une RC et sur trunk.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#96 2011-03-09 23:32:44

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

Zaphod a écrit:

Bon... c'est HS... mais il me reste encore un point important à voir avec Vladimir : Comment n'exporter qu'une seule photo lorsque celle-ci (dans Lightroom) se retrouve dans plusieurs albums. Pour le moment c'est autant de fichiers différent, donc les commentaires ne sont pas communs :-(

Mouais, ça ce n'est pas trop grave...
J'évite de le faire parce que de toutes façons GMaps sinon ne marche pas comme je veux quand une même photo est à deux endroits.

En revanche aucun contrôle sur les miniatures (et là j'ai une idée plutôt arrétée de ce que je veux).
Et surtout je viens de tester ça ne marche pas, mais ça, ça va s'arranger j'en suis certain.

Comme dit dans le topic, ce qui me fait peur, c'est en cas de plantage du lien LR/Piwigo, il faut sans doute tout réexporter (avec perte des commentaires)

A voir aussi, la gestion de l'ordre des photos... généralement problématique avec les modules de publication Lightroom.


Ceci dit, je ne suis pas satisfait de ma méthode actuelle en full catégorie physique... donc va falloir que je change quelque chose.

Concernant Gmaps il faut que je regarde de mon coté aussi. C'est un trouble gênant.

Pour la miniature, le contrôle tu l'as via [ Administration >> Photos >> Ajouter > Onglet "Configuration" ]
Donc tu peux changer cette valeur, marquer tes photos pour "republication" (les commentaires ne sont pas perdus) et le tour est joué.

Après, pour les plantage (erreur_machin) il est vrai que j'en ai eu un certain nombre au début de mes tests. Depuis un moment tout va bien...


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#97 2011-03-10 05:48:17

ongalain
Membre
2006-05-14
96

Re: [Lightroom module] plug-in à tester

Gotcha a écrit:

ongalain a écrit:

Bonsoir

Après avoir tout supprimer les modules et télécharger à nouveau puis réinstaller maintenant tout est rentré dans l'ordre.
J'ai eu une erreur 1003 et en insistant c'est passé ?????

Existe-t-il une astuce pour récupérer l'arborescence et les photos déjà publiées?

Merci

Alain

Alors là... Le plugin est pourvu d'une fonctionnalité qui permet d'envoyer un fichier pour aider le développeur à débugger son code.
Mais il faudra écrire en Anglais (Vladimir est Russe).

Bonjour

Là, c'est au dessus de mes compétences.....

Merci
Alain


Ongalain
Très très débutant
merci pour votre aide

Hors ligne

#98 2011-03-10 08:42:40

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

Bonjour
Là, c'est au dessus de mes compétences.....

Bonjour Alain,
Pour récupérer des photos déjà ajoutées suite à une désinstallation (ou un autre gros problème) je crains que ce ne soit pas possible.
Il faudrait prévoir ce cas de figure d'ailleurs.

Je note la demande pour la transmettre à Vladimir :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#99 2011-03-10 10:25:04

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: [Lightroom module] plug-in à tester

Gotcha a écrit:

Hier j'ai essayé ce cas de figure et je n'ai rien perdu.

C'est-à-dire ?
Si tu perds ta config du module publication (exemple catalogue vérolé), comment recrées-tu des liens entre les images déja publiées, et Lightroom ?


Gotcha a écrit:

Essai sur une version RC3 car chez moi je n'ai plus de problème d'erreur depuis que je fais mes essais sur une RC et sur trunk.

Oui mais la 2.2rc3 n'est pas compatible avec mon thème (enfin c'est plutôt l'inverse ;) )
Faudrait que je m'y mette, mais je manque de motivation ;)

Pour GMaps, faut que je mette un truc dans le bugtracker...

Hors ligne

#100 2011-03-10 10:26:34

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: [Lightroom module] plug-in à tester

Gotcha a écrit:

Pour la miniature, le contrôle tu l'as via [ Administration >> Photos >> Ajouter > Onglet "Configuration" ]

Donc tu peux changer cette valeur, marquer tes photos pour "republication" (les commentaires ne sont pas perdus) et le tour est joué.

Oui, mais la config ne me convient pas, il n'y a pas assez de paramètres ;)
Avec Piwigo 2.2, il faut voir quel programme est utilisé pour faire les miniatures, celui de piwigo 2.1 n'était pas top.

Dernière modification par Zaphod (2011-03-10 10:27:03)

Hors ligne

#101 2011-03-10 10:30:18

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: [Lightroom module] plug-in à tester

Pour les miniatures, ce que j'utilise actuellement c'est ça :
[Forum, topic 19063] Préparer ses miniatures avec Excel et ImageMagick
Les méthodes classiques (carrées ou pas) ne me convenant pas, cf :
http://www.audreyetjulien.fr/test/index … ategory/15
(je veux fixer le ratio des miniatures mais pas mettre 1:1)

Dans l'absolu, les miniatures carrées, c'est le top, mais souvent le recadrage associé dénature la photo, je trouve.

Hors ligne

#102 2011-03-10 10:32:03

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

Zaphod a écrit:

Gotcha a écrit:

Pour la miniature, le contrôle tu l'as via [ Administration >> Photos >> Ajouter > Onglet "Configuration" ]

Donc tu peux changer cette valeur, marquer tes photos pour "republication" (les commentaires ne sont pas perdus) et le tour est joué.

Oui, mais la config ne me convient pas, il n'y a pas assez de paramètres ;)
Avec Piwigo 2.2, il faut voir quel programme est utilisé pour faire les miniatures, celui de piwigo 2.1 n'était pas top.

C'est un peu HS ici.
Pierrick fait le nécessaire pour implémenter la libraire de ImageMagick. Pour avoir plus de paramètres n'hésites pas à ouvrir une autre discution :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#103 2011-03-10 10:33:40

Zaphod
Former Piwigo Team
Toulouse
2006-11-13
2422

Re: [Lightroom module] plug-in à tester

Oui c'est HS, mais pour l'instant c'est une de mes réserves principales à l'utilisation de la publication Lightroom...

Hors ligne

#104 2011-03-10 10:36:04

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

Zaphod a écrit:

Oui c'est HS, mais pour l'instant c'est une de mes réserves principales à l'utilisation de la publication Lightroom...

Ouvre un autre sujet car la demande n'est pas dénuée de sans.
Exemple que tu donnes c'est très parlant en plus. Il n'y a pas de raison que l'on ne trouve pas moyen de progresser :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#105 2011-03-11 14:17:01

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Lightroom module] plug-in à tester

Pour en revenir aux problèmes de messages d'erreurs, Vladimir annonce que c'est souvent dû à des problèmes rencontrés sur le serveur qui héberge la galerie et non à cause de son module.
En outre, même désinstallé, le module de publication devrait retrouver les liens avec les anciennes photos déjà publiées.

Bon bah moi je vais tester ça car je suis moins catégorique pour avoir eu affaire aux mêmes cas de figures.


(A suivre)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact