Annonce

  •  » Styles
  •  » [Discussion Officielle] Pure_* style

#31 2011-04-19 12:33:24

cljosse
Équipe Piwigo
2006-11-12
1167

Re: [Discussion Officielle] Pure_* style

Bonjour.
Problème d'icon avec le thème pure_freaky dans la page "picture".


Images attachées

Hors ligne

#32 2011-04-19 13:39:52

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

cljosse a écrit:

Bonjour.
Problème d'icon avec le thème pure_freaky dans la page "picture".

OMG quelqun qui utilise Freaky ! That's freaky man !
Sinon avec la dernière version ça va mieux ?

Hors ligne

#33 2011-04-19 15:23:23

cljosse
Équipe Piwigo
2006-11-12
1167

Re: [Discussion Officielle] Pure_* style

C'est ok.
  Un petit détail, dans theme.css je met dans le
body {background-attachment: fixed;
background-position: center top;
...
}
C'est plus agréable que d'avoir une démarcation, lorque l'on "scrolle" la page.
Le fait d'avoir changé la couleur du background atténue un peu ce défaut, qui apparait sur un écran 1920x1080 dans la largeur.


Sinon super IconSet!

Hors ligne

#34 2011-04-19 15:28:14

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

cljosse a écrit:

body {background-attachment: fixed;
background-position: center top;
...
}

j'ai longuement hésité entre fixe ou pas fixe : je pense que je vais fixer du coup

cljosse a écrit:

Sinon super IconSet!

merci ^^

Hors ligne

#35 2011-04-19 19:49:07

cljosse
Équipe Piwigo
2006-11-12
1167

Re: [Discussion Officielle] Pure_* style

Bizarre, impossible de mettre à jour pure_freaky , puis de le télécherger (site free).
par contre les deux thèmes OS_GLASS sans problème !
[edit]
Message d'erreur
■Impossible de lire ou d'extraire l'archive.
[/edit]

Dernière modification par cljosse (2011-04-19 19:55:29)

Hors ligne

#36 2011-04-20 16:43:52

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

OS_glass fait 364 Ko
Pure_freaky 2.1 Mo ! je pense que le problème vient de là ^^

Hors ligne

#37 2011-08-29 14:04:17

Ratatosk
Membre
2011-08-29
33

Re: [Discussion Officielle] Pure_* style

Bonjour

Après avoir fait des recherches et posté une question dans ce Forum Styles, je m'aperçois qu'il existe une discussion officielle sur les thèmes Pure... Désolé pour le doublon :

J'ai cherché un peu partout ici et sur Google mais je ne trouve pas d'infos et je ne sais pas quel fichier ou ligne de code modifier : avec le thème Pure Autumn, si un nom de fichier est trop long, il n'y a pas de retour automatique à la ligne sous une miniature, et ça décale l'affichage des miniature, on perd de la place et c'est moins joli :

http://www.agrogembloux.be/divers/autumn.png

Où et comment faire pour corriger ça, SVP ?

J'ai la version 2.2.3.

Merci de votre aide :-)

Dernière modification par Ratatosk (2011-08-29 15:07:34)

Hors ligne

#38 2011-08-29 14:39:50

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

merci du retour
j'ai trouvé le problème. je regarde si je peux sortir une maj

Hors ligne

#39 2011-08-29 15:07:08

Ratatosk
Membre
2011-08-29
33

Re: [Discussion Officielle] Pure_* style

Merci !!!

Heu je vais peut-être dire une bêtise mais ne "suffit"-il pas de copier-coller un bout de code d'un autre thème où le retour à la ligne se fait correctement ?

J'aurais bien essayé mais je ne savais pas dans quel fichier aller ni quelle ligne modifier...

Je vous remercie pour votre réaction rapide !

Hors ligne

#40 2011-08-29 15:08:33

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

je vais sortir un maj de Pure_default dans l'aprem ^^

Hors ligne

#41 2011-08-30 04:36:52

Ratatosk
Membre
2011-08-29
33

Re: [Discussion Officielle] Pure_* style

Grand merci pour la correction du problème de retour à la ligne, ça marche impec sur IE & Firefox mais désormais ça bugge parfois sérieusement sur Chrome (alors que tout allait bien avant la MAJ) ainsi que sur Opera & Safari (sais pas comment ça allait avant)...

Je vais résumer par navigateur :


CHROME :

Les miniatures d'un album sont PARFOIS tronquées et/ou superposées, recharger l'album ou en voir un autre et y revenir résout PARFOIS le problème pour la session de navigation en cours

http://www.agrogembloux.be/divers/paseffacer/pure1chrome.PNG

http://www.agrogembloux.be/divers/paseffacer/pure2chrome.PNG

http://www.agrogembloux.be/divers/paseffacer/pure3chrome.PNG


OPERA :

Les retours à la ligne ne se font PAS TOUJOURS (mais ça reste joli, taille des miniatures uniformes), recharger la catégorie résout GENERALEMENT le problème.

http://www.agrogembloux.be/divers/paseffacer/pure9opera.PNG

http://www.agrogembloux.be/divers/paseffacer/pure10opera.PNG

Les miniatures d'un album sont PARFOIS tronquées et/ou superposées, recharger l'album ou en voir un autre et y revenir résout PARFOIS le problème pour la session de navigation en cours

http://www.agrogembloux.be/divers/paseffacer/pure7opera.PNG

http://www.agrogembloux.be/divers/paseffacer/pure8opera.PNG


SAFARI (Windows) :

Les miniatures d'un album sont PARFOIS tronquées et/ou superposées, recharger l'album ou en voir un autre et y revenir résout GENERALEMENT le problème pour la session de navigation en cours

http://www.agrogembloux.be/divers/paseffacer/pure11safari.PNG

http://www.agrogembloux.be/divers/paseffacer/pure12safari.PNG

http://www.agrogembloux.be/divers/paseffacer/pure13safari.PNG


Je précise que j'avais quitté le site, vidé le cache des navigateurs et redémarré les programmes.


Autre détail surprenant, apparemment Safari & Firefox gèrent les images et/ou les couleurs différemment des autres navigateurs : on remarque une différence de couleur, un rectangle se distingue :

http://www.agrogembloux.be/divers/paseffacer/pure4.PNG

http://www.agrogembloux.be/divers/paseffacer/pure5.PNG

http://www.agrogembloux.be/divers/paseffacer/pure7.PNG

Pour la couleur suivante, avec mon écran et mes yeux, je ne distingue pas vraiment les limites d'un rectangle :

http://www.agrogembloux.be/divers/paseffacer/pure6.PNG

Je ne sais pas si c'était déjà comme ça avant la mise à jour pour Safari & FF.


Enfin, dernière remarque, mais c'est un détail, pour donner une cote à une photo, je préférais les étoiles que les chiffres, c'était plus joli et intuitif, mais c'est vrai que ça ne fonctionnait pas sous IE.


Merci pour le boulot en tout cas !

Dernière modification par Ratatosk (2011-08-30 04:39:38)

Hors ligne

#42 2011-08-30 08:53:40

Ratatosk
Membre
2011-08-29
33

Re: [Discussion Officielle] Pure_* style

Gros problème que je viens de découvrir : dans Chrome, par exemple, si un album à problème contient plusieurs pages, les pages suivante n'afficheront jamais correctement les photos, elle seront toujours superposées malgré une actualisation !!!

Je vais momentanément revenir à la version précédente du thème...

Hors ligne

#43 2011-08-30 12:08:21

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

omg .... bon .... on prend une grande respiration et on reste zen

oui safari gère les couleurs d'une façon qui lui est propre : la palette de couleur n'est pas la même selon que c'est du png ou jpg >_<

Hors ligne

#44 2011-08-30 16:42:08

flop25
Équipe Piwigo
2006-07-06
6477

Re: [Discussion Officielle] Pure_* style

thème default maj

Hors ligne

#45 2011-08-31 23:00:04

Ratatosk
Membre
2011-08-29
33

Re: [Discussion Officielle] Pure_* style

SUPER !

Merci beaucoup pour tout ce travail génial !!!

...heu par contre j'apprécie le retour des étoiles de cotations, mais y aurait-il un moyen de faire fonctionner ça avec IE, ou c'est définitivement impossible ? Je demande juste hein, pas grave, sinon...

Bravo pour la correction des bugs, votre thème est superbe !

Hors ligne

  •  » Styles
  •  » [Discussion Officielle] Pure_* style

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2020 · Contact