•  » Plugins
  •  » [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

#1 2010-09-06 22:35:38

laraider
Membre
Perpignan - France
2010-09-01
263

[Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

Bonsoir, j'ai voulu changer le nom du menu par ": : : Chatterie Opium : : :" (pour faire assorti à tous mes autres nom de menu)... mais ça ne le prend pas en compte.

La page du plugin m'affiche tout en haut cette erreur :
<code>Notice: Undefined index: default in /web/opiumpersan/www/photos/plugins/AdditionalPages/admin/admin.php on line 57</code>
Et en plus, la taille du texte de la page, double de volume, lol.

Merci de votre aide.


Images attachées


Croftement, Laraider.

Hors ligne

#2 2010-09-07 14:33:32

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13330

Re: [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

Essayez en faisant précéder chaque signe par le caractère " \ "


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-09-07 14:38:28

laraider
Membre
Perpignan - France
2010-09-01
263

Re: [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

\: \: \: Chatterie Opium \: \: \:

\ : \ : \ : Chatterie Opium \ : \ : \ :

Merci mais l'un ou l'autre ne fonctionne pas et sur la page index, ca m'affiche cette erreur :

Code:

Notice: Undefined index: default in /web/opiumpersan/www/photos/plugins/AdditionalPages/index_menu.php on line 105

Dernière modification par laraider (2010-09-07 14:38:51)


Croftement, Laraider.

Hors ligne

#4 2010-09-07 14:40:42

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13330

Re: [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

Alors je ne sais pas :-(


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#5 2010-09-07 14:45:53

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13330

Re: [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

Essayez :
': : : Chatterie Opium : : :'

Si ça ne fonctionne pas, je donne ma langue... au chat :-)


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#6 2010-09-07 14:55:40

laraider
Membre
Perpignan - France
2010-09-01
263

Re: [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

Pas de croquettes pour toi :(


Croftement, Laraider.

Hors ligne

  •  » Plugins
  •  » [Additional Pages] Bug quand on met dans le nom du menu, le signe ":"

Pied de page des forums

Propulsé par FluxBB

github twitter facebook newsletter Faire un don Piwigo.org © 2002-2019 · Contact