Annonce

#1 2010-08-10 00:25:06

TiOger
Membre
Métabetchouan, Qc
2010-06-09
13

[Résolu] Message: Error #2038

Est-ce une erreur reliée à PiwigO ou quelque chose que ne digère pas MySQL ?

Voici le topo: Un usager à expédié une image (poids = 137Ko). Comme je n'ai qu'un seul répertoire physique et que cette image n'est pas dans la bonne catégorie, j'en fais une copie sur mon ordi, puis je tente de l'envoyer dans la bonne catégorie virtuelle via le profil d'administrateur.

C'est alors que je reçois le message en titre, et l'image ne va pas plus loin.

Comme le message 2038, sur MySQL, veut dire:
"Can't open shared memory; client could not create request event"

Je suppose donc que ce soit quelque chose avec le "FLASH" utilisé par PiwigO... ou par mon ordinateur (Windows XP SP3)

PLUS... Je viens de faire la même opération sur mon ordinateur en Linux (Unbuntu)... et TOUT va bien.... Ça veut donc dire que c'est chez-moi que ça ne va pas.... Sacré Windows !!!


Merci du ou des conseils

Dernière modification par TiOger (2010-08-10 02:27:10)

Hors ligne

#2 2010-08-10 15:52:15

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Message: Error #2038

[HS]
C'est Piwigo, et non pas PiwigO ^^
[/HS]

Un développeur viendra expliquer si le problème vient de ton PC ou bien d'autre chose.


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#3 2010-08-10 18:23:05

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [Résolu] Message: Error #2038

TiOger a écrit:

Est-ce une erreur reliée à PiwigO ou quelque chose que ne digère pas MySQL ?

Quel est l'hébergeur? Un lien vers la galerie en question?

TiOger a écrit:

Voici le topo: Un usager à expédié une image (poids = 137Ko). Comme je n'ai qu'un seul répertoire physique et que cette image n'est pas dans la bonne catégorie, j'en fais une copie sur mon ordi, puis je tente de l'envoyer dans la bonne catégorie virtuelle via le profil d'administrateur.

Le plus simple aurait été de lier directement cette image à la catégorie physique requise.

TiOger a écrit:

C'est alors que je reçois le message en titre, et l'image ne va pas plus loin.

Comme le message 2038, sur MySQL, veut dire:
"Can't open shared memory; client could not create request event"

Je suppose donc que ce soit quelque chose avec le "FLASH" utilisé par PiwigO... ou par mon ordinateur (Windows XP SP3)

PLUS... Je viens de faire la même opération sur mon ordinateur en Linux (Unbuntu)... et TOUT va bien.... Ça veut donc dire que c'est chez-moi que ça ne va pas.... Sacré Windows !!!

Avec quel navigateur? IE sous Windows? Firefox pour Ubuntu? Je pencherai pour un problème de ce côté. Personnellement, j'ai utilisé toutes les fonctions d'envoi de photos avec XP, Vista et 7 sans problèmes. Mais j'ai à chaque fois utilisé Firefox.

Attention, certaines extensions de Firefox peuvent bloquer des fonctions Java (ex: NoScript).

Hors ligne

#4 2010-08-11 00:37:48

TiOger
Membre
Métabetchouan, Qc
2010-06-09
13

Re: [Résolu] Message: Error #2038

Beaucoup de données à vous donner, mais les voici:

Pour ce qui me donne l'erreur:
Hébergeur: http://tel-t-textes.com/photos/
Navigateur: Firefox, dernière version officielle (Pas de bêta)
Divers: Windows XP, SP-3; Flash mis à jour hier soir, sur l'ordinateur Windows... (même message aujourd'hui)

J'ai vérifié les extensions et les "Plugin" de Firefox, rien de nouveau a été ajouté depuis 3 semaines alors que le transfert se faisait normalement.
Un détail: Si j'utilise l'option "À l'ancienne" pour identifier la ou les photos, le transfert se fait correctement.

Je vais donc aller au sous-sol, décoller la machine sous Linux et transférer mes photos, (Unbuntu et Firefox), en attendant trouver LA solution auquel cas je vous en ferai part.

RÉGLÉ:
En désactivant le "Plugin" Silverlight de MS, le normal est revenu...
Pour ce faire, je me suis monté une nouvelle machine avec la même version de Windows et le même SP.... Après avoir configuré le tout, et testé le transfert, il n'y avait QUE le Plugin mentionné absent sur la nouvelle machine....


Espérant que cela pourra en aider d'autres, je demeure votre serviteur

Dernière modification par TiOger (2010-08-12 02:15:31)

Hors ligne

#5 2010-08-13 09:49:04

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12522

Re: [Résolu] Message: Error #2038

TiOger a écrit:

Espérant que cela pourra en aider d'autres, je demeure votre serviteur

Merci d'avoir notifié que le problème était réglé. J'ai cliqué sur le lien "Passer ce sujet comme résolu" du premier message de la discussion (tu peux le faire aussi).


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#6 2010-08-13 09:53:22

Gotcha
Equipe Piwigo
Pierrelatte (26)
2007-03-14
13331

Re: [Résolu] Message: Error #2038

Peux-être suffit-il de mettre à jour Silverlight....


Ayez comme premier réflexe de consulter le wiki.
Ensuite, veuillez effectuer une recherche sur le forum avant de poser votre question.

LE FAIRE EST LE REVELATEUR DE L'ETRE

Hors ligne

#7 2010-08-14 00:34:33

TiOger
Membre
Métabetchouan, Qc
2010-06-09
13

Re: [Résolu] Message: Error #2038

Merci pour la suggestion,

Je suis passé de la version 3 vers la version 4.... et ÇA marche..

Bravo pour vos suivis

Dernière modification par TiOger (2010-08-14 00:34:56)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact