Annonce

#1 2010-05-21 15:16:46

rlasba
Membre
2010-05-21
9

MaJ vers 2.1.0

Bonjour,

Alléché par les nouveautés, j'ai mis à jour un peu rapidement mon site de la version 2.0.6 vers le dernière version 2.1.0.
J'ai effectué les sauvegardes recommandées et lancé la Maj. Celle-ci s'est bien passée, mais elle a complètement bouleversé mon site qui s'appuyait sur plusieurs plugins devenus incompatibles et désactivés par le programme de mise à jour. En voulant réactiver certains d'entre-eux, j'ai même tout planté (plus d'accès au site et donc à l'administration), et je n'ai pu m'en sortir qu'en intervenant directement dans les fichiers et dossiers de mon site (heureusement que mon hébergeur m'offre ces possibilités ...).
Pour le moment, je n'ai pas retrouvé l'aspect et les fonctionnalités de mon site initial, mais j'estime que je m'en tire à moindre frais ...
Je voudrais donc avertir les personnes qui souhaitent faire cette mise à jour qu'elles réfléchissent bien aux conséquences avant de se lancer, et surtout de vérifier la compatibilité des plugins avec la nouvelle version.
Il faudrait aussi que l'équipe Piwigo mette plus clairement en garde les utilisateurs.
Ceci dit malgré ce moment de stress et de déception, je continue à trouver que Piwigo est un bel outil et je remercie ceux qui contribuent à le faire évoluer.
Cordialement

Hors ligne

#2 2010-05-21 15:26:34

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: MaJ vers 2.1.0

rlasba a écrit:

Il faudrait aussi que l'équipe Piwigo mette plus clairement en garde les utilisateurs.

Avec Piwigo upgrade, voici le seul et unique texte qui s'affiche en haut de l'écran (avant les trois boutons):

Une nouvelle version de Piwigo est disponible.
Ceci est une mise à jour majeure, qui contient un tas de nouveautés. Certains thèmes ou plugins ne sont peut-être pas encore disponibles.

Je ne vais quand meme pas mettre la dernière phrase en rouge clignotant quand meme!

Toujours est-il que tu as raison de bien le rappeller....


P@t

Hors ligne

#3 2010-05-21 15:46:18

rlasba
Membre
2010-05-21
9

Re: MaJ vers 2.1.0

Rouge clignotant, peut être pas ...

Mais rajouter par exemple: Attention ! Vérifiez que les thèmes et plugins que vous utilisez soient compatibles avec cette version. (dire seulement qu'ils ne sont peut être pas encore disponibles n'alerte pas sur les risques de dysfonctionnement)

Hors ligne

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact