Annonce

  •  » Installation
  •  » [Résolu] Problème après upgrade en 2.1

#46 2010-05-25 21:31:29

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: [Résolu] Problème après upgrade en 2.1

webinter a écrit:

il se trouve que j'ai piwigo version 2.1.1,
Grum Plugin Classes 3.1.1  et je ne peut pas l'activer
j'obtient une page d'erreur avec plein de warning du style
Warning: include_once() [function.include-once]: Unable to access ./plugins/GrumPluginClasses/classes/CommonPlugin.class.inc.php in /mnt/101/sda/4/8/photosthemes/plugins/grum_plugins_classes-2/gpc_install.class.inc.php on line 20

et certains autres plugins réclame la version 3.0.0 (bizarre que tout ceci).
bon le prob est résolue en désinstallant et réinstaller le plugin.

Je te conseils de supprimer complètement ce plugin et de le réinstaller


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

  •  » Installation
  •  » [Résolu] Problème après upgrade en 2.1

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact