Annonce

  •  » Outils
  •  » [Résolu] [Ploader 2.0.7a] Connection impossible à ma galerie FREE.

#46 2010-06-09 21:09:02

ron
Former Piwigo Team
2008-09-30
211

Re: [Résolu] [Ploader 2.0.7a] Connection impossible à ma galerie FREE.

ça ressemble à des fichiers manquants côté piwigo. Il faut tester si les web services fonctionnent : http://special.sonore.free.fr/photos/tools/ws.htm et tester la fonction pwg.session.login puis, pwg.categories.getList

Hors ligne

#47 2010-06-09 21:20:09

loran
Invité

Re: [Résolu] [Ploader 2.0.7a] Connection impossible à ma galerie FREE.

voilà ce que j'ai fait:
- je me suis rendu sur http://special.sonore.free.fr/photos/tools/ws.htm
- je n'y ai trouvé que "PWG Web service url" + un champ de texte + un lien "Go!"
- dans le champs de texte, il y a "http://special.sonore.free.fr/photos/ws.php"
- j'ai cliqué sur Go... rien
- j'ai appuyé sur entrée... rien
- j'ai inscrit pwg.session.login et cliqué sur Go ... rien
- j'ai inscrit pwg.session.login et appuyé sur entrée ... rien
- j'ai inscrit pwg.categories.getList et cliqué sur Go ... rien
- j'ai inscrit pwg.categories.getList et appuyé sur entrée ... rien
- je me suis rendu à http://special.sonore.free.fr/photos/ws.php
-> 404 not found

#48 2010-06-09 21:25:31

loran
Invité

Re: [Résolu] [Ploader 2.0.7a] Connection impossible à ma galerie FREE.

rohhh!!!
c'était ça!

le fichier ws.php manquait côté serveur!


UN GRAND MERCI !

  •  » Outils
  •  » [Résolu] [Ploader 2.0.7a] Connection impossible à ma galerie FREE.

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact