Annonce

  •  » Plugins
  •  » [Résolu] Lien WiredForSound plus visible après migration de Free vers OVH

#1 2009-11-16 06:26:26

surhiliste
Membre
(77) Seine et Marne
2009-04-16
190

[Résolu] Lien WiredForSound plus visible après migration de Free vers OVH

Bonjour,

Après avoir appliquer avec succès la méthode de migration de Gotcha (http://fr.piwigo.org/forum/viewtopic.php?id=15365),

Gotcha a écrit:

1) Verrouiller ta galerie (via l'administration de Piwigo).
2) Sauvegarder ta base de données.
3) Copier le contenu http://sebastien.tarrajat.free.fr/PIWIGO/ sur ton disque dur.
4) Coller le contenu précédant chez ton nouvel hébergeur.
5) Importer ta base de données chez ton nouvel hébergeur.
6) Éditer ton fichier include/mysql.inc.php avec tes nouvelles données fournies par ton nouvel hébergeur.
7) Dans l'administration de ta galerie, change l'adresse de ta galerie dans la section "Général".
.

... je rencontre un problème (?) avec WiredForSound.

En effet, WiredForSound a été "migré" au même titre que le reste de ma gallerie.
Malgré qu'il ait été désactivé/ré-activé/désinstallé/installé en mode auto, son lien n'apparait plus dans les pages de navigation.

En vous remerciant par avance (je suis en v2.0.6).


"Piwigo 2.4.5 / Firefox / Chrome / Free - OVH /"

Hors ligne

#2 2009-11-16 06:40:08

surhiliste
Membre
(77) Seine et Marne
2009-04-16
190

Re: [Résolu] Lien WiredForSound plus visible après migration de Free vers OVH

Mea culpa pour ma précipitation...

Je viens de comprendre le pourquoi de mon problème : http://fr.piwigo.org/forum/viewtopic.php?id=11050
J'ai simplement supprimé :

#content .titrePage .categoryActions {
  display: none;
}

... et le lien est donc revenu.


"Piwigo 2.4.5 / Firefox / Chrome / Free - OVH /"

Hors ligne

  •  » Plugins
  •  » [Résolu] Lien WiredForSound plus visible après migration de Free vers OVH

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact