Annonce

  •  » Outils
  •  » Probleme avec ploader

#1 2009-08-10 01:50:58

Raph
Invité

Probleme avec ploader

Bonjour à tous et bravo à l'équipe pour son travail !

J'ai installé piwigo en local, jusque la tout va bien.

Mon problème vient du ploader(v2.0.3a) :

- Je n'arrive pas a me connecter, alors que je rentre bien mon login , mdp administrateur et adresse du site (http://localhost)
- Je travail donc hors connexion  : . impossible de créer une catégorie sauf en relançant plusieurs fois le log
                                                      . la flèche verte est noircie et non cliquable
                                                      . si par chance je crée une catégorie lorsque j'upload des photos j'ai un message d'erreur " % communication error"

Je suis sous 7 64 bits, avec easy php 3.1

J'ai réinstallé ploader plusieurs fois en supprimant le dossier qui se trouve dans les fichiers utilisateurs.
J'ai lu et compris les instructions et j'ai lu plusieurs topic sur le ploader sans trouvé quoi que ce soit qui puisse vraiment m'éclairer.


Merci pour votre aide :)

#2 2009-08-10 08:05:54

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16179

Re: Probleme avec ploader

Raph a écrit:

- Je n'arrive pas a me connecter, alors que je rentre bien mon login , mdp administrateur et adresse du site (http://localhost)

Tu n'a pas installé piwigo dans un répertoire ?

ce qui devrais donner http://localhost/repertoire/


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-08-10 19:59:09

Raph
Invité

Re: Probleme avec ploader

J'ai copié tout les fichiers de piwigo dans le dossier "www" d'easy php, je viens d'essayer avec http://localhost/www/ et la connexion échoue aussi avec un message parlant du port 80

Bref je nage :)

#4 2009-08-10 20:52:35

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16179

Re: Probleme avec ploader

Raph a écrit:

J'ai copié tout les fichiers de piwigo dans le dossier "www" d'easy php, je viens d'essayer avec http://localhost/www/ et la connexion échoue aussi avec un message parlant du port 80

Bref je nage :)

Tu lance easy php
Tu va sur la page d'accueil de ta galerie.

Tu copie ce qu'il y a dans la barre d'adresse et tu le met en réponse à ce post


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2009-08-11 19:45:37

Raph
Invité

Re: Probleme avec ploader

Rebonjour


Voici :

http://img32.imageshack.us/img32/7595/sanstitre1yua.th.jpg


Le texte illisible dans l'erreur en haut est : "\www\includes\common.inc.php"

#6 2009-08-12 07:59:04

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16179

Re: Probleme avec ploader

Tu as installer piwigo à la racine il faut donc mettre http://localhost/ pour l'adresse du site.

Sur l'image, il y a une erreur dans l'entête de ton site.

Il faut la résoudre avant d'utiliser pLoader

Quelles version de easy php tu utilise ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2009-08-12 19:52:20

Raph
Invité

Re: Probleme avec ploader

J'ai mis et j'avais mis http://localhost/ plusieurs fois sans résultat.

J'utilise easy php 3.1.

Sinon l'erreur est : " Deprecated: Function set_magic_quotes_runtimes() is deprecated in C:\Program Files (x86)\EasyPHP3.1\www\include\common.inc.php on line 31

Je ne peux pas la résoudre avec le file editor.Mais je peux le modifier j'ai un logiciel pour.

Voilà :)

#8 2009-08-12 21:59:37

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16179

Re: Probleme avec ploader

Raph a écrit:

J'ai mis et j'avais mis http://localhost/ plusieurs fois sans résultat.

J'utilise easy php 3.1.

Sinon l'erreur est : " Deprecated: Function set_magic_quotes_runtimes() is deprecated in C:\Program Files (x86)\EasyPHP3.1\www\include\common.inc.php on line 31

Je ne peux pas la résoudre avec le file editor.Mais je peux le modifier j'ai un logiciel pour.

Voilà :)

Dans ta configuration de php il faut que tu actives magic_quotes_runtimes.

je n'utilises plus easyPhp depuis la version 2 mais je pense que c'est une ligne à cocher dans le menu de configuration


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#9 2009-08-13 02:04:50

Raph
Invité

Re: Probleme avec ploader

J'ai réglé le problème pour magic_quotes
Je crois que je vais me passer du ploader.
J'ajouterai des images en étant connecté a piwigo, d'ailleurs j'ai essayé et quand je veux ajouter une image j'ai ceci :
Deprecated: Function ereg() is deprecated in C:\wamp\www\piwigo\upload.php on line 192

#10 2009-08-13 06:52:06

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16179

Re: Probleme avec ploader

Raph a écrit:

J'ai réglé le problème pour magic_quotes
Je crois que je vais me passer du ploader.
J'ajouterai des images en étant connecté a piwigo, d'ailleurs j'ai essayé et quand je veux ajouter une image j'ai ceci :
Deprecated: Function ereg() is deprecated in C:\wamp\www\piwigo\upload.php on line 192

Problème de configuration de easy php (c'est pour cela que j'ai arrêter de l'utiliser et que je suis passer à Wampserveur. Il faillais tout le temps changer la config pour utiliser des script en local piwigo ou autre)


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#11 2009-08-13 19:23:26

Raph
Invité

Re: Probleme avec ploader

Je viens d'installer sur wamp serveur et j'ai aussi des erreurs.

#12 2009-08-13 19:34:03

flop25
Équipe Piwigo
2006-07-06
6544

Re: Probleme avec ploader

ddtddt a écrit:

Raph a écrit:

J'ai réglé le problème pour magic_quotes
Je crois que je vais me passer du ploader.
J'ajouterai des images en étant connecté a piwigo, d'ailleurs j'ai essayé et quand je veux ajouter une image j'ai ceci :
Deprecated: Function ereg() is deprecated in C:\wamp\www\piwigo\upload.php on line 192

Problème de configuration de easy php (c'est pour cela que j'ai arrêter de l'utiliser et que je suis passer à Wampserveur. Il faillais tout le temps changer la config pour utiliser des script en local piwigo ou autre)

le problème des 'Deprecated' vient uniquement de php qui en version récente met ce message et nombre site ont ce message à leur issu - il suffit de le taper dans google
Personnellement je n'ai modifié que 2lignes de php.ini pour les error display et les exif

Hors ligne

#13 2009-09-01 17:54:13

hawaien
Invité

Re: Probleme avec ploader

Bonjour,

Je me permet de poster sur ce topic car je viens d'installer piwigo en local sur mon pc et malheureusement tout fonctionne bien sauf un message qui s'affiche dans le haut de la page à l'ouverture de la page "Accueil"

Le message est le suivant :

Deprecated : Function Set_magic_quotes_runtime() is deprecated in D:\EasyPHP5.3.0\www\include\common.inc.php on line 31

Je ne sais pas si c'est exactement la meme erreur mais je galère depuis plusieurs moi pour me faire un site de partage photo je pensais touché au but avec piwigo et une page perso free mais hélas 10go ce n'est pas assez donc je tente easyphp une nouvelle fois (déjà essayé en avril) pour l'héberger de chez moi et ainsi ne plus etre restreint.

Si vous etes a cet ligne je vous remercie de m'avoir lu et de votre temps passé.

Cordialement Francois.

#14 2009-09-01 18:03:21

flop25
Équipe Piwigo
2006-07-06
6544

Re: Probleme avec ploader

hawaien a écrit:

Deprecated : Function Set_magic_quotes_runtime() is deprecated in D:\EasyPHP5.3.0\www\include\common.inc.php on line 31

Je ne sais pas si c'est exactement la meme erreur mais je galère depuis plusieurs moi pour me faire un site de partage photo je pensais touché au but avec piwigo et une page perso free mais hélas 10go ce n'est pas assez donc je tente easyphp une nouvelle fois (déjà essayé en avril) pour l'héberger de chez moi et ainsi ne plus etre restreint.

la notice affichée ne pose aucun soucis car ce n'est pas un bug : par contre ce qui est plus grave c'est que tu crois qu'utiliser easyphp en local  pour faire ton site est une bonne idée !
Je pense que d'ici peu de temps des professionnels de la profession vont t'en parler

Hors ligne

  •  » Outils
  •  » Probleme avec ploader

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact