Annonce

  •  » Utilisation
  •  » [résolu] "Internal Server Error" lors de l'identification

#1 2009-07-19 15:36:31

phil0
Membre
2009-07-19
5

[résolu] "Internal Server Error" lors de l'identification

Bonjour,

Je viens d'installer Piwigo (2.0.3), tout semblait fonctionner très bien....

Actuellement lorsque j'accède à ma page sans être identifié, je peux visualiser les galeries sans problèmes.. mais dès que j'essaye de me connecter avec mon utilisateur(Administrateur).... ca rame et j'obtiens au bout d'un moment, le message :
"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.
"
sans plus d'explication.

j'ai pu installer mes photos, un theme (fluoPure) et je voulais installer un plugin (gvideo)...

comment je peux m'en sortir ?

merci

Dernière modification par phil0 (2009-07-19 20:19:53)

Hors ligne

#2 2009-07-19 15:54:28

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16237

Re: [résolu] "Internal Server Error" lors de l'identification

un petit liens vers le site ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-07-19 16:24:00

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: [résolu] "Internal Server Error" lors de l'identification

[hors sujet] perso.sfr ??? sfr aurait-il modifier les paramètres de leur php5 ??? J'y cours [/hors sujet]


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#4 2009-07-19 17:53:04

phil0
Membre
2009-07-19
5

Re: [résolu] "Internal Server Error" lors de l'identification

En fait c'est uniquement avec mon login (Admistrateur) que j'ai le problème.
je viens de créer un autre user, avec lequel je peux m'identifier sans problème....

Hors ligne

#5 2009-07-19 18:42:27

phil0
Membre
2009-07-19
5

Re: [résolu] "Internal Server Error" lors de l'identification

Alors je pense avoir trouver d'où venait le problème.
-> du theme....

J'ai modifié la base mySQL pour que mon utilisateur Administrateur ai par défaut un autre theme (remplacer floPure/tr_green_nature par yoga/Sylvia) ... et maintenant ca fonctionne je peux me connecter avec mon compte Administrateur....  ouf!!!!

Hors ligne

#6 2009-07-19 19:46:11

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16237

Re: [résolu] "Internal Server Error" lors de l'identification

:-)

Peux tu mettre [résolu] dans le titre du post


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#7 2009-07-19 20:06:33

flop25
Équipe Piwigo
2006-07-06
6544

Re: [résolu] "Internal Server Error" lors de l'identification

phil0 a écrit:

Alors je pense avoir trouver d'où venait le problème.
-> du theme....

J'ai modifié la base mySQL pour que mon utilisateur Administrateur ai par défaut un autre theme (remplacer floPure/tr_green_nature par yoga/Sylvia) ... et maintenant ca fonctionne je peux me connecter avec mon compte Administrateur....  ouf!!!!

oui mais ca m'intéresse en tant que créateur de floPure : l'as tu mis à jour et retenter de te logger ?

Hors ligne

#8 2009-07-19 20:18:28

phil0
Membre
2009-07-19
5

Re: [résolu] "Internal Server Error" lors de l'identification

je viens de réessayer, sur le compte Administrateur j'ai remis comme thème floPure et j'ai de nouveau le message d'erreur.

je vais garder le thème floPure pour les invités et les non-Aministrateurs. mais je crois que je vais reprendre le theme standard pour mon utilisateur.

Voila.

je passe le titre en [résolu]...

Hors ligne

#9 2009-07-20 11:54:25

flop25
Équipe Piwigo
2006-07-06
6544

Re: [résolu] "Internal Server Error" lors de l'identification

phil0 a écrit:

je viens de réessayer, sur le compte Administrateur j'ai remis comme thème floPure et j'ai de nouveau le message d'erreur.
je vais garder le thème floPure pour les invités et les non-Aministrateurs. mais je crois que je vais reprendre le theme standard pour mon utilisateur.
Voila.
je passe le titre en [résolu]...

pour moi il n'est pas résolu ! Merci de poster ici : [Forum, topic 11086] [template floPure (ex flop_pure_design)] Topic officiel le thème impliqué (floPure est un TEMPLATE), la version du template (j'ai rajouté récemment une fonctionnalité faisant certainement ramer si la personne est admin), et si possible en tant qu'admin met un thème issu du template floPure et si il te refait l'erreur 500 rafraichit la page.

Hors ligne

  •  » Utilisation
  •  » [résolu] "Internal Server Error" lors de l'identification

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact