Annonce

  •  » Utilisation
  •  » Problème avec xxx.piwigo.com, le site-hébergement

#1 2009-07-08 02:31:45

fibo
Membre
1970-01-01
14

Problème avec xxx.piwigo.com, le site-hébergement

Désolé, je ne suis pas arrivé à trouver où caser ce post..

1 - J'ai ouvert un compte sur piwigo.com. Il a été confirmé et tout et tout.

2 - Je suis même arrivé à charger plusieurs photos avec ploader

3 - Mais je ne peux pas me connecter en tant qu'admin de mon compte, ni même comme utilisateur. Je ne peux pas détruire les photos que je ne souhaite pas laisser.

4 - Si j'avais un accès FTP je pourrais détruire les photos de trop... mais je n'ai pas d'accès FTP.

On fait quoi?

Hors ligne

#2 2009-07-08 07:44:18

plg
Équipe Piwigo
Nantes, France, Europe
2002-04-05
12532

Re: Problème avec xxx.piwigo.com, le site-hébergement

Les problèmes liés à ton compte piwigo.com, le bon endroit pour poser ta question, c'est d'utiliser l'adresse email qui t'a été envoyée dans l'email avec tes identifiants.

Si tu as pu envoyer des photos, c'est que ton nom d'utilisateur/mot de passe fonctionne bien. D'ailleurs, tu constateras que je me suis connecté avec ton compte (sans vouloir craquer ton mot de passe que je n'ai jamais vu en clair, un bug dans le système de mise en étoile de ton mot de passe dans la copie du mail que je reçois, j'ai tout de suite trouvé ton mot de passe) et que j'ai supprimé une photo.

Nul besoin d'accès FTP pour supprimer les photos ajoutées avec pLoader. Voir [Forum, topic 15110] Supprimer les éléments non liés ? (mais il faudrait que j'écrive ce tuto plus proprement)


Historiquement, premier utilisateur connu de Piwigo ;-)

Hors ligne

#3 2009-07-08 11:05:25

fibo
Membre
1970-01-01
14

Re: Problème avec xxx.piwigo.com, le site-hébergement

plg a écrit:

Les problèmes liés à ton compte piwigo.com, le bon endroit pour poser ta question, c'est d'utiliser l'adresse email qui t'a été envoyée dans l'email avec tes identifiants.

Si tu as pu envoyer des photos, c'est que ton nom d'utilisateur/mot de passe fonctionne bien. D'ailleurs, tu constateras que je me suis connecté avec ton compte (sans vouloir craquer ton mot de passe que je n'ai jamais vu en clair, un bug dans le système de mise en étoile de ton mot de passe dans la copie du mail que je reçois, j'ai tout de suite trouvé ton mot de passe) et que j'ai supprimé une photo.

B-))
Sans vouloir paraître buté ou débile: j'avais bien entendu essayé cela et... ça ne marchait pas. (Et je n'avais pas sous la main / sur cette machine le mail qui me disait quel email contacter, je confesse que je ne me rappelais même plus qu'il y en avait un)

- Je viens de réussir à me connecter depuis ma machine Vista et avec IE7, avec le nom d'utilisateur et le mot de passe que j'avais créés. Et j'ai mis en ordre ma galerie (ne reste plus qu'une image)
- Hier j'ai essayé à plusieurs reprises depuis ma machine XP et FF3. Crois-moi: cela ne marchait pas. mais alors pas du tout. Exemple de choses que j'ai tentées sans réussite:
- connexion user/password
- donner mon email et demander l'envoi de mon pwd: mon email "ne figurait pas dans la base".

Existe-t-il un log des connexions réussies et/ou échouées? Permet-il de savoir pourquoi cela ne marchait pas? (Peut-être un pb sur mon browser et certains add-ins?)

Hors ligne

#4 2009-07-08 14:44:16

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: Problème avec xxx.piwigo.com, le site-hébergement

fibo a écrit:

- donner mon email et demander l'envoi de mon pwd: mon email "ne figurait pas dans la base".

Existe-t-il un log des connexions réussies et/ou échouées? Permet-il de savoir pourquoi cela ne marchait pas? (Peut-être un pb sur mon browser et certains add-ins?)

- email: si c'est le mot de passe d'admin ou webmaster que tu veux récupérer par mail, c'est non pour des raisons de sécurité. Si tu t'inscris comme un pote de comptoir le ferait sur ta galerie, et tant donné qu'il (est un peu éméché) n'a pas de droit vis à vis de tes images, il recevra l'email avec un nouveau mot de passe.

- log: connexion réussie, en réalité contrairement à ce que pense la grande majorité des personnes qui s'occupent de sécurité, ce n'est pas les connexions en échec qui sont inquiétantes mais les connexions réussies qui donneraient un accès à des données sensées être protégées. Mais je ne suis pas là, pour condamner les aberrations les plus fréquentes.

- Si ta connexion de marche pas, ce n'est qu'un problème de polices de caractères ou de configuration clavier ou autres arcanes. Un user en MAJUSCULE qu'on tente en minuscule ne passe pas, il en va de même avec le mot de passe qu'on ne voit pas à l'écran (sauf extension particulière de FF par exemple).


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#5 2009-07-08 16:17:15

fibo
Membre
1970-01-01
14

Re: Problème avec xxx.piwigo.com, le site-hébergement

VDigital a écrit:

1 - email: si c'est le mot de passe d'admin ou webmaster que tu veux récupérer par mail, c'est non pour des raisons de sécurité. Si tu t'inscris comme un pote de comptoir le ferait sur ta galerie, et tant donné qu'il (est un peu éméché) n'a pas de droit vis à vis de tes images, il recevra l'email avec un nouveau mot de passe.

2 - log: connexion réussie, en réalité contrairement à ce que pense la grande majorité des personnes qui s'occupent de sécurité, ce n'est pas les connexions en échec qui sont inquiétantes mais les connexions réussies qui donneraient un accès à des données sensées être protégées. Mais je ne suis pas là, pour condamner les aberrations les plus fréquentes.

3 - Si ta connexion de marche pas, ce n'est qu'un problème de polices de caractères ou de configuration clavier ou autres arcanes. Un user en MAJUSCULE qu'on tente en minuscule ne passe pas, il en va de même avec le mot de passe qu'on ne voit pas à l'écran (sauf extension particulière de FF par exemple).

1 - comment donc puis-je recréer mon mot de passe? un envoi sur mon email de validation me paraîtrait normal. Et, si l'on refuse de me l'envoyer, qu'au moins on me le dise pour m'éviter de me poser des questions.

2 - D'accord. Sauf que dans le cas précis il n'y a aucun moyen de détecter pourquoi ma connexion ne marchait pas. Ce qui, fort logiquement, conduit à placer la source du problème entre le clavier et la chaise... alors que dans ce cas précis l'utilisateur n'est sans doute pas (disons pas plus de 10%) source du pb... mais comment en convaincre les admins?

3 - D'accord avec ton explication MAIS elle ne s'applique pas en l'occurrence (euh.. tu veux dire quoi au juste par "polices"? si l'utilisateur peut les modifier dans sa réponse, c'est un problème bizarre, non?). Ne s'applique pas parce que, à force de clavier en Caps lock ou sournoisement passés en QWERTY, dès que mon nombre d'échecs est trop grand, je suspecte ce problème. Et j'utilise alors le bloc-notes pour y taper de façon visible mon mot de passe et faire ensuite des copier coller

Bon, on va pas y passer trop de temps. J'ai signalé un problème. J'ai a priori pris les précautions élémentaires usuelles. J'ai donné des éléments qui permettent de s'assurer que c'est un problème, peut-être passager ou dû à une source externe. (mon navigateur, mon fai, votre isp, son mysql, que sais-je?)

A vous de jouer: d'accord pour répondre à des questions précises.

Dernière modification par fibo (2009-07-08 16:18:55)

Hors ligne

#6 2009-07-08 18:08:39

leroucou
Membre
St Cyr-sur-Menthon (01)
2005-10-16
126

Re: Problème avec xxx.piwigo.com, le site-hébergement

Bonsoir,
J'ai eu le problème de connexion aussi, après avoir mis FF en 3.5.
J'ai réglé le problème en acceptant les cookies dans les options de FF.


https://leroucou.net propulsé par Piwigo dernière version
  PHP: 7.3.13
  MySQL: 10.3.21-MariaDB [2020-01-06 07:51:29]
  Bibliothèque graphique: External ImageMagick 6.7.8-9

Hors ligne

#7 2009-07-09 01:48:58

fibo
Membre
1970-01-01
14

Re: Problème avec xxx.piwigo.com, le site-hébergement

test avec mamachine xp, ff 3: connexion sans problème. je pense que c'était un pb de serveur...

Hors ligne

#8 2009-07-09 04:42:22

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: Problème avec xxx.piwigo.com, le site-hébergement

;-)


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#9 2013-03-08 11:06:59

Eugenie
Invité

Re: Problème avec xxx.piwigo.com, le site-hébergement

J'ai le même problème ; Je n'arrive pas à me connecter et je suis sûre d'avoir les bon utilisateur (tout en minuscule) et le mot de passe renvoyé par mail donc je suis sûre que c'est le bon!

l'adresse mail n'est pas ce qui est ci-dessus ! c'est ridicule de demander de mettre un mail perso sur un forum avec le nombre d'escrocs qui piratent des comptes!
alors comment régler le problème, si je fais mot de passe oublié je ne peux pas rajouter du texte. on me renvoie juste les identifiants mais ça n'a pas résolu mon problème!

#10 2013-03-08 12:47:19

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: Problème avec xxx.piwigo.com, le site-hébergement

Bonjour Eugenie,

Vous "déterrez" une vieille discussion qui n'a probablement aucun rapport avec votre problème réel. Ouvrez une nouvelle discussion et précisez l'adresse de votre galerie.

On tâchera de vous aider au mieux et au plus vite.

Hors ligne

#11 2013-03-08 12:51:27

flop25
Équipe Piwigo
2006-07-06
6544

Re: Problème avec xxx.piwigo.com, le site-hébergement

Bonjour
vous venez de répondre à une discussion de 2009 !
Merci de créer une nouvelle discussion expliquant ce qu'est votre problème, voire contactez directement le support de piwigo.com si il s'agit de votre hébergeur et que le problème est lié à eux

Hors ligne

  •  » Utilisation
  •  » Problème avec xxx.piwigo.com, le site-hébergement

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact