Annonce

  •  » Outils
  •  » Problème connexion pLoader 2.0.2c

#1 2009-06-09 17:11:23

Lor_N
Membre
2009-06-09
6

Problème connexion pLoader 2.0.2c

Bonjour,

J'ai installé la version 2.0.2 de Piwigo en local ainsi que pLoader 2.0.2c pour pouvoir uploader mes images. Ce que j'ai réussi à présent sans aucun souci jusqu'à ce que cette après-midi pLoader ne m'affiche plus les images à insérer. J'ai donc quitté ce logiciel pour le redémarrer. Mais lorsque je m'identifie, rien ne se passe !! Aucun message pour me dire qu'il y a une erreur. J'ai désinstallé et réinstallé le logiciel, mais rien n'y fait.

Pour info :

- Je suis sur PC Vista
- Web Local sous WampServer 2.0

Merci pour votre aide.

Hors ligne

#2 2009-06-09 17:20:45

ron
Former Piwigo Team
2008-09-30
211

Re: Problème connexion pLoader 2.0.2c

Lor_N a écrit:

pLoader ne m'affiche plus les images à insérer.

Pouvez vous préciser ? Impossible d'ajouter de nouvelle photos à la sélection ? La sélection se vide après un tranfert ?


Lor_N a écrit:

rien ne se passe !! Aucun message pour me dire qu'il y a une erreur.

pLoader reste sur la boite de dialogue de connection à Piwigo ?


Votre installation de Piwigo fonctionne correctement en local ? Avez vous essayé de redémarrer Wamp server ?

Hors ligne

#3 2009-06-09 21:06:27

Lor_N
Membre
2009-06-09
6

Re: Problème connexion pLoader 2.0.2c

Lorsque j'ai cliqué sur ajouter des images à la sélection, le logiciel l'a fait (la fenêtre avec le nombre d'images ajoutées et aucune erreur rencontrée s'est affichée sur mon écran) mais aucune image n'est apparue.

La boîte de dialogue s'affiche bien, je rentre l'adresse du site, l'identifiant et le mot de passe, mais rien ne se passe.

Pour vérifier si le logiciel répondait, je me suis déconnectée de Wampserver et j'ai tenté de me connecter avec pLoader : une fenêtre d'erreur de connexion est apparue. 

Piwigo fonctionne parfaitement en local. J'ai déjà redémarré Wampserver mais rien n'a changé au problème.

Hors ligne

#4 2009-12-06 21:38:45

caproca
Invité

Re: Problème connexion pLoader 2.0.2c

Bonjour

J'ai le même problème est-ce que quelqu'un à la solution????

merci d'avance

#5 2009-12-07 08:16:55

ron
Former Piwigo Team
2008-09-30
211

Re: Problème connexion pLoader 2.0.2c

pLoader utilise un répertoire temporaire qui se trouve :


- sous Vista dans le répertoire de l'utilisateur, sous c:\<user>\AppData\Local\Temp\par-<user>
, <user>  étant le login de la session windows.


- sous XP dans le répertoire c:\Documents and Settings\<user>\Local Settings\Temp\par-<user>
, <user>  étant le login de la session windows.


La suppression de ce répertoire et le redémarrage de pLoader devraient régler le problème.

Hors ligne

  •  » Outils
  •  » Problème connexion pLoader 2.0.2c

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact