Annonce

  •  » Installation
  •  » installation de piwigo version 2.0.1. installée le 2 mai 2009

#1 2009-05-02 18:05:17

rimousky
Membre
Lyon (France)
2009-01-20
66

installation de piwigo version 2.0.1. installée le 2 mai 2009

Bonjour

Je tente d'installer pour la première fois piwigo 2.0.1. sur uune page hébergée chez neuf (sfr)
Mon système d'exploitation est Windows XP.

1. J'ai au préalable créé une base de données mysql, pour laquelle le serveur m'a fourni un nom et un mot de passe.

2. j'ai dezippé le package après téléchargement et j'ai envoyé l'ensemble du contenu du dossier dezippé à la racine du site (avec FileZylla)

3. Lorsque je me connecte à ce site, j'obtient d'emblée le signalement des 3 erreurs  jointes en pièce attachée  :

Impossible de continuer.

J'ai fait un exercice analogue avec Coppermine averc succès.

Merci de m'indiquer les solutions.

Cordialement

Rimousky


PS. Copie d'écran des erreurs.

Dernière modification par rimousky (2009-05-02 18:06:59)


Velle parum est ; cupias ut se potiaris oportet.
Ma galerie,

Hors ligne

#2 2009-05-02 18:12:36

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: installation de piwigo version 2.0.1. installée le 2 mai 2009

Désolé, mais sfr est le seul hébergeur (à notre connaissance) à ne pas etre compatible avec Piwigo...
[Forum, topic 14393] Utilisation de "preg_replace() /e" impossible sur nouvel hébergeur

Les restrictions de cet hébergeur sont incompatible avec le moteur de template de piwigo (smarty)

Dernière modification par P@t (2009-05-02 18:13:38)


P@t

Hors ligne

#3 2009-05-03 11:26:08

rimousky
Membre
Lyon (France)
2009-01-20
66

Re: installation de piwigo version 2.0.1. installée le 2 mai 2009

Merci pour cette réponse rapide et claire.

Rimousky


Velle parum est ; cupias ut se potiaris oportet.
Ma galerie,

Hors ligne

  •  » Installation
  •  » installation de piwigo version 2.0.1. installée le 2 mai 2009

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact