Annonce

  •  » Utilisation
  •  » [résolu] Message d'erreur dans section personnalisation de mon profil

#1 2009-05-01 23:33:41

niklaus
Membre
Neyruz
2009-01-17
144

[résolu] Message d'erreur dans section personnalisation de mon profil

Bonsoir,
J'ai 1 message d'erreur quand je suis sous mon profil (personnaliser) et que je clique sur valider.
Ce message apparaît 1-2 secondes et après je reviens sur ma page accueil.

Voici 1 copie d'écran du message d'erreur: www.aufildutemps.ch/_message_erreur.jpg

Que puis-je faire ?
Merci de votre aide!
Niklaus

Dernière modification par niklaus (2009-05-02 07:11:06)

Hors ligne

#2 2009-05-01 23:42:09

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [résolu] Message d'erreur dans section personnalisation de mon profil

Bonsoir.

La dernière version (2.10.7) du plugin NBC_UserAdvManager corrige ce problème.

NB : Même sans chercher, tu aurais pu trouver tout de suite la solution dans le topic juste avant le tien : [Forum, topic 15393] [Résolu] Pb création nouveau compte

[Edit] User Advanced Manager n'est plus. Il a intégré NBC_UserAdvManager dont il était le petit frère. Je te conseille de désinstaller compètement l'ancien plugin et d'appliquer la dernière version de NBC_UserAdvManager[/Edit]

Dernière modification par Eric (2009-05-01 23:48:08)

Hors ligne

#3 2009-05-02 00:28:17

niklaus
Membre
Neyruz
2009-01-17
144

Re: [résolu] Message d'erreur dans section personnalisation de mon profil

Eric a écrit:

Bonsoir.

La dernière version (2.10.7) du plugin NBC_UserAdvManager corrige ce problème.

NB : Même sans chercher, tu aurais pu trouver tout de suite la solution dans le topic juste avant le tien : [Forum, topic 15393] [Résolu] Pb création nouveau compte

[Edit] User Advanced Manager n'est plus. Il a intégré NBC_UserAdvManager dont il était le petit frère. Je te conseille de désinstaller compètement l'ancien plugin et d'appliquer la dernière version de NBC_UserAdvManager[/Edit]

Bonsoir Eric,

Merci. Oui et non pour le topic car je n'ai pas de problème suite à la création nouveau compte mais à mon compte actuel qui n'est pas nouveau. Enfin je veux pas chipoter mais étant novice en php, chaque message d'erreur est pour moi source de problème.

Bon, en tout cas je vais faire ce que tu as écris. Merci pour l'aide. Je mettrai résolu après avoir réglé mon soucis ;O)
Niklaus

Dernière modification par niklaus (2009-05-02 00:56:58)

Hors ligne

#4 2009-05-02 00:55:17

niklaus
Membre
Neyruz
2009-01-17
144

Re: [résolu] Message d'erreur dans section personnalisation de mon profil

Ben voilà, mon problème de départ est résolu, ça fonctionne.

Par contre, quand je suis dans la section Identification --> visiteurs, j'ai ce message d'erreur :

Notice: undefined indes: 0 in /home/httpd/vhosts/aufildutemps.ch/httpdocs/galerie/admin/user_list.php(360) : regexp code on line 1
Warning: Cannod modify header information - headers already sent by (output started at /home/httpd/vhosts/aufildutemps.ch/httpdocs/galerie/admin/user_list.php(360) : regexp code: 1) in/home/httpd/vhosts/aufildutemps.ch/httpdocs/galerie/include/page_header.php on line 98

copie d'écran au cas où: www.aufildutemps.ch/_message_erreur2.jpg

J'ai bien essayé d'aller voir, mais je comprends rien. Désolé!
Niklaus

Dernière modification par niklaus (2009-05-02 00:55:56)

Hors ligne

#5 2009-05-02 02:30:00

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: [résolu] Message d'erreur dans section personnalisation de mon profil

Je ne vois pas de quelle "section Identification --> visiteurs" tu parles.

Sinon... Un plugin qui modifie le comportement de la liste des utilisateurs dans le panneau d'admin ?

Hors ligne

#6 2009-05-02 07:10:50

niklaus
Membre
Neyruz
2009-01-17
144

Re: [résolu] Message d'erreur dans section personnalisation de mon profil

Eric a écrit:

Je ne vois pas de quelle "section Identification --> visiteurs" tu parles.

Sinon... Un plugin qui modifie le comportement de la liste des utilisateurs dans le panneau d'admin ?

hum, j'aurais du aller au lit. C'était pas visiteur mais utilisateur. A part ça, ce matin tout est rentré dans l'ordo sans que je fasse quoi que ce soit!
Donc c'est résolu. Merci beaucoup!
Niklaus

Hors ligne

  •  » Utilisation
  •  » [résolu] Message d'erreur dans section personnalisation de mon profil

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact