Annonce

  •  » Installation
  •  » [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

#1 2009-02-03 13:52:13

flonardi
Invité

[Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

Bonjour,
Après plusieurs tentative sans succès, je me retourne vers le forums afin de voir si vous avez une idée pour résoudre mon problème.

J'ai un Syno DS-106e avec un phpwebgallery 1.7.0 et je souhaiterai le migrer en 1.7.3. J'ai supprimé tous les répertoires et fichiers sauf le fichier de connection à mysql et le répertoire gallerie.

J'ai ensuite placé tous les fichiers de la 1.7.0 to 1.7.3 dans le répertoire, remis le fichier de connection à mysql, lancé htt://site_web/upgrade.php
et j'ai les erreurs suivantes:


Warning: include_once(./include/functions_plugins.inc.php) [function.include-once]: failed to open stream: No such file or directory in /volume1/web/phpwebgallery/www/phpwebgallery/include/functions.inc.php on line 34

Warning: include_once() [function.include]: Failed opening './include/functions_plugins.inc.php' for inclusion (include_path='.:/usr/syno/php/lib/php') in /volume1/web/phpwebgallery/www/phpwebgallery/include/functions.inc.php on line 34

Warning: include(./admin/include/functions_metadata.php) [function.include]: failed to open stream: No such file or directory in /volume1/web/phpwebgallery/www/phpwebgallery/admin/include/functions.php on line 27

Warning: include() [function.include]: Failed opening './admin/include/functions_metadata.php' for inclusion (include_path='.:/usr/syno/php/lib/php') in /volume1/web/phpwebgallery/www/phpwebgallery/admin/include/functions.php on line 27

Fatal error: Call to undefined function trigger_event() in /volume1/web/phpwebgallery/www/phpwebgallery/include/template.php on line 118


Des idées ???

Merci

#2 2009-02-03 14:28:23

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

Upgrade inutile dans la même branche 1.7.x


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#3 2009-02-03 20:55:35

flonardi
Invité

Re: [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

On fait comment pour passer de 1.7.0 en 1.7.3?

#4 2009-02-03 21:00:40

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16208

Re: [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

Juste transfert FTP de l'archive

Bien sur une sauvegarde de la Bdd avant et sauvegarde du fichier include/mysql.inc.php


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#5 2009-02-03 23:06:44

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

Attention, pour utiliser l'archive 1.7.0_to_1.7.3.zip, il suffit juste de décompresser le fichier et d'ECRASER les fichiers existants.
Tu es bon pour remettre par FTP l'archive complete de la 1.7.3 (et non pas 1.7.0_to_1.7.3.zip), tout en sauvegardant bien ton mysql.inc.php


P@t

Hors ligne

#6 2009-02-06 13:11:25

flonardi
Invité

Re: [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

Nickel. Ca fonctionne maintenant.

  •  » Installation
  •  » [Résolu] [1.7.0 to 1.7.3] Erreur à l'installation

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact