Annonce

  •  » Utilisation
  •  » Où est le menu Administrateur ?

#1 2009-01-17 00:35:04

niklaus
Membre
Neyruz
2009-01-17
150

Où est le menu Administrateur ?

Bonjour,

Je viens d'installer PhpWebGallery à cette adresse: http://www.aufildutemps.ch/photos/

Durant l'installation, aucun soucis majeur. Mais comment je fais pour me logger en tant qu'administrateur ? clique sur connexion ?
Pour le moment s'est ce que j'ai fais et je n'ai pas de menus "administrateur" qui me permet d'administrer mais plutôt des menus de bases comme un simple visiteur qui s'enregistre ou comme le modèle DEMO de ce site. Ai-je fais quelques chose de faux ?

J'ai bien parcouru le forum et wiki mais j'ai rien trouvé.
Merci de votre aide et indulgence!
Niklaus

Dernière modification par niklaus (2009-01-17 00:38:33)

Hors ligne

#2 2009-01-17 00:39:47

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16834

Re: Où est le menu Administrateur ?

Lors de l'installation tu as donné un identifiant et un mots de passe.

Si tu te connectes avec ceux là, dans le menue Identification, sous Personnaliser il y a Administration


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#3 2009-01-17 01:26:46

niklaus
Membre
Neyruz
2009-01-17
150

Re: Où est le menu Administrateur ?

Ben j'ai bien fais de persévérer. J'ai tout refais y compris mes identifiants et maintenant c'est bon, j'ai le menu administrateur (qu'avant je n'avais pas). Bizarre tout ça. Mais bon l'important c'est que ça fonctionne :)
Niklaus

Dernière modification par niklaus (2009-01-17 01:27:54)

Hors ligne

#4 2009-01-17 01:30:01

Ornicus31
Invité

Re: Où est le menu Administrateur ?

Bonsoir j'ai le même probleme, le lien "administration" n'apparait pas, j'ai installé des dizaines de fois PWG, effacé ma base de donnée, nettoyé mon ftp (je suis chez free), autorisé l'écriture sur tout le dossier...mais quand j'utilise mes identifiants admin que j'ai choisis lors de l'installation, je me retrouve sur la gallerie mais comme si j'étais un simple utilisateur!
D'ailleur dans la base de donnée, la table phpwebgallery_ws_access est vide (0 enregistrement).
J'ai beau chercher impossible d'accéder à la partie admin!

#5 2009-01-17 07:59:51

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15127

Re: Où est le menu Administrateur ?

phpwebgallery_ws_access est vide (0 enregistrement): Normal, c'est les Web service (Cette table n'existera plus en 2.0.0).

Répertoire ./sessions/ à la racine de free.



A la racine de free, créer un fichier .htaccess (Google) avec uniquement chez free:

php 1


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

  •  » Utilisation
  •  » Où est le menu Administrateur ?

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2024 · Contact