Annonce

  •  » Plugins
  •  » [PLUGIN] paMOOramics

#76 2008-08-30 17:09:39

Iatromantis06
Membre
Cannes, France
2008-07-14
13

Re: [PLUGIN] paMOOramics

Bonjour,

Tout d'abord bravo à l'auteur du script SilverTab et à repié38 pour son adaptation sur PHPWG.
J'ai hélas un petit problème que je n'arrive pas à résoudre.
Dans ma section Panoramique, j'ai une majorité de photos qui fonctionnent avec PaMOOramics quand d'autres refusent de s'afficher.

Lien vers la Galerie en question
Les images 3, 7 et 8 sont celles qui me posent problème.

Je ne suis pas très expert, j'ai jeté un rapide coup d'oeil aux noms de fichiers mais il n'y a rien d'anormal quand je les compare avec les autres images panoramiques qui fonctionnent.

Peut-être pourrez-vous m'apporter une réponse grâce à votre expérience + accrue dans ce domaine.
D'avance merci pour votre aide.


EDIT : POUR CEUX QUI RENCONTRERAIENT LE MÊME PROBLÈME :

Problème résolu : Retirer les apostrophes dans le nom de l'image pour contourner le problème en attendant une prochaine mise à jour (conf. le post  #79 de repiré38 un peu plus bas)

Bonne continuation

Dernière modification par Iatromantis06 (2008-08-30 17:48:28)

Hors ligne

#77 2008-08-30 17:21:22

repie38
Former Piwigo Team
grenoble
2006-05-23
678

Re: [PLUGIN] paMOOramics

chez moi ca marche.
(et jolies photos d'ailleurs ;) )

edit : grilled !

Dernière modification par repié38 (2008-08-30 17:21:51)

Hors ligne

#78 2008-08-30 17:27:41

frantz
Membre
Saint Julien de Concelles
2006-10-11
57

Re: [PLUGIN] paMOOramics

Il me semble que j'ai eu le même problème.
Je crois que c'est quand on met des apostrophes dans le nom des fichiers.

A+

Hors ligne

#79 2008-08-30 17:32:40

repie38
Former Piwigo Team
grenoble
2006-05-23
678

Re: [PLUGIN] paMOOramics

c'est plus que probable !
nom de fichier et legende sans apostrophe pour le moment. il me semble bien que j'avais arrangé ca sur la version de dev.

Hors ligne

#80 2008-08-30 17:38:18

Iatromantis06
Membre
Cannes, France
2008-07-14
13

Re: [PLUGIN] paMOOramics

frantz a écrit:

Il me semble que j'ai eu le même problème.
Je crois que c'est quand on met des apostrophes dans le nom des fichiers.

A+

En fait c'est tout à fait ça. J'ai renommé les fichiers dans le panneau de gestion des images et j'avais à nouveau le problème... Je me suis aperçu que, comme frantz le dit, ce sont bien les apostrophes qui font planter l'affichage du panoramique...

Peut-être une piste d'amélioration pour les versions à venir ? ;-)

repié38 a écrit:

chez moi ca marche.
(et jolies photos d'ailleurs ;) )

Merci :)
... et merci encore pour le travail que tu fais.

A+

Hors ligne

#81 2008-11-25 17:26:35

repie38
Former Piwigo Team
grenoble
2006-05-23
678

Re: [PLUGIN] paMOOramics

v2.0 : http://phpwebgallery.net/ext/revision_view.php?rid=938

version piwigo, non compatible pwg 1.7.x

- bug sur les noms d'image avec apostrophe corrigé
- totalement multilingue (meme dans le javascript)
- Nouveau menu d'admin avec "pipette a couleur" en jQuery
- case a cocher au lieu de champs texte "true" ou "false"  8-)
- impossible de cocher "defilement auto au chargement" quand "autoriser le defilement" n'est pas coché (et ouais, pas logique)
- compatibilité avec panoramas 2.0.b (priorité à panoramas quand une image est interpretée comme panoramique pas les 2 plugins
- 2 modes d'activation pour paMOOramics : sur le nom (comme dans panoramas), ou sur le ratio largeur/hauteur (comme dans les precedentes version)

Hors ligne

#82 2008-11-26 19:24:07

sakkhho
Membre
Paris
2007-04-02
1836

Re: [PLUGIN] paMOOramics

il semble qu'il y ait une incompatibilité avec look like gbo2


Piwigo 2.3.5

Hors ligne

#83 2008-11-27 11:31:38

repie38
Former Piwigo Team
grenoble
2006-05-23
678

Re: [PLUGIN] paMOOramics

je jette un oeil ;)

mais j'avoue etre un peu perdu :
add_event_handler('render_element_content', array(&$obj, 'paMOOramics_load'),51,2);
ne marche pas alors que
add_event_handler('render_element_content', array(&$obj, 'paMOOramics_load'),50,2);

et ce pour une rc4 vierge avec uniquement paMOOramics ...

Hors ligne

#84 2009-01-17 19:21:09

Errimote
Invité

Re: [PLUGIN] paMOOramics

bonjour,

je voudrais installer le plug-in paMOOramics  mais voici le message de retour du serveur lorsque je veux entrer dans la page d'aministration

Fatal error: Call to undefined function: load_language() in /mnt/135/sdb/0/a/xxxxxx.xxxxx/phpwebgallery/plugins/paMOOramics/paMOOramics_admin.php on line 2

ma config :

-PhpWebGallery 1.7.1

plug-in : tous desactivée pour essayer de trouver le probleme, mais sans succes


si quelqu'un a une solution ou une piste de recherche merci.

#85 2009-01-17 19:31:22

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16142

Re: [PLUGIN] paMOOramics

Errimote a écrit:

bonjour,

je voudrais installer le plug-in paMOOramics  mais voici le message de retour du serveur lorsque je veux entrer dans la page d'aministration

Fatal error: Call to undefined function: load_language() in /mnt/135/sdb/0/a/xxxxxx.xxxxx/phpwebgallery/plugins/paMOOramics/paMOOramics_admin.php on line 2

ma config :

-PhpWebGallery 1.7.1

plug-in : tous desactivée pour essayer de trouver le probleme, mais sans succes


si quelqu'un a une solution ou une piste de recherche merci.

Quel version du plugin as tu pris ?


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#86 2009-01-17 19:40:13

Errimote
Invité

Re: [PLUGIN] paMOOramics

j'ai pris la version 2.0 ( celle telechargeable sur le site de phpwebgallery )

#87 2009-01-17 19:53:14

gbo
Membre
Martigues
2006-11-01
1173

Re: [PLUGIN] paMOOramics

sakkhho a écrit:

il semble qu'il y ait une incompatibilité avec look like gbo2

Sakkhho,
je tombe sur ce fil est-ce que l'incompatibilité est vérifiée?
je n'ai pas paMOOramics  sur mon site de test de la 2.0RC4.

Hors ligne

#88 2009-01-17 20:00:51

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16142

Re: [PLUGIN] paMOOramics

Errimote a écrit:

j'ai pris la version 2.0 ( celle telechargeable sur le site de phpwebgallery )

la version 2.0 c'est pour les RC il faut que tu prennes la version  (0.2.b)  compatible avec PWG 1.7


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#89 2009-01-17 20:09:21

Errimote
Invité

Re: [PLUGIN] paMOOramics

probleme resolu

merci a l'equipe PhpWebGallery , en fait j'ai pas fais attention lors du telechargement

#90 2009-01-18 05:08:42

repie38
Former Piwigo Team
grenoble
2006-05-23
678

Re: [PLUGIN] paMOOramics

EX-FTB a écrit:

sakkhho a écrit:

il semble qu'il y ait une incompatibilité avec look like gbo2

Sakkhho,
je tombe sur ce fil est-ce que l'incompatibilité est vérifiée?
je n'ai pas paMOOramics  sur mon site de test de la 2.0RC4.

oui oui, c'est vérifié, mais c'est surtout du je pense a l'option navigation sur l'image.
je m'y replonge d'ici peu ;)

Hors ligne

  •  » Plugins
  •  » [PLUGIN] paMOOramics

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact