Annonce

  •  » Utilisation
  •  » http 500 erreur interne au serveur

#16 2007-10-26 18:41:46

Patricia
Membre
Lens (62) Pas de Calais
2004-04-27
774

Re: http 500 erreur interne au serveur

Bonsoir le Forum

Je suis chez Free et ce soir j'ai "Erreur 500 - Erreur interne du serveur" mais seulement lors des recherches de MAJ de plugins et ce par les 2 systèmes. Pour les MAJ par FTP pas de problème.


Bisous de PAT

@ + ou -

Hors ligne

#17 2007-10-26 19:48:47

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: http 500 erreur interne au serveur

Si tu as trop de plugins installé, la recherche par UpToD@te prend trop de temps pour le serveur de free...
D'ou une erreur.


P@t

Hors ligne

#18 2007-10-28 10:24:26

marcophilie56
Membre
2007-01-22
175

Re: http 500 erreur interne au serveur

Bonjour
Moi j'ai régulièrement cette erreur lors de la synchronisation.
En essayant 3 à 4 fois cela passe.
Mais depuis quelques jours impossible
Avez vous une solution ?
Cordialement

Hors ligne

#19 2007-11-07 19:43:24

marineraux
Membre
pays de loire
2007-04-16
605

Re: http 500 erreur interne au serveur

je vais essayer d'être clair ! :(

bon j'ai 2 sites sur free , disons Boxe et Famille , contenant pour les 2 PWG et PunBB !

Boxe :

PWG :
System d'exploitation: Linux
PHP: 4.4.3-dev (Montrer les informations) [2007-11-07 19:28:44]
MySQL: 5.0.45 [2007-11-07 19:34:26]

PunBB:
Système d'exploitation : Linux
PHP : 4.4.3-dev - Afficher infos
MySQL 5.0.45

Famille:

PWG :
System d'exploitation: Linux
PHP: 4.4.3-dev (Montrer les informations) [2007-11-07 19:35:27]
MySQL: 5.0.45 [2007-11-07 19:41:22]

PunBB:
Système d'exploitation : Linux
PHP : 4.4.3-dev - Afficher infos
MySQL 5.0.45

l'environement parait identique !

je charge le même fichier .htaccess à la racine des 2 ! résultat ?

Boxe :

PWG :
System d'exploitation: Linux
PHP: 5.1.3RC4-dev (Montrer les informations) [2007-11-07 19:41:21]
MySQL: 5.0.45 [2007-11-07 19:47:04]

PunBB:
Système d'exploitation : Linux
PHP : 5.1.3RC4-dev - Afficher infos
MySQL 5.0.45

Famille:

PWG :
Page Blanche ?

PunBB:
Système d'exploitation : Linux
PHP : 5.1.3RC4-dev - Afficher infos
MySQL 5.0.45


que doit-on en penser ? une histoire de plugins ?

Hors ligne

#20 2007-11-07 19:57:28

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: http 500 erreur interne au serveur

Une histoire de chez free...
Seul leur support (Yohan) saura l'expliquer.

8-)


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#21 2007-11-07 20:04:04

marineraux
Membre
pays de loire
2007-04-16
605

Re: http 500 erreur interne au serveur

avec PunBB: cela ne pose pas de problème , il passe bien en php5 ??

Hors ligne

#22 2007-11-07 20:43:21

ddtddt
Équipe Piwigo
Quetigny (21) - France
2007-07-27
16175

Re: http 500 erreur interne au serveur

marineraux a écrit:

Famille:

PWG :
Page Blanche ?

PunBB:
Système d'exploitation : Linux
PHP : 5.1.3RC4-dev - Afficher infos
MySQL 5.0.45

chez moi sous FF et IE7 pas de problème ton site de famille fonctionne


Vous aimez Piwigo alors n'hésitez pas à participer avec nous, plus d'infos sur la page "Contribuer à Piwigo". Si vous n'avez pas beaucoup de temps et que vous souhaitez nous soutenir vous pouvez aussi le faire par un don.

Hors ligne

#23 2007-11-07 20:45:21

grum
Former Piwigo Team
50% Nantes - 50% Paris
2007-09-10
2502

Re: http 500 erreur interne au serveur

ddtddt a écrit:

chez moi sous FF et IE7 pas de problème ton site de famille fonctionne

çà marche chez moi, mais j'ai eu la page blanche une fois... ??


par contre je sais pas ce que tu as installé, mais çà télécharge en permanence et çà fige complètement mon navigateur...

Dernière modification par grum (2007-11-07 20:51:19)


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

#24 2007-11-07 20:54:58

marineraux
Membre
pays de loire
2007-04-16
605

Re: http 500 erreur interne au serveur

ddtddt a écrit:

chez moi sous FF et IE7 pas de problème ton site de famille fonctionne

normal qu'il fonctionne , je supprime le fichier  .htaccess après chaque tentative pour qu'il reste accessible !

grum a écrit:

par contre je sais pas ce que tu as installé, mais çà télécharge en permanence et çà fige complètement mon navigateur...

je vois pas c'est normal chez moi !

Dernière modification par marineraux (2007-11-07 20:58:10)

Hors ligne

#25 2007-11-07 23:45:59

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: http 500 erreur interne au serveur

grum a écrit:

par contre je sais pas ce que tu as installé, mais çà télécharge en permanence et çà fige complètement mon navigateur...

Ben, ca serait pas le fichier mp3 chargé par Wired For Sound par hasard?
Il est peut-etre un peu gros... il faudrait revoir l'encodage...


P@t

Hors ligne

#26 2007-11-07 23:50:30

grum
Former Piwigo Team
50% Nantes - 50% Paris
2007-09-10
2502

Re: http 500 erreur interne au serveur

peut-être.
j'ai pas le son sur mon navigateur ^^;

en tout cas si c'est çà, çà monopolise 100% des ressources allouées à mon navigateur, et il veut plus rien faire....


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

#27 2007-11-07 23:55:27

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: http 500 erreur interne au serveur

grum a écrit:

peut-être.
j'ai pas le son sur mon navigateur ^^;

en tout cas si c'est çà, çà monopolise 100% des ressources allouées à mon navigateur, et il veut plus rien faire....

Hum... chez moi ca charge... mais ca fonctionne sans monopoliser de ressources...
Mais je suis sur que le fichier doit faire au moins 5Mo!

[HS]grum, repasse sous windows pour avoir le son ;-)))) [/HS]


P@t

Hors ligne

#28 2007-11-08 00:10:12

grum
Former Piwigo Team
50% Nantes - 50% Paris
2007-09-10
2502

Re: http 500 erreur interne au serveur

P@t a écrit:

[HS]grum, repasse sous windows pour avoir le son ;-)))) [/HS]

[hs]
j'ai le son partout sauf sur le navigateur ! en fait pour une raison que j'ignore, le son du navigateur sort sur la première carte son au lieu de sortir sur la seconde. et les enceintes sont branchées sur la seconde carte :)
[/hs]

bon, sur le mac çà marche très bien le son, et çà mouline pas....
p'tet le plugin pas compatible avec linux ?


sinon marineraux, je sais pas si c'est fait exprès, mais si on va sur http://yanphototheque.free.fr/ on voit toute l'arborescence de fichiers, et on s'y ballade sans problèmes.
tu devrais mettre au moins un "index.html" à la racine de ton site, çà éviterais à tout le monde de voir ce que tu as en ligne.


Mes photos avec Piwigo évidemment !
[ www.grum.fr ] [ photos.grum.fr ]

Hors ligne

#29 2007-11-08 12:26:53

marineraux
Membre
pays de loire
2007-04-16
605

Re: http 500 erreur interne au serveur

grum a écrit:

sinon marineraux, je sais pas si c'est fait exprès, tu devrais mettre au moins un "index.html" à la racine de ton site, çà éviterais à tout le monde de voir ce que tu as en ligne.

oui merci ! je sais pas pourquoi il a disparu ?? j'ai rechargé l'ancien !

P@t a écrit:

Mais je suis sur que le fichier doit faire au moins 5Mo!

4267 ko  :)

Dernière modification par marineraux (2007-11-08 12:31:15)

Hors ligne

#30 2007-11-08 12:31:14

P@t
Équipe Piwigo
Nice
2007-06-13
5695

Re: http 500 erreur interne au serveur

grum a écrit:

bon, sur le mac çà marche très bien le son, et çà mouline pas....
p'tet le plugin pas compatible avec linux ?

Le plugin, ca m'étonnerait, il n'y a rien de spécial...
Le lecteur par contre, ppeut-etre...
C'est le dewplayer... il est beaucoup utilisé un peu partout sur le net...


P@t

Hors ligne

  •  » Utilisation
  •  » http 500 erreur interne au serveur

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact