Annonce

  •  » Utilisation
  •  » FREE désactive les sites utilisant la fonction HISTORIQUE

#1 2007-06-05 13:28:26

gilbau
Membre
2006-10-24
72

FREE désactive les sites utilisant la fonction HISTORIQUE

Je viens d'avoir un probleme sur ma galerie, j'ai du aller dans mon interface FREE , et ils me disent qu'ils ont supprimé une table SQL et que je dois m'engager à ne plus utilsier cette fonction à l'avenir et mon compte sera réactivé sous 24 heures.

Donc conseil pour ceux qui sont chez free , ne cochez pas la case "activer historique"
Le mieux étant encore d'utiliser un compte google analytics pour des stats

Hors ligne

#2 2007-06-05 14:52:24

Mael
Membre
2005-12-21
271

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Moi je dois avoir le même problème sauf qu'ils n'ont rien supprimé, que je n'accède plus au site et que je n'accède plus au FTP! Je n'ai plus que la base de données MySQL!

HELP PLEASE!

Hors ligne

#3 2007-06-05 15:05:29

VDigital
Former Piwigo Team
Montpellier (FR)
2005-05-04
15126

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Mael,

Cela n'a sans doute rien à voir.
Si tu fais une recherche sur le forum, tu découvriras que des dizaines de sites se sont déjà trouvés dans cette situation, et qu'après 24 ou 48 heures, tout est rentré dans l'ordre normal des choses.

Ils déplacent ton espace vers un autre serveur en général.

8-)


Vincent -« Plus vidéaste averti que photographe amateur... »
La galerie - Le blog   

Piwigo est une application libre de gestion de photos en ligne.

Hors ligne

#4 2007-06-05 15:22:18

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

VDigital a écrit:

Mael,

Cela n'a sans doute rien à voir.
Si tu fais une recherche sur le forum, tu découvriras que des dizaines de sites se sont déjà trouvés dans cette situation, et qu'après 24 ou 48 heures, tout est rentré dans l'ordre normal des choses.

Ils déplacent ton espace vers un autre serveur en général.

8-)

Tu peux vérifier sur ton compte Free si tu n'es plus activé mais ca arrive souvent que les sites ne sont plus dispos pour cause de maintenance.

Hors ligne

#5 2007-06-05 17:01:34

Mael
Membre
2005-12-21
271

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Ok enfin ça fait déja 4 ou 5 jours! Donc je vais attendre et si dans 1 semaine rien ne se passe, j'aviserai! ;-)

Hors ligne

#6 2007-06-05 17:13:06

rub
Équipe Piwigo
Lille
2005-08-26
5239

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Mael a écrit:

Ok enfin ça fait déja 4 ou 5 jours! Donc je vais attendre et si dans 1 semaine rien ne se passe, j'aviserai! ;-)

Tu as vérifié sur ton interface free?

Hors ligne

#7 2007-06-05 17:47:50

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Mael a écrit:

Ok enfin ça fait déja 4 ou 5 jours! Donc je vais attendre et si dans 1 semaine rien ne se passe, j'aviserai! ;-)

Salut Mael.

Ton site est hébergé sur le serveur perso158 qui est mort. Un certain nombre de comptes ont été détruits par le crash du RAID.

Pour plus d'infos, je t'engage à lire (dans un premier temps) les messages publiés pas Yohan (admin des pages perso de Free) sur le pb du serveur perso158 sur le newsgroup proxad.free.services.pagesperso.

Eventuellement, si Yohan t'a oublié dans la restauration des comptes (c'est possible quand çà concerne quelques milliers de comptes), tu peux y laisser un message en précisant ton login.

Hors ligne

#8 2007-06-05 18:54:27

gilbau
Membre
2006-10-24
72

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Moi j'ai demandé la réactivation de ma page perso free via l'interface de mon compte , ils ont mis un lien dans la partie gestion pages perso :

Ré-activer votre compte pour les pages personnelles (si celui-ci a été suspendu)

J'ai cliqué et pris connaissance du message , et à la suite ils disent que ça va mettre 24h à se réouvrir

Hors ligne

#9 2007-06-05 19:04:44

Eric
Équipe Piwigo
VALENCE (FR)
2005-03-25
4579

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

gilbau a écrit:

J'ai cliqué et pris connaissance du message , et à la suite ils disent que ça va mettre 24h à se réouvrir

24H à partir du moment où tu as corrigé le pourquoi du verrouillage de ton compte (non respect des conditions d'utilisation des pages perso).

Tu corriges, tu vérifies qu'il n'y a pas d'autres choses qui pourraient bloquer et tu demandes la réactivation. Si pas de news sous 24-48H => Voir sur le newsgroup mentionné dans mon post précédent et demander la clémence de Yohan.

Hors ligne

#10 2007-06-05 20:02:29

gilbau
Membre
2006-10-24
72

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Oui , mais comme je n'ai pas acces au ftp, je ne peux modifier que la base de données, mais ils ont dit également avoir supprimé une table et j'ai vu qu'il manquait la table "history", je ne risque plus de la solliciter
Donc ça devrait aller, enfin j'espere.

Hors ligne

#11 2007-06-05 20:47:21

XEUL
Membre
chelles
2005-12-26
301

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

ben moi je suis bien content d'etre passé de free a ovh car pas de problemes. :p


c'est en forgeant que l'on devient forgeron!
MON SITE

Hors ligne

#12 2007-06-05 21:14:28

Pierrot_Rennes
Membre
Rennes (35)
2007-03-22
1080

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

XEUL a écrit:

ben moi je suis bien content d'etre passé de free a ovh car pas de problemes. :p

Dans ce cas précis, les joies du "gratuit" on une limite lolll
Je suis également passé à OVH le mois dernier et ça marche très bien

Dernière modification par blake35 (2007-06-05 21:14:59)


Pierrot - Cancale (35) - puzzlesbd.net
Collection puzzles et objets de Bandes Dessinées
Piwigo 12.2.0 - PHP: 7.4.28 - MySQL: 5.5.5-10.3.34-MariaDB-cll-lve - ImageMagick 6.9.10-68
(Hébergeur : ex2)

Hors ligne

#13 2007-06-06 09:25:55

Stéphy
Invité

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Bonjour ^^

J'ai aussi un problème avec ma galerie: http://le.chicaneur.free.fr/phpwebgallery/index.php
Mais par contre, je n'ai pas de problème avec une partie de mon site qui est sous le même login: http://le.chicaneur.free.fr/

Est-ce que vous croyez, donc, que le problème vient de là? Cela fait plus de 24h, j'attend mais... rien... snif! lol
Merciiii!!!

#14 2007-06-06 14:07:27

gilbau
Membre
2006-10-24
72

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

Pour stephy, à priori ce n'est pas le meme probleme.
Tu n'as pas acces à ta base de données. Si tu as acces à ton serveurs free par le ftp, le probleme vient de ta config, si tu n'as pas acces à ton serveur ftp ça vient de chez free

Pour moi, 24 h après mon site FREE est de nouveau opérationnel http://..................free.fr/modules/gallery/index.php?/category/3
J'ai réinjecté la table phpwebgallery_history et ai décoché l'option "activer l'historique" dans l'interface phpwebgallery

Hors ligne

#15 2007-06-06 16:43:47

Stéphy
Invité

Re: FREE désactive les sites utilisant la fonction HISTORIQUE

D'accord, et sais-tu comment je dois arranger le problème?  Car elle marchait parfaitement jusqu'à hier... d'ailleurs, hier j'ai changé le mot de passe de free. Est-ce que le problème vient de là? comment puis-je modifier ma config?

D'avance, merci beaucoup ^^

  •  » Utilisation
  •  » FREE désactive les sites utilisant la fonction HISTORIQUE

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact