Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ddtddt
2022-02-16 23:25:24

Bonjour,

Tu utilise quelle version de php ?

djizzio
2022-02-16 21:09:58

Impossible d'activer ou désactiver des plugins, impossible d'installer des mises à jours de plugins...

djizzio
2022-02-16 21:08:15

j'allais juste poster le même message ;)

J'en ai d'autres sinon:
http://www.photos-ferroviaires.fr/admin … aintenance

Parse error: syntax error, unexpected '[' in /web3/photosferroviai/www/admin/maintenance_actions.php on line 303

Toujours le même problème avec le caractère [

dreamer
2022-02-16 08:55:28

ddtddt a écrit:

Bonjour,

je n'ai pas de message d'erreur sur les pages

Regarde bien tout en bas des pages ...

https://i33.servimg.com/u/f33/18/58/92/75/sans_t13.jpg

ddtddt
2022-02-16 06:03:25

Bonjour,

je n'ai pas de message d'erreur sur les pages

k5
2022-02-15 21:08:27

Bonjour,
ce que je ferai comme solution est d'essayer d'augmenter la version php.
A très vite

djizzio
2022-02-15 18:18:57

Bonsoir,

la version php installée est la suivante: PHP Version 5.3.29
Comme je le disait précédemment, de nombreuses anomalies sont présentes sur de nombreuses pages.

Je pense que commencer par la page principale http://www.photos-ferroviaires.fr/ est la meilleure solution. Le message d'erreur apparait en bas:

Parse error: syntax error, unexpected '[' in /web3/photosferroviai/www/include/jshrink.class.php on line 87

Je vais vérifier si ma version de PHP est encore compatible avec la version requise par la dernière version de Piwigo.

Merci pour votre aide.

ddtddt
2022-02-15 06:06:36

Bonjour

sur quelle page exactement ?

k5
2022-02-15 01:33:16

Bonjour,
Quelle version php exactement ? merci
A très vite

Djizzio_1
2022-02-14 19:03:51

Bonjour/Bonsoir,

je viens de passer sur la dernière version de Piwigo, et j’avoue je ne l'avais pas fait depuis un bout de temps. L'upgrade semble s'être déroulée correctement, mais de nombreux bugs et erreurs sont apparus par la suite. Mauvais affichage des images, nombre de fonctionnalités que de fonctionne plus dans la partie admin, message d'erreurs ....
Du coup je ne sais pas trop par où commencer. Peut être par la page principale du site qui m'affiche l'erreur suivante en bas de la page: "

Parse error: syntax error, unexpected '[' in /web3/photosferroviai/www/include/jshrink.class.php on line 87"

Version de Piwigo:
Version de PHP:
Version de MySQL:
URL Piwigo: http://www.photos-ferroviaires.fr/

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact