Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Roland084
2021-09-14 07:52:03

Bonjour,

Personnellement, je renumérote toutes mes photos avec un compteur paramétré pour que le numéro commence par 0.
Exemple : 01, 02 ...10
                 001, 002, ... 100
Le nombre de chiffres dépend du nombre de photos.

Cordialement
Roland

plg
2021-08-11 17:07:40

Ah merci pour ce lien, c'est proche de ce que j'ai fait pour la cliente (en temporaire)

Katryne
2021-08-11 16:40:06

Merci d'y regarder Pierrick. Ça fait longtemps que je voulais ça, mais je ne savais pas expliquer jusqu'à ce qu'un Piwigaute pose la question côté anglais : https://piwigo.org/forum/viewtopic.php?id=31178

plg
2021-08-11 16:33:46

Katryne a écrit:

Mais ensuite, j'aurais voulu faire un tri selon l'ordre naturel. C'est-à-dire  1 2 3 10 100 et pas 1 10 100 3 4.

J'ai pas trouvé dans Piwigo. Ou alors, c'est quelle option ?

Ah tiens c'est marrant. Une cliente voulait exactement pareil hier. Je lui ai fait semi-manuellement parce que effectivement Piwigo ne le permet pas. J'ai ouvert une demande à ce sujet [Github] Piwigo issue #1461

Katryne
2021-08-10 23:43:04

Bon, j'avais pas capté que pour réaliser un tri automatique sur un album, il fallait paramétrer au préalable le tri manuel pour l'ensemble du site.

Ça, c'est bon.

Mais ensuite, j'aurais voulu faire un tri selon l'ordre naturel. C'est-à-dire  1 2 3 10 100 et pas 1 10 100 3 4.

J'ai pas trouvé dans Piwigo. Ou alors, c'est quelle option ?

Merci d'avance.

Katryne
2021-08-09 17:34:19

Bonjour !
En version 11.5.0, je n'arrive pas à appliquer un ordre de tri automatique aux photos.
Je vais dans l'onglet Ordre des photos, puis, tout en bas de la page, je coche Ordre automatique, je choisis ordre alphabétique de A à Z, je valide, toujours en bas de page et .... plouf ! rien n'a changé et en haut de page s'affiche :

    L'ordre manuel des images a été sauvegardé
    Vos paramètres de configuration sont enregistrés

J'ai dû louper quelque chose. Qui peut m'aider ?

Merci d'avance !

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact