Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

flop25
2021-06-07 18:04:35

de rien Et merci à toi pour ton énergie et ta patience

Katryne
2021-06-07 18:04:00

Un grand merci pour ta disponibilité !
ça marche bien !!!

flop25
2021-06-07 17:59:07

Alors tout bêtement, l'archive dans piwigo/ext n'avait pas la bonne version des fichiers
j'ai du bourrer deux fois supplémentaire la création de la nouvelle version du plugin pour que ça fonctionne
je ne sais pas si c'est github ou notre gestionnaire qui a des hoquets

Katryne
2021-06-07 14:42:09

Aussi

flop25
2021-06-07 14:36:36

sinon sur flop25 sur gmail poing com

Katryne
2021-06-07 14:32:53

Je t'ai envoyé un mail via le site.

flop25
2021-06-07 14:17:47

Je veux bien parce que chez moi c'est revenu à la normal

http://planete-flop.fr/gallerie/_data/i … f1d-xx.jpg

Katryne
2021-06-07 07:49:22

Merci flop25,
Maintenant, c'est différent, mais on ne peut toujours pas configurer. Où est le menu déroulant de sélection ? Veux-tu un compte admin  ? C'est un site de test avant le grand plongeon en v 11.5 du site vivant.
Plutôt que l'hébergement distant, j'ai créé un album pour ces copies d'écran. C'est là : https://imagedoc.revestou.fr/index?/cat … de_l_essai

flop25
2021-06-07 00:40:16

j'ai mis à jour et enlevé la compatibilité sur la précédente version

flop25
2021-06-07 00:28:03

en effet, les rework de la partie ont impacté le plugin qui utilisait la façon de présenter les thèmes

flop25
2021-06-07 00:24:27

Bonjour

j'avoue être très surpris

je vais checker ceci de ce pas

Katryne
2021-06-06 17:45:03

Bonjour/Bonsoir,

En v11.5, le plugin https://fr.piwigo.org/ext/extension_view.php?eid=527 ne peut pas être configuré, car la partie config et le début des choix de sets sont cachés par une image de présentation envahissante (1116 px x 734 px) .
Copie d'écran : https://prnt.sc/14dukel
Testé sous SeaMonkey et Edge.

Est-ce que le plugin est compatible avec le nouveau design de l'admin ? Il est noté compatible avec la version 11.
Merci

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2021 · Contact