Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

dec
2020-03-29 22:55:14

Je pense savoir pourquoi les utilisateurs n'arrivent pas à ce connecter : il faut saisir son identifiant piwigo et pas son email dans "Nom d'utilisateur"
et comme le message d'erreur n'est pas  explicite, il faut penser le notifier aux utilisateurs.

dec
2020-03-29 21:41:17

Bonjour/Bonsoir,

Les utilisateurs n'arrivent pas à changer leur mot de passe. Voici les étapes suivies et l'erreur qui s'affiche :


<code>
accueil site
> clic sur connexion
> clic sur mot de passe oublié
> site/password.php
> "Merci d'entrer votre nom d'utilisateur ou votre adresse email. Par email, vous recevrez un lien à cliquer pour renouveler votre mot de passe."
> mail saisi
> changer mon mot de passe cliqué
> site/password.php?action=lost
> Vérifiez vos emails pour trouver le lien de confirmation
> email sujet " Renouvellement de votre mot de passe"
> "Quelqu'un a demandé le renouvellement de votre mot de passe pour
l'utilisateur suivant : Utilisateur "xxx" sur la galerie site.xx
Pour renouveler votre mot de passe, cliquez sur le lien suivant :
https://site/password.php?key=xxxxxx-mail%40dns.org"
> clic sur le lien
> page password.php?key=xxxxxx-mail%40dns.org
> "Bonjour xxx. Entrez votre nouveau mot de passe ci-dessous."
> saisi mdp (2 fois)
> page password.php?action=reset?key=xxxxxx-mail%40dns.org
> "Votre mot de passe a été réinitialisé Connexion"
> clic sur connexion
> erreur en haut de page : "Notice : Undefined index: logFailedLoginsFilename in
/home/site/public_html/photo.site.org/plugins/log_failed_logins/main.inc.php
on line 27" Nom d'utilisateur ou mot de passe invalide !
</code>


C'est la loose complète mon album. Je ne sais pas ce que j'ai fait mais malgré de multiples tests aucun utilisateur n'arrive à se connecter car  personne n'arrive à initialiser son mot de passe.
Donc là j'ai bien spammé tout le monde.

Je me demande si le système d'accès par mot de passe fonctionne lorsque l'on est pas admin.

    Piwigo 2.10.2 Dernière version ?
    Système d'exploitation: Linux
    PHP: 7.1.33 (Montrer les informations) [2020-03-29 21:40:14]
    MySQL: 10.3.22-MariaDB [2020-03-29 21:40:14]
    Bibliothèque graphique: ImageMagick 6.9.4-10

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact