Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

Pierrot_Rennes
2019-10-24 16:28:39

Bonjour,

Ahahah ;-))

Je n'ai rien fait, pas touché au code (juste désactivé le plugin Facetag pour un autre sujet)

Et ce midi, miracle !!!

Le menu Editer (Edition rapide... Supprimer une image) fait sa réapparition

Exactement le même comportement que lors de la version 2.9

Pierrot_Rennes
2019-10-11 11:10:32

k5 a écrit:

Bonjour,
Comment avez vous fait la mise à jour ?
Cordialement
K5

Bonjour,

Comme cela est recommandé ;-))
Via le panneau Administration / Accueil en Backend

Tout s'est parfaitement déroulé avec juste un message informatif concernant les sommes de contrôles

k5
2019-10-11 10:24:30

Bonjour,
Comment avez vous fait la mise à jour ?
Cordialement
K5

Pierrot_Rennes
2019-10-10 14:51:35

Je rajoute une découverte faite grâce à l'inspection (Chrome - F12)

A priori, il y a bien un souci avec Admintools quand on est sur une photo

AdminTools is not defined

Pierrot_Rennes
2019-10-10 13:58:20

plg a écrit:

ah mais, c'est peut-être le plugin Admin Tools qui fait ça. Est-il activé ?

Je crois que c'est aussi le plugin AdminTools ;-))

Mais il est bien activé, la preuve en image ci-dessous (je l'ai même désactivé puis relancé dès fois que... mais non...)

La possibilité de gérer en mode Admin sur le frontend disparaît dès qu'on est sur une photo

plg
2019-10-10 11:34:27

ah mais, c'est peut-être le plugin Admin Tools qui fait ça. Est-il activé ?

Pierrot_Rennes
2019-10-10 11:02:10

plg a écrit:

Bonjour Pierrot,

Il y avait quoi là avant ? Le système de filtrage des photos récentes ?

Bonjour,

Il y avait Editer la photo et Supprimer
Maintenant, retour en arrière, on doit passer par l'administration de l'Album

J'avais déjà évoqué cette disparition quand j'avais basculé le site en PHP 7 sur la précédente version de Piwigo.
Puis ça a finit par réapparaître quelques semaines plus tard, sans avoir fait quoique que ce soit de particulier

plg
2019-10-10 10:48:37

Bonjour Pierrot,

Il y avait quoi là avant ? Le système de filtrage des photos récentes ?

Pierrot_Rennes
2019-10-09 15:42:16

Bonjour,

Avec la mise à jour vers la version 2.10, disparition à nouveau de la gestion Admin d'une photo.

Le menu en haut à gauche n'apparaît plus (Thème Dark par défaut mais comportement identique avec le thème Elégant)

Merci pour votre aide

https://i.imgur.com/drIqnLB.jpg?1

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact