Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

flop25
2019-05-22 18:01:14
lolo54000
2019-05-20 21:53:24

Bonjour

et dans photo/gestion par lot as tu essayer de  sélectionner c'est 6 photos et de faire régénérer les miniatures (dans action en bas) ?

k5
2019-05-16 04:33:07

Bonjour
Album physique ou virtuel ?
Un lien? Une photo ?

Cordialement
K5

Laurencepiwigo
2019-05-15 23:11:17

Bonjour/Bonsoir,

Suite à un problème de place sur le serveur, lors de l'importation des photos certaines vignettes dans un de mes albums ne s'étaient pas créées (6 vignettes).
Depuis, la photothèque a été transférée sur un disque avec plus d'espace. Tout s'est bien passé mais les 6 photos sans vignettes au départ n'ont toujours pas de vignettes sur le nouveau disque (qui n'a pourtant plus de soucis d'espace)
J’ai bien ré-importé uniquement les 6 qui buguent et fait la manip habituelle de synchronisation mais ça n’a pas mis à jour les vignettes pour autant.
Faut-il que je coche autre chose par rapport à d’habitude pour la synchro car ce sont ici des photos remplacées et non ajoutées ?
Ou bien y-a-t-il autre chose à faire pour créer ces 6 vignettes? Les photos elles sont bien là dans la photothèque.

Autre détail, l'indexation de ces photos sans vignette et des autres du même album est déjà faite. Comment faire pour ne rien perdre?

Je vous remercie pour votre aide.




    Piwigo 2.9.4
    Système d'exploitation: Linux
    PHP: 7.1.26-1+0~20190113101810.12+stretch~1.gbp7077bb (Montrer les informations) [2019-05-15 20:48:19]
    MySQL: 5.5.5-10.1.37-MariaDB-0+deb9u1 [2019-05-15 20:48:19]
    Bibliothèque graphique: GD 2.2.5

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact