Annonce

Écrire une réponse

Veuillez écrire votre message et l'envoyer

Cliquez dans la zone sombre de l'image pour envoyer votre message.

Retour

Résumé de la discussion (messages les plus récents en premier)

ddtddt
2019-04-09 22:45:23

Bonjour,

nocuaf a écrit:

Version de PHP: 3.1.5

prés requis php 5.3

nocuaf
2019-04-09 20:34:03

Bonjour/Bonsoir,

Je ne parviens pas à lancer piwigo, j'ai le message suivant que je ne comprends pas :

Parse error: syntax error, unexpected T_FUNCTION in /mnt/162/sdb/b/9/vimatapa/piwigo/include/dblayer/functions_mysqli.inc.php on line 403

Version de Piwigo: 2.9.5
Version de PHP: 3.1.5
Version de MySQL: 5.1.61
URL Piwigo: http://vimatapa/piwigo

Pied de page des forums

Propulsé par FluxBB

github twitter newsletter Faire un don Piwigo.org © 2002-2022 · Contact